Packet tracer routage statique . [Fermé]

Signaler
Messages postés
54
Date d'inscription
vendredi 13 juin 2008
Statut
Membre
Dernière intervention
17 octobre 2019
-
 samouha -
Bonjour,
j'utilise packet tracer pour configurer un réseau wan de 4 routeur svp je veut savoir les étapes (les commandes LCI ) pour configurer manuellement (routage statique) un de c'est 4 routeur
R1:192.168.1.0
MERCI D'AVANCE

4 réponses

Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
905
Bonjour,

le routage dynamique (protocole rip) sur le routeur :

Router#conf t
Router(config)#router rip
Router(config-router)#network 192.168.1.0 "network la route vers le réseau distant"
Router(config-router)#ex
Router(config)#ex
Router#wr

dyllan
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Routage statique Cisco





Routage Statique :

Router>enable

Router#conf t

Enter configuration commands, one per line. End with CNTL/Z.

Router(config)#ip route 192.168.3.0 255.255.255.0 10.0.0.2

Router(config)#ip route 192.168.4.0 255.255.255.0 10.0.0.2

Router(config)#ip route 10.0.0.4 255.255.255.252 10.0.0.2


Pour enlever une route :

Router(config)#no ip route 192.168.3.0 255.255.255.0 10.0.0.2


Pour voir les routes :


Router#show ip route



Router#show run

Building configuration...

Current configuration : 660 bytes
!
version 12.3
no service password-encryption
!
hostname Router
!
!
!
!
interface FastEthernet0/0
ip address 10.0.0.1 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.3.0 255.255.255.0 10.0.0.2
ip route 192.168.4.0 255.255.255.0 10.0.0.2
ip route 10.0.0.4 255.255.255.252 10.0.0.2
!
!
!
!
line con 0
line vty 0 4
login
!
!
end


Router#
Router#show run
Building configuration...

Current configuration : 660 bytes
!
version 12.3
no service password-encryption
!
hostname Router
!
!
!
!
interface FastEthernet0/0
ip address 10.0.0.1 255.255.255.252
duplex auto
speed auto
!
interface FastEthernet0/1
ip address 192.168.1.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/0
ip address 192.168.2.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet1/1
no ip address
duplex auto
speed auto
shutdown
!
interface Vlan1
no ip address
shutdown
!
ip classless
ip route 192.168.3.0 255.255.255.0 10.0.0.2
ip route 192.168.4.0 255.255.255.0 10.0.0.2
ip route 10.0.0.4 255.255.255.252 10.0.0.2
!
!
!
!
line con 0
line vty 0 4
login
!
!
end
Messages postés
19
Date d'inscription
mercredi 7 octobre 2009
Statut
Membre
Dernière intervention
30 mars 2011
2
Router#conf t
Router(config)# "l'addres du réseau distant" "le masque de sous-réseau" " la passerelle pu le port de sortir"
Router(config)#CTRL + Z
Router#wr
Messages postés
54
Date d'inscription
vendredi 13 juin 2008
Statut
Membre
Dernière intervention
17 octobre 2019
37
Merci dyllan, mais vous avez utiliser router rip (routage dynamique).je veut configurer manuellement faire une maquette d'un routage statique.
Messages postés
4694
Date d'inscription
mardi 9 janvier 2007
Statut
Contributeur sécurité
Dernière intervention
25 juin 2019
905
Ah oui autant pour moi, donc, sur chaque interface (mais tu t'embête pour rien ^^) tu rentre l'adresse du réseau à joindre avec son masque :

iproute 192.168.1.0 255.255.255.0

dyllan