Port usb non reconnu sous vista

[Résolu/Fermé]
Signaler
-
 Chris -
Bonjour,
Depuis 1 mois environ alors que tout fonctionnait bien, les 3 ports usb de mon ordi ne fonctionnent plus.
Dans le gestionnaire de périphérique apparaît un périphérique inconnu lorsque on connecte une souris ou une cle sur un des ports.
On a renommé infcache.1 dans x:\Windows\inf en infcache.old et tenté de réinstaller les drivers mais il ne connaît pas de drivers pour un périphérique inconnu !!
Merci de votre aide car nous ne savons pas quoi faire et il est désormais impossible d'utiliser un ordi sans port usb ;-((

A+

11 réponses

salut,

c'est bien simple j'ai eu le même problème hier justement!

Tu dois éteindre ton pc et puis ensuite tu retires la batterie ainsi que le cordon d'alimentation pour 30 secondes.

ensuite tu remets ta batterie et rebranche le cordon et tu remets en marche ton pc.

Et le tour est joué!
13
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci


J'ai cherche tout la soirée et après avoir essayer ce truc ca fonctionne... merci
merci bcp !pareil ça nous a bien aidé!!
encore merci pour ton aide, ca a fonctionné pour moi aussi.
enfin ça marche , merci !!!
Incroyable, après 2 jours de recherche, de passage d'utilitaire Microsoft, et un tas de solutions qui n'ont pas marché, la solution de yannicko a marché !!! ( sous vista 32 bits).
Ce n'est pas un grand merci, mais un ENORME merci pour cette solution !
Messages postés
65
Date d'inscription
mercredi 23 juillet 2008
Statut
Membre
Dernière intervention
24 octobre 2009
7
Tu as un poste fixe ou un portable?

Va dans Panneau de configuration/Options d'alimentation et clique sur Modifier les paramètres du mode sous le mode qui est coché (Usage normal ou Economies d'énergie ou Performances élevées).
Clique sur Modifier les paramètres d'alimentation avancés puis sur le + de Paramètres USB et enfin sur Paramètre de le suspension sélective USB.
Vérifie que ce paramètre est bien sur Désactivé et modifie si nécessaire.

Teste ensuite si tes ports USB restent opérationnels au délà de 10/15 mn.
Bonjour,
J'ai exactement le meme souci. Si tu as trouvé une solution depuis, je suis preneur.
Merci d'avance
salut alors t'as trouvé la solution?
Bonjour,
j'ai un problème quasi identique avec un toshiba
ma souris (et toutes celles que j'ai essayées) ne fonctionne pas, le message "périferique usb non reconnu" n'arrête pas de venir même quand rien n'est branché
par contre ma clé usb fonctionne tout a fait bien
j'attends une solution avec impatience
merci
salut, c'est bien simple j'ai eu le meme probleme hier justement!

Tu dois éteindre ton pc et puis ensuite tu retire la batterie ainsi que le cordon d'alimentation pour 30 secondes.

ensuite tu remets ta batterie et rebranche le cordon et tu remets en marche ton pc.

Et le tour est joué!
Voilà exactement le message que je voulais inscrire. Pb avec une souris apparemment, et le message lancinant qui revient sans cesse, même quand plus rien n'est branché sur l'ordi, un portable sous Vista. je tente le reboot complet et vois si ça suffit...
j'ai aussi un probleme comme ça,
mon ordi ne reconait plus mon HD externe depuis 3 jours plus au moins,
qu'est ce que je doit faire??
Messages postés
130
Date d'inscription
mardi 27 janvier 2009
Statut
Membre
Dernière intervention
28 juin 2011
3
est-ce que ton windows est updater si oui une fois que windows a installer le drivers pour ton utilitaire soit clé USB ou souris ou etc.. et que l'installation de celuil-ci sur se port a mal fonctionné tu ne sera pas capable de le faire marché par la suite !

pour être plus claire ! une fois mal installé sur un des port ton appareil ne fonctionnera plus à moin d'essayer de le rebrancher ailleur ou de désinstaller celuil-ci sur se dit port et de tenter de nouveau de le rebrancher ! et de recommencer la procédure d'installation !
oui Windows est à jour.
J'ai suivi pas à pas les consignes dispo en suivant ce lien http://benquet.com/pbusb.aspx
sans succès...
Je vais recommencer ; ce serait pas la première fois qu'un truc ne marche pas du premier coup ...
M'enfin j'ai l'impression que mon ordi est bon à jeter à cause de ce petit détail ; c'est vraiment rageant !!
Merci de ton aide

IL s'agit d'un ordi portable.
Je viens de vérifier. c'était bien désactivé pour le cas alimentation sur secteur mais activé pour l'alimentation sur batterie. J'ai désactivé mais je n'observe aucun évolution...
Dans le gestionnaire de périphériques, il y a pour chaque port
-un concentrateur usb racine
-un contrôleur ATI I/O communication processor USB 2.0 EHCI

mais si je raccorde n'importe quoi sur un des ports , une periphérique inconnu s'ajoute dans la liste des contrôleurs de bus usb...

A++
Hélas non ...
moi aussi j'ai le même problème!.Suis revenu a la config d'origine et rien n'y fait.. Au secours
Meme probleme sous vista avec un portable amilo
+1 pour demander de l'aide.
Il se passe que le problème est survenu pour moi depuis l'installation du programme Game Booster. Après avoir redémarrer mon pc mes périphériques usb ne fonctionner plus.

S'il vous plaît aidez nous :-(
Bonjour ! J'ai le même pb et je ne suis pas loin de là un technicien de la micro. Néanmoins j'ai constaté que lorsque je branche sur le port USB de mon portable HP un hub multi-prises USB (est-ce comme cela que ça s'appelle ?) et que je branche le récepteur USB de ma souris dessus, eh bien ma souris fonctionne à nouveau ..... quelqu'un peut-il m'expliquer ? Bonne journée à tous !