C'est bizzarre mon ordi fonctione normalement [Résolu/Fermé]

Signaler
Messages postés
222
Date d'inscription
mardi 30 décembre 2008
Statut
Membre
Dernière intervention
3 décembre 2011
-
Messages postés
222
Date d'inscription
mardi 30 décembre 2008
Statut
Membre
Dernière intervention
3 décembre 2011
-
Bonjour,
a tous recement j'ai choper un virus sur mon vista et betement j'ai mal regarder et j'ai demander a avast de supprimer les fichiers. Seul probleme ces fichiers etaient des fichiers dll qui sont il me semble des fichiers memoie important c'est pour ca que je suis surpris que mon ordi s'allume comme il faut.... Craint -il quelque chose? dois je reinstaller vista ?

P.S : excuser moi si mon orthographe laisse a desirer, j'essaye de faire des efforts mais c'est pas toujours payant...

Merci d'avance, Scott

7 réponses

Messages postés
7809
Date d'inscription
mercredi 17 décembre 2008
Statut
Membre
Dernière intervention
30 octobre 2009
931
bonjour

si vous ne les avez pas supprimer , ils sont en quarantaine

regardez dans la zone quarantaine ( avast )

Ba oui normalement si ton pc fonction normalement c'est bon est puis je vois pas comment vista aurez pu être touche
tout depend soit avast ne les a pas supprimer ou soit oui et la tout depend aussi du fichier dll
Messages postés
1288
Date d'inscription
lundi 22 décembre 2008
Statut
Membre
Dernière intervention
20 janvier 2009
115
Tu peux avoir des fichiers DLL virus.
Les fichiers DLL sont des fichiers qui contiennent des données qui servent à faire fonctionner divers logiciels . Chaque logiciel peut avoir ses propres fichiers DLL ; même les virus .
Le faît que ton PC fonctionne normalement après avoir supprimer ces fichiers n'a rien d'étonnant .
Messages postés
222
Date d'inscription
mardi 30 décembre 2008
Statut
Membre
Dernière intervention
3 décembre 2011
24
en fait pendant trois jours mon ordinateur n'a pas voulu s'allumer en dehors du mode sans echec donc moi ayant supprimer des fichiers memoire je me suis dit qu'il fallait formater et un beau jours il s'allume correctement et maintenant quand je l'allume, vista me dit qu'il manque des fichiers dll donc j'en conclu que avast les a supprimer...

Merci de votre aide, Scott
slt,
sais tu précisement quels dll manquent-ils ?
Messages postés
1288
Date d'inscription
lundi 22 décembre 2008
Statut
Membre
Dernière intervention
20 janvier 2009
115
Si tu as formaté ton disque dur et réinstallé Vista ?
Messages postés
1261
Date d'inscription
dimanche 21 décembre 2008
Statut
Membre
Dernière intervention
13 juin 2020
2
tu peux toujours faire une réparation avec tes dvd vista
Messages postés
222
Date d'inscription
mardi 30 décembre 2008
Statut
Membre
Dernière intervention
3 décembre 2011
24
Ok merci a tous