Spamihilator ne marche plus [Résolu/Fermé]

Signaler
Messages postés
127
Date d'inscription
samedi 13 janvier 2007
Statut
Membre
Dernière intervention
24 juillet 2014
-
 Utilisateur anonyme -
Bonjour,
depuis hier, spamihilator ne fonctionne plus. Jusque là, les spams étaient idéalement bloqués mais depuis, ces spams arrivent sur ma boîte mail et le symbôle de spamihilator ne marche plus: il n'y a plus la progression verte d'arrivée de message.
De plus, avant que je me rende compte de ça, tout d'un coup ma boîte incrédimail ne marchait plus: je ne pouvais plus recevoir ni envoyer des messages. Après mise à jour, c'est redevenu normal.
Il faudrait peut-être que je désinstalle et re-installe spamihilator.
Depuis quelques temps aussi, quand je vais sur IE, 1 fois sur 3, ça reste bloqué avec une page bleue. Il faut que j'insiste sur l'onglet windows explorer pour accéder à "fermer".
J'avais ouvert une question courant novembre je crois: l'icone alerte sécurité était présent et l'ordi ne reconnaissait plus mon anti-virus. DIID qui suivait mon problème m'avait indiqué que je subissais un détournement de bureau. Mais ce problème n'est toujours pas résolu.

Autre chose aussi: hier soir, quand je naviguais sur une page avec la molette de la souris, j'ai eu l'impression d'avoir un petit carré noir et rouge au niveau de la flèche; ça l'a fait 2 fois ... Bizarre !

Si vous avez des idées ... Merci.

6 réponses


bonne chance !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61921 internautes nous ont dit merci ce mois-ci


c'est quoi un spamihilator
Messages postés
127
Date d'inscription
samedi 13 janvier 2007
Statut
Membre
Dernière intervention
24 juillet 2014
6
Bonjour, c'est un anti-spam.

les message indésirable

?
Messages postés
127
Date d'inscription
samedi 13 janvier 2007
Statut
Membre
Dernière intervention
24 juillet 2014
6
Ca y est ! j'ai désinstallé et ré-installé spamihilator ! Tout remarche !