Error 1069 sql

Hello,

I get an error code 1069 "failed to log on" at the start of SQL even though I'm logging in as an administrator.

Has anyone else had this issue? How can it be resolved?

Thank you

Nico

1 answer

  1. Hello,
    to solve this problem:
    go to the administration tool, then to services. There you will see all the services including MSSQL and SQL Agent.
    right-click on properties, go to connection and click on Local system account, then apply. Right-click on MSSQL and SQL Agent and click start.
    normally it works.
    1
    1. Hello LN
      We don't know if it works for the person who asked the question,
      But as for me, perfect!
      Thank you for responding to them! At least it helped me.
      Mosaique
      0
    2. Thank you, your answer really helped me.
      0
    3. Thank you very much, it works very well.
      0