Ati Radeon 9600 Pro / AGP

[Résolu/Fermé]
Signaler
Messages postés
11
Date d'inscription
mercredi 8 novembre 2006
Statut
Membre
Dernière intervention
19 juillet 2009
-
 cidoukovitch -
Bonjour,
Je viens d'acquérir une ATI Radeon 9600 Pro 256, mais je n'arrive pas a l'exploiter pour mes jeux video.
J'ai par exemple installé NFS Carbon, mais au lancement un écran noir(comme si le jeu allait se lancer), mais qui disparait apres deux secondes.
Problème de drivers peut etre? en effet j'ai du me contenter de Radeon Omega Driver, vu je suis pas parvenu à installer ceux proposer sur le site Ati/Amd. Autre chose, le diagnostic direct x m'affiche 128MB, la où je m'attendais a voir 256MB
Voilà ma config, selon le test réalisé sur https://www.driverscloud.com/


Nom de la machine Mun

Système d'exploitation Windows XP Professionnel (build 2600) Service Pack 2
Navigateur web par défaut: Internet Explorer
Client e-mail par défaut: Microsoft Office Outlook
Antivirus: avast! antivirus 4.8.1229 [VPS 080926-0] 4.8.1229

Carte mère SMBios version 2.3
Gigabyte Technology Co., Ltd. XP-M5S661FX x.x
Bios: Award Software International, Inc. F1 08/04/2005 taille: 256Kb

Processeur Intel(R) Celeron(R) CPU 2.66GHz (2667Mhz) (L1: 28ko L2: 256ko )

Chipset Northbridge: SiS 661FX
Southbridge: SiS 964

Mémoire Barette de 512 Mo 400 Mhz
mémoire windows (cette valeur ne correspond pas exactement à la
mémoire totale physique): 511Mo

Carte Graphique Silicon Integrated Systems [SiS] 330 [Xabre] PCI/AGP VGA Display Adapter (16
Mo)

Lecteurs CD/DVD LITE-ON DVDRW SHW-160P6SPS09 (DVD+R/DL Recorder)
QE2032N RUV394S 2.0B
VXDV DVD-RAM DVDR S959.00 (CD-RW Recorder)

Disque dur ST380811 AS SCSI Disk Device (74.53Go)

Cartes PCI/AGP Stockage
Silicon Integrated Systems [SiS]:5513 [IDE]
Silicon Integrated Systems [SiS]:RAID bus controller 180 SATA/PATA [SiS]

Réseau
Silicon Integrated Systems [SiS]:SiS900 PCI Fast Ethernet

Affichage
Silicon Integrated Systems [SiS]:330 [Xabre] PCI/AGP VGA Display Adapter

Multimedia
Silicon Integrated Systems [SiS]:AC97 Sound Controller

Ponts
Silicon Integrated Systems [SiS]:661FX/M661FX/M661MX Host
Silicon Integrated Systems [SiS]:SiS AGP Port (virtual PCI-to-PCI bridge): SiS
AGP Port (virtual PCI-to-PCI bridge)
Silicon Integrated Systems [SiS]:SiS964 [MuTIOL Media IO]: SiS964 [MuTIOL Media
IO]

Bus Series
Silicon Integrated Systems [SiS]:USB 1.1 Controller
Silicon Integrated Systems [SiS]:USB 1.1 Controller
Silicon Integrated Systems [SiS]:USB 1.1 Controller
Silicon Integrated Systems [SiS]:USB 2.0 Controller

Périphérique USB Alcatel Telecom SpeedTouch ISDN or ADSL Modem (Speed Touch 330 )

Clavier Clavier standard 101/102 touches ou clavier Microsoft Natural Keyboard PS/2

Souris Souris compatible PS/2

Ecran(s) Écran par défaut

Merci de votre aide, car j'ai vraiment l'impression d'avoir raté quelque chose

3 réponses

Messages postés
6666
Date d'inscription
vendredi 20 juin 2008
Statut
Membre
Dernière intervention
22 septembre 2017
806
apparement elle doit fonctionner en hypermemory,c a dire quelle a 128mo de memoire dediee mais en alloue 128autre de ta memoire virtuelle pour monter a 256.ou alors tu tes fait arnaquer mais ca jen suis bcp moin sur.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci


j'avais le me probleme avec les jeux
config:
cm: asus a7n8x e deluxe
proc: amd 3200+ barton
2go ram
cg: ati radeon 9600 series
pour plus de stabilité, j'ai passé la config de la CG de 256 a 128mo dans le bios et depuis, ma bécane est beaucoup plus stable...
nb: ton prob peut aussi venir d'un prob de mémoire...a tester...
Messages postés
11
Date d'inscription
mercredi 8 novembre 2006
Statut
Membre
Dernière intervention
19 juillet 2009

Quelqu'un pour m'aider SVP?