Pb avec Express Gate + PC qui crash en jeu...

Résolu/Fermé
Messages postés
5
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
22 octobre 2008
-
 Baha -
Bonjour,

Voilà j'ai eu ma nouvelle configuration il a un peu + d'une semaine et j'ai 2 problèmes avec mon celui-ci.

1er problème : au démarrage du PC j'ai un message d'erreur qui apparaît avant même l'affichage du logo Windows XP. ce n'est pas plus génant que ça mais ca m'interpelle, le voici : ""Express gate is not installed on your system or the installation is incomplete. To get internet acces within seconds of starting your computer. Please use express gate installer to install express gate." Et le voici en image :

http://audran44.free.fr/New%20PC%202008/Problemes/PB-Expressgate.JPG


2ème problème : lorsque je suis entrain de jouer, au bout d'un moment, mon écran se freeze et je ne peux plus rien faire. Pleins de petits carrés apparaissent à l'écran et je suis obligés de rédémarrer le PC manuellement. Ma carte graphique est mise à jour avec les derniers pilotes catalyst mais ca faisait ça même avant cette mise à jour. Voici le problème en image :

http://audran44.free.fr/New%20PC%202008/Problemes/Pb-CG-freeze.JPG

Voici ma configuration PC :

- Boitier Moyen Tour ATX Antec Sonata 3
- Carte mère ATX Socket 775 ASUS P5Q-E
- Processeur Core 2 Duo E8400 Socket 775 3.0 Ghz
- Mémoire 2 x 2Go DDR2 800Mhz Twin2X Corsair
- Disque Dur SATA2 500Go Western Digital 32Mo 7200trs
- Carte vidéo SAPPHIRE ATI Radeon HD 4870 512 Mo
- Ecran 22" SAMSUNG T220


Merci à vous.

15 réponses

salut ! je vien moi aussi d'acheter ma nouvelle config et jai exactement le meme sousi que toi ! les 2 seusl jeu pour le moment qui m'on posé probleme son guitar hero 3 et spore.
config:

Processeur Core 2 Duo E8400 Socket 775 3.0 Ghz
Carte vidéo SAPPHIRE ATI Radeon HD 4870 512 Mo
Mémoire 2 x 2Go DDR2
Disque Dur SATA2 500Go X2 en raid 0
Carte mère ATX Socket 775 ASUS P5Q-E
Windows vista

voila si quelqun peut nous aider sa serait vraimen cool ! sachan que depui que j'ai désinstallé catalyst les jeux cité plus haut tournent plus lontemp sans bug bizzar . je dirai entre 15 et 30 mn
bonjour
pour ma part c'est exactement pareil sauf que je n'ai pas counter strike. je peut jouer 2h (ou plus) a crysis sans aucun problemes mais des que je fai une partie de spore ou guitar hero les petit carré au bout de 5 ou 10 mn!!! j'ai desinstallé et réinstallé les jeu rien a faire! jai désinstallé catalyst et télécharger sa dernière version toujours pareil ! il ny a que quand celui ci est désinstallé que je gagne 10 mn de jeu avan le crash. sinon need for speed carbon et most wanted aucun probleme , F.E.A.R pareil sa marche du diable !
jespere que quelqun pourra nous aider parce que apparament pas mal de gens sont dans notre cas avec la 4870!!
merçi d'avance

ps: (est ce que dx 10 est installé par défaut dans vista? s'installe t'il tout seul avec crysis ou faut il le télécharger? merçi)
Bonjour,
même problème avec une config proche (e8500,3 Go memoire kingston comme changement) sous xp donc je sais pas si vous avez trouvé d'où ca vient ?
meme probleme mais seulement sur certaine map dans counter en effet ca ne me le fait jamais sur dust2
Bonjour à tous, problème presque identique pour moi sur cod4 après 2 h de jeux l'écran se fige avec comme une brisure sur l'image en travers et tout de suite après écran bleu et reboot

P5Q-e
E8500
9800gtx plus
2x1G 6400 CAS4
Samsung T220
XP SP3

Pour Express gate Tu peux le désactiver dans le bios, en fait cela n'a rien d une erreur c'est une fonctionnalité que tu n'as pas installé
Salut, bon pour ceux qui on une hd4870 sapphire et qui on ce probleme ca vient du BIOS de la carte graphique ( serie 11133-00-20R), il faut le flasher avec le fichier qu'il y a sur les site de sapphire, depuis chez moi ca marche nickel.
Attention pour le flash de la carte graphique c'est a vos risques et périls et si vous le faites ayez sous la main une autre carte graphique pour reflasher si ca plante.
Bonjour a vous, j'ai exactement le meme probleme avec une sapphire, petit carré avec freeze sur certain jeu source (HL2 loast coast, css) par contre crysis aussi tourne impec, world in conflict stalker...

Elda tu peux nous donner + d'info sur ce flashage et nous donner ta démarche ?

Merci d'avance
Faut verifier le code de série, si c'est pas le même que celui que j'ai dit le problème vient d'ailleurs.
Après faut recupérer les fichiers sur le site de sapphire, il y a le BIOS valide et un autre fichier avec la demarche à faire pour l'intaller.
Faut savoir qu'il vaut mieux avoir une carte graphique de rab pour ratrape les erreurs si ca plante. Et de plus il est fortement conseillé de flash sous ligne de commande ( donc lecteur disquette + disquette bootable) ou une cle USB bootable ( ça j'ai pas essayer).
Donc en gros faut mettre les fichiers dans c:\, reboot sur la disquette ou la cle : tapez la ligne :
c:\atiflash -p 0 nomdunouveaubios
et ramplacer le 0 par un 1 pour flash la carte si elle est dans le second slot de la carte mere. Reboot, reinstallation des drivers de la carte graphique et normalment ca marche.

Si le flashage rate, il faut soit passer l'affichage sur une autre carte ( PCI) ou si votre carte mere est compatible deplacer la carte dans le second port et mettre une autre carte en PCI-e.
Attention : si le flashage rate et que vous avez rien pour le ratrapper vous l'avez dans le *** Donc faites le que si vous etes sur, c'est a vos riques et périls.
je viens de telecharger le bios, sur le site il est dit : FOR P/N:188-01E85-001SA,SKU#11133-00 ONLY
L'étiquette verte sur ma CG dispose du meme code exactement le meme, ce qui signifie qu'il correspond donc bien a ma cg ?
> Area51
Je viens de flasher, et effectivement je n'ai plus aucun problème, merci infiniment et j'espere que sa aidera plus d'un ;)

PS : le bios se trouve sur sapphire.com, rubrique driver/pilote, ati radeon hd 4870 GRR5 512

FOR P/N:188-01E85-001SA,SKU#11133-00 ONLY le telecharger ainsi que le fichier d'en dessous, il comporte un PDF expliquant un peu que faire, perso j'ai fait une cle usb bootable en MS-DOS, mi le dossier flash dedans, booté dessus et tapé dans C:\cd flash > C:\flash\flash(avec ou sans le .bat) et tout sexecute tout seul, une fois fini il sera ecrit de redemarrer pour terminer la mise a jour. enjoy it :D
Messages postés
5
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
22 octobre 2008
> Area51
HELP j'arrive pas à le faire. J'ai bien créer une disquette de boot mais ca ne fait rien quand je boot dessus j'arrive a une commande MS Dos en A:\> ou un truc comme ca et il ne se passe rien. Quelqu'un peut-il décrire avec précision la procédure plz ???

Merci
lu merci grace a cette mise a jour plus de probleme pour l instant!!!! j ai juste un peu galere pour le demarage sous dos sans lecteur de disquette un peu galere a trouvé une technique avec clé usb mais j ai resussi!!!
Bonjour tout le monde je suis tombé sur ce forum et j avais le meme problème , j ai ouvert ma tour et la ...
bah je tombe sur le mème numéro de serie que vosu avez cité ;

je suis une quiche en informatique je ne sait plus quoi faire ...

Toute mes économies sont passé dans la config que je vient de faire avec cette carte foireuse ...

je suis prêt à payer quelqu'un pour qu'il puisse me faire le flash du bios , j'ai demandé à la boutique à montgallet ou j ai acheter ma tour et m'ont répondu on sait pas faire on va pas risquer de le faire ...
regarde ici : https://community.amd.com/community/support-forums#lastunread

tout est expliqué.

Bon courage
Bonjour,

J'ai le même probleme que vous, avec une a peu près la même config, à la différence près que j'ai 2 carte 4870 en Crossfire avec 2 num de séries différente :11133-03-20R et 2113-00-20R. Pensez vous qu'il nécessaire que je flash une des deux cartes ou alors le probleme vien d'ailleur?

Merci
Messages postés
5
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
22 octobre 2008

Re-bonsoir,

Bon alors après quelques tests pour mon soucis de petits carrés ca ne me fait ça que sur Counter-Strike Source. En effet je viens de jouer 3h de suite à Crysis sans aucuns soucis alors que je n'ai même pas pu lancer une partie de CSS avant que les carrés n'apparaissent. Et pourtant j'avais supprimé le jeu et réinstallé totalement. Je ne comprend pas trop. Need help
Messages postés
5
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
22 octobre 2008

J'ai l'impression qu'on est seuls au monde, toi sous vista, moi sous XP...
non meme carte video meme proble
Messages postés
5
Date d'inscription
lundi 22 septembre 2008
Statut
Membre
Dernière intervention
22 octobre 2008

Bonjhour à tous, initiateur de ce topic je viens tout juste de récupérer Internet suite à un démùnégament (merci Free...) Pourriez vous donc expliquer simplement toutes (je dis bien toutes) la démarche pour effectuer ce flashage ? Je dispose d'un lecteur de disquette mais je préférerais le faire par lecteur de disquette. merci d'avance.