Disque dur externe introuvable sous Vista

Fermé
voldemort666 - 10 sept. 2008 à 01:54
 voldemort666 - 16 sept. 2008 à 00:14
Bonjour,

Voilà mon problème , j'ai un ordinateur Windows vista edition famille et j'ai un disque dur externe Toshiba plein de données , tout marchait nikel mais comme mes 2 disques dur , celui en interne d'origine et le Toshiba externe sont pleins , j'ai décider de graver sur dvd-r mes données les plus importantes mais je sais pas ce qui se passe je trouve plus mon disque dur externe dans mon poste de travail , la diode est toujours allumée en bleu mais il est tout froid , il tourne plus donc... il n'apparait pas dans Gestion des disques et quand je retire les peripheriques de masses usb pour les réinstallé ça fait rien , en fait elles se retirent pas vraiment car elles se réinstallent seules aussitot...
Ce problème m'était apparu il y a 2 mois et je savai pas quoi faire et puis j'avai branché ma fiche usb dans un autre trou et ça avait installé le periphérique et ça remarchait mais là etant donné que les 2 trous usb ont été utilisé quand je rentre la fiche dans l'un ou l'autre ça fait rien mais aprés redemarrage et meme aprés avoir retirer le peripherique en toute securité ça se réinstalle seul sans que j'insère quoi que ce soit ... j'ai jamais rien touché sinon , mon pc installe des mises à jour tout seul et redemarre tout seul et voilà un jour je me lève je vais dans poste de travail et puis plus rien à part le disque interne et 4 disque vides amovibles...
Aussi des fois dans gestions de peripheriques , dans la categorie peripherique usb de masse y'en a une qui apparait et disparait aprés actualisation et quand je veux la supprimer ça dit impossible car le peripherique est en fonctionnement ...
Bref je comprend pas car ce disque externe marchait nikel avant , c'est comme si l'ordinateur ne le reconnaissait pas car il est branché mais tout froid et introuvable partout sur mon pc ...

Quelqu'un peut-il m'aider please ?

merci!!

12 réponses

Giantflo
Messages postés
31
Date d'inscription
lundi 24 mai 2004
Statut
Membre
Dernière intervention
30 juin 2010
7
10 sept. 2008 à 02:02
A priori, s'il est froid, il n'est pas alimenté et donc c'est mauvais signe.

Ton disque externe a une alimentation qui lui est propre ? ou c'est un disque 2.5pouces auto alimenté en usb ?
0
voldemort666
10 sept. 2008 à 03:19
Ben y'a un bouton d'alimentation ON/OFF dessus et il est toujours sur ON et la diode est toujours allumer en bleu ( signe de fonctionnement normal ) je pense pas que ça vienne du disque mais plutot de mon pc , peut etre des problèmes avec periphériques systemes , une mise à jour qui aurait entachais son fonctionnement... je sais pas , normalement quand t'allume le pc t'a les disques qui chargent et les diodes qui clignotent ben là ça le fait plus ...
J'aimerai bien complètement désactiver mon peripherique de stockage de masse pour ensuite réinstallé le disque dur mais ça marche pas ...
Quand j'ai acheter le disque externe , je l'ai relié à mon pc via usb et ça l'a installé en 20 secondes donc je pense que si j'y ai plus accés ça peut venir de periphériques qui déconnes genre driver foireux ou je ne sais quoi!
0
voldemort666
10 sept. 2008 à 12:23
Est ce que c'est possible que ça vienne du cable usb lui meme?
0
voldemort666
10 sept. 2008 à 20:39
up
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
nottip
Messages postés
314
Date d'inscription
samedi 11 août 2007
Statut
Membre
Dernière intervention
23 novembre 2009
31
10 sept. 2008 à 21:10
Bonsoir,
J'ai résolu ce problème de la manière suivante:

1. ouvrir les gestionnaire de périphériques
2. fermer le dossier en cliquant sur le nom du PC (en 1ère ligne)
3. l'ouvrir à nouveau
4. fermer le gestionnaire
5. ouvre ordinateur dans le menu démarrer pour vérifier si ton DD est répertotié.

Good luck.



0
voldemort666
10 sept. 2008 à 21:43
Non ça marche pas , en fait tu me conseille d'actualiser le gestionnaire de periphériques non ?
Je pense que c'est plus complexe que ça..
0
voldemort666
11 sept. 2008 à 12:43
up
0
voldemort666
11 sept. 2008 à 19:57
quelqu'un peut-il m'aider ?
0
voldemort666
12 sept. 2008 à 15:07
important : j'ai oublier de préciser que depuis que j'ai ce probleme , y'a un bruit bizarre sur mon pc toute les 20 secondes , c'est trés genant et je sais pas comment l'arreter donc je coupe le son...
0
voldemort666
13 sept. 2008 à 03:27
up
0
voldemort666
14 sept. 2008 à 20:03
up
0
voldemort666
16 sept. 2008 à 00:14
up!!!
0