Google earth problème graphique [Résolu/Fermé]

Signaler
Messages postés
151
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 décembre 2013
-
 spectatrice -
Bonjour,
J'ai installer google earth en packet, et quand je l'ouvre et marche mais il bug, le graphique est nul, quand je zoom il a un décalage de 10seconde entre chaque zoom(quand sa marche).

Je l'ai installer deux fois et sa fait pareil!


ps: sous linux depuis 3jours et totalement satisfait :):)!

6 réponses

Messages postés
151
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 décembre 2013
34
http://doc.ubuntu-fr.org/googleearth c'est trouver c'était à cose de sa :Problème de lenteur

Si Google Earth est très lent, vous pouvez essayer de suivre cette manipulation:

*
installer le paquet suivant : driconf
*
Ouvrez driconf en faisant ALT+F2 puis en tapant driconf et Entrée
*
Cliquez sur "Application Settings", en bas
*
Cliquez sur Add en dessous de Application Settings
*
Dans Application Name mettez: "Google Earth" (sans les guillemets)
*
Dans Executable Name mettez: "googleearth-bin" (toujours sans les guillements)
*
Cliquez sur la liste déroulante à droite de add setting puis allez dans Performance → Disable lowimpact fallback
*
Cliquez sur le bouton No a droite de "Disable Low-inpact fallback", le bouton devrait se transformer en "Yes"
*
Fermez l'application en cliquant sur Close en bas à droite
*
Relancez Google Earth




(si sa peut aider quelqu'un)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 88731 internautes nous ont dit merci ce mois-ci

Messages postés
8214
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
462
bonjour,

quelques questions basiques :

Gnome ou KDE ?

accélération 3D activée ?

modèle de la carte graphique ?

quels pilotes (carte graphique) utilisés ?
Messages postés
151
Date d'inscription
vendredi 5 octobre 2007
Statut
Membre
Dernière intervention
23 décembre 2013
34
Accélération accélérer activer mais le reste je sais pas, comment savoir?
Messages postés
8214
Date d'inscription
samedi 7 août 2004
Statut
Membre
Dernière intervention
1 septembre 2014
462
ben désactiver la 3D déjà ! souvent ça règle certains soucis du premier coup !
Gnome ou Kde? -> fais une recherche sur google pour voir le différence
Quel distribution linux utilise tu, Ubuntu, Mandriva, Fedora, Zenwalk?
Sinon pour google earth j'ai eu le même problème avec un de mes ordinateurs. Je suis repassé à la version 4.2 et je n'ai plus de problème.
Bonne chance.
pourquoi la catalogne espagnole est floudée ?