Brancher un deuxième disque dur [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour,

Je cherche a brancher un vieux disque dur sur mon pc pour récupérer les données, mais au démarage (avant le lancement de windows) l'ordi me signale qu'un nouveau materiel detecté ne marche pas correctement et me propose de demarrer sans échec etc... j'ai essayé toutes les propositions et ca ne marche pas, il me remet sur ce menu

Je ne m'y connais pas trop en informatique donc soyez indulgents svp ;)


Merci de vos réponses ;)


(PS : les deux DD sont sous xp)

19 réponses


1* le 2eme disque doit avoir son cavalier sur la position slave (SL) sinon ca va pas marcher, dans la ,foulée vérifier que le 1er disque est bien sur master (Ma), quasi sûr mais bon ..
2* ensuite si il n'apparait pas il faut le faire détecter par le bios de la machine

tu as bien placé le jumper sur slave et un sur master ?
Messages postés
190
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
3 novembre 2008
10
est il branché en slave (cavalier sur l'arriére)
Euh , merci d'etre plus précis, j'ai aucune idée du sens de vos réponses ^^

Skuzez :s
Messages postés
190
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
3 novembre 2008
10
si il est bien branché redémarre ton pc en appuyant sur Suppr pour voir si le bios le reconnait

sinon il n'ai peut etre pas reperer par ton bios

Houla pas compliqué si tu vois clair !!
A l'arriere à coté du connecteur IDE (la nappe ) il y a plusieurs picots avec un cavalier entre deux rangées de picots
Il faut le déplacer(le cavalier) sur la position slave en fonction de l'étiquette qui indique sur quels picots le mettre
je propose tout simplement de débrancher la nappe de ton lecteur CD et de brancher ton deuxième disque dur à sa place.Par défaut le lecteur cd est toujours en esclave.
Une fois fait démarres ton pc

LTSTAM

Ben pas necessairement, j'ai souvent vu le lecteur/graveur en master (sur la 2eme nappe) !!
Par contre si il est seul sur une autre nappe là c'est OK
Bon j'ai branché le cavalier en "slave" comme indiqué sur l'étiquette, maintenan je fais quoi ?


merci bcp

tu mets en route et ca doit aller
Bon j'ai redemarré, même probleme, il me met sur l'ecran noir et blanc avec plusieurs propositions que j'ai toutes essayées sans succès,

que faire ?


Merci
Messages postés
190
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
3 novembre 2008
10
et le bios tu as essayé ?
comment accéder au bios svp ? et que faire ensuite ?


Merci

bon ca se corse, verifier dans l'ordre
1 le disque original en cavalier master
2 le disque ajouté en position slave sur la même nappe que le 1er
3 a la mise sous tension tapotter sur supp ou F1 ou F2 svt la marque du pc pour entrer dans le bios
4 tu dois y trouver un menu "detection des disques", tu le fait
5 si tu vois pas ce menu, sur la page d'accueil du bios , vers la bas tu as 4 lignes correspondants aux 4 disque/cd posibles, tu mets TOUT sur automatique
6 tu sauvegardes avec F10 et tu vois si ca marche
Ca marche :) nouveau materiel detecté etc...

Comment transférer mes fichiers maintenan ?

Merci bcp
C'est bon j'ai reussi a trouver le deuxième dd.


Merci a vous et a votre rapidité c'était vraiment sympa :)

Merci
Messages postés
190
Date d'inscription
mardi 19 août 2008
Statut
Membre
Dernière intervention
3 novembre 2008
10
iton disk apparait dans le poste de travail

le plus bêtement du mode avec un copier/coller ou couper/collé entre le disque 2 et le 1 (avec l'explorateur de fichiers (Win+E))