Icônes - Affichage du mode Icône - [Résolu/Fermé]

Signaler
-
 Packard_Bell Ophobe -
Bonjour, Je vous remercie au prélable de toute votre attention.

L'une ou l'un d'entre vous saurait-elle, saurait-il comment l'on répare un mauvais affichage du mode Icône.
Quand dans un répertoire vous voulez voir vos dossiers affichés en mode Icône, des fichiers .ico comment fait-on?
Pour moi, le mode par défaut, c'est emballé. Je vous propose une image pour être plus explicite.

Normalement ce sont des fichier .ICO, Windows XP SP3 devrait donc afficher des icônes, ce n'es tpas le cas, il affiche des petites fenêtres:
https://imageshack.com/

Voilà ce que j'ai quand je demande un affichage en Mode miniature:
https://imageshack.com/

Cordialement.

1 réponse


Je me réponds à moi-même dans le cas où quelqu’un rencontrerait le même problème. La Réponse m’a été apportée ailleurs.

La solution est des plus simples:
Démarrer => Tous les Programmes => Panneau de configuration => Options des Dossiers.

Là, choisir l’onglet: Types de Fichiers. Tout se joue là-dedans.
Dans la Colonne Extension classée par ordre alphabétique, il doit y avoir ICO, supprimez-le. Puis en recréer un.
Si ICO n’existe pas il va falloir le recréer un.
(Copie écran explicative)
http://img211.imageshack.us/img211/7097/38075569hb0.jpg

Facile:
Après avoir supprimé, où s’il n’existe pas, cliquez sur Nouveau.
Dans la Case Extension de Fichier écrire: ICO (en majuscule.)

Puis cliquez sur Avancé, il y a un menu déroulant très long: Type de fichier associé, et choisir: icône.

Validez le tout et le problème est réglé.
(Copie écran explicative)
http://img211.imageshack.us/img211/9656/68497193is3.jpg
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci