Impossible d'activer l'accélérateur 3D [Résolu/Fermé]

Signaler
Messages postés
59
Date d'inscription
samedi 9 août 2008
Statut
Membre
Dernière intervention
4 novembre 2009
-
Messages postés
59
Date d'inscription
samedi 9 août 2008
Statut
Membre
Dernière intervention
4 novembre 2009
-
Bonjour à tous,
Lorsque je souhaite activer la 3D dans "pilote de périphériques" et que je clic sur telecharger un message d'erreur aparait et le telechargement ne se fait pas...
Que faire? je me le demande... si quelqu'un a une solotion a me proposer je l'en remercie d'avance.

6 réponses

Messages postés
59
Date d'inscription
samedi 9 août 2008
Statut
Membre
Dernière intervention
4 novembre 2009
12
personne ne peut m'aider?
je m'enerve tout seul contre mon ordinateur

:(
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1 143
En même temps, on n'a aucune information...

Quelle est ta distribution Linux ?
Quelle est ta carte graphique ?
Quel est le message d'erreur qui s'affiche ?
De quel "accélérateur 3D" parles-tu ?
Quel est le but de l'opération ?
etc.


Cordialement.
Messages postés
59
Date d'inscription
samedi 9 août 2008
Statut
Membre
Dernière intervention
4 novembre 2009
12
J'ai ubuntu

ma carte est une nvidia geforce 4200 (d'aprés mes souvenir, je ne sait pas comment verifier)

le message d'erreur lors du telechargement est
"W: Échec de la récupération de http://security.ubuntu.com/ubuntu/pool/restricted/l/linux-restricted-modules-2.6.24/nvidia-glx_96.43.05+2.6.24.13-18.41_i386.deb
404 Not Found"

je parle du pilote qui permet les jeux et activer les effets de bureau

le but est bien sur qu'il soit actif...

Merci
Messages postés
8903
Date d'inscription
mercredi 5 décembre 2007
Statut
Contributeur
Dernière intervention
27 octobre 2015
1 143
Geforce 4200 128 Mo ? Tu peux sans doute essayer d'installer Envy qui s'occupera de tes pilotes.

Cordialement.
Messages postés
59
Date d'inscription
samedi 9 août 2008
Statut
Membre
Dernière intervention
4 novembre 2009
12
Le message d'erreur est
W: Échec de la récupération de http://security.ubuntu.com/ubuntu/pool/restricted/l/linux-restricted-modules-2.6.24/nvidia-glx_96.43.05+2.6.24.13-18.41_i386.deb 404 Not Found
mes excuses
Messages postés
59
Date d'inscription
samedi 9 août 2008
Statut
Membre
Dernière intervention
4 novembre 2009
12
W: Échec de la récupération de h ttp: //security.u buntu.co m/ubun tu/pool/r estricted/l/linu x-restrict ed-modules-2.6.2 4/nvidia-glx_96.43.05 +2.6.24.13-18. 41_i3 86.deb 404 Not Found
Messages postés
59
Date d'inscription
samedi 9 août 2008
Statut
Membre
Dernière intervention
4 novembre 2009
12
trés bien j'essaye avec envy merci Franzux