Perte des icones/ bureau + touche DEMARRER [Résolu/Fermé]

Signaler
Messages postés
44
Date d'inscription
lundi 19 novembre 2007
Statut
Membre
Dernière intervention
11 septembre 2012
-
Messages postés
44
Date d'inscription
lundi 19 novembre 2007
Statut
Membre
Dernière intervention
11 septembre 2012
-
Bonjour,

au lancement de mon pc sous Vista, je n'ai plus d'icone et plus la touche DEMARRER.
J'arrive directement sur la fenêtre poste de travail avec un fond d'écran noir derrière.
Si je vais dans le répertoire BUREAU, je retrouve mes icones, mais impossible de les remettre sur le bureau à proprement dit et impossible de remettre la touche DEMARRER.
Comment faire ?
D'avane merci.

5 réponses

salut,

va voir ici:

http://telechargement.zebulon.fr/zeb-restore.html
Messages postés
44
Date d'inscription
lundi 19 novembre 2007
Statut
Membre
Dernière intervention
11 septembre 2012
6
bjr,
je suis bien allé sur zeb-restore et l'ai fait fonctionner.
Le pb est toujours là(après avoir cocher toutes les cases) bien que maintenant le fond d'écran est bleu après relance du système.
Je ne sais pas comment faire.
Merci quand même.
slts
Messages postés
44
Date d'inscription
lundi 19 novembre 2007
Statut
Membre
Dernière intervention
11 septembre 2012
6
aller dans gestionnaire des taches puis exécuter et marquer explorer
Peut-être une piste :
- lancer le gestionnaire de tâches (CTRL-ALT-Suppr ou éventuellement CTRL-MAJ-Esc)
- Fichier/Exécuter CMD
- Taper

c:
cd \windows
explorer.exe


Si Windows affiche alors
le système ne peut pas trouver le fichier explorer.exe

essayez :
copy explorer.exe expl2.exe
expl2.exe


Si le gestionnaire de fichier se lance correctement, le problème est facile à corriger !
Lisez la suite. Sinon n'allez pas plus loin.

Lancez
regedit
Cherchez la clé
HKLM\Software\Microsoft\Windows NT\CurrentVersion\Image File Execution Options
dans explorer.exe, il est fort probable que vous ayez une clé Debugger
Celle-ci indique l'emplacement d'un fichier qui n'est plus sur votre disque dur.

Si vous n'êtes pas sûr de ce que vous faites, demandez de l'aide pour ceci :
Attention : supprimer cette clé Debugger (mais juste celle-là) !!!

Quitter regedit
Ré-essayer de lancer
explorer.exe

Alors, résolu ?

UM.
Messages postés
44
Date d'inscription
lundi 19 novembre 2007
Statut
Membre
Dernière intervention
11 septembre 2012
6
Bjr,
Je viens enfin de suire votre conseil mais en arrivant dans le chemin recommandé(hklm\software\microsoft windows NT\image file execution option), je trouve les 2 répertoires suivants (DIINX Options et IEinstall.exe) et pas la moindre trace d'une clé debugger.
Que dois-je faire ?
D'avance merci
slts