Problème de spouleur [Fermé]

Signaler
-
 linote -
Bonjour les internautes,

J'utilise le systême d'exploitation window xp, j'ai restauré mon systême puis je me suis aperçu que mon imprimante n'était plus reconnue par le systême. J'ai donc voulu réinstaller le périphérique, et le systême m'indique que le spouler est arrêté.
N'ayant jamais eu de problême de ce genre, je voudrais avoir des informations supplémentaires sur le spouler.
En attendant votre aide, je vous remercie.
Bye

36 réponses

Salut, J'ai la solution!

Voilà 1erement Pourquoi ce probleme...> le spooleur ne peut démarer car il est lié à 2 services RPC et LexBceS situé dans le fichier systeme32 de Windows.
RPC et LexBceS doivent être démarés!!! mais il se trouve malheuresement que quelque fois le LexBceS soit:
- abscent
- voir conrompu
il va donc faloire le remplacer pour le redémarer

2ement Procédure :

**Démaré RPC --> Appel de procédure distante
/// Comment clic droit sur icon poste de travail --> puis gerer // ////dans la fenetre de Gestion va dans le paragraph "Services et
///applications puis Service
///Alors sur la droite tu vois tout les services présent cherche
///"Appel de procédure distante" et vérifie qu'il est démaré.

**Copier coller un nouveau LexBceS.exe dans la racine Systeme32,
Comment ?
Et bien tu as un LexBceS.exe dans la racine
C:\WINDOWS\system32\spool\drivers\w32x86
colle le ici
C:\WINDOWS\system32\

puis dans la fenetre de gestion de service démare le LexBce Serveur!!! normelement à ça doit marcher !!!! sinon tu as mal manipulé--------Si ça marche passe à l'étape suivante

** il ne reste plus qu'a démarer le spouleur d'imprssion dans la fenetre de gestion des service!

ciaciao
23
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60902 internautes nous ont dit merci ce mois-ci

Je me suis debattue avec ce meme probleme depuis 2 mois; ni lexmark ni microsoft n'ont pu m'apporter de solution! merci Salih tu es genial!
mon problème est le suivant: le fichier lexbces.exe est absent sur mon ordinateur je ne peut donc pas le copier coller sur C:\windows\system32
comment puis-je résoudre mon problème?
Merci de me conseiller le plus rapidement possible
Mon imprimante est une lexmark x1190
Bonjour,
je te remercie pour tes explications sur le spouleur car je pense que j'allais finir par jeter l'ordi par la fenêtre.
merci beaucoup de tes conseils surtout pour les personnes qui n'y connaissent rien comme moi.
Marina
Bonjour,
je voulais savoir c'est quoi la racine car chez moi sa marche tjs po je dois faire copier coller a partir d'ou merci aurore
Bonjour
J'ai lu avec bp d'intérêt votre réponse... Depuis plusieurs semaines je ne peux plus imprimer de mon poste. Il est en réseau, je peux (normalement) utiliser des imprimantes situées dans d'autres bureau et une imprimante Lexmark installée dans mon bureau, je partage cette imprimante avec ma collègue. Tout fonctionnait bien. Il y a quelques semaines, l'imprimante a du être déplacée et connectée sur une autre prise réseau du bureau. J'ai fait bp de recherches avant d'arriver sur votre forum et de découvrir ce pb avec l'imprimante Lexmark. J'ai donnée le lien vers le site de Lexmark proposé par une autre personne sur ce forum. Mais la personne chargée de faire la maintenance ici m'a répondu "Mais je ne pense pas que cela résolve le problème car la lexmark est installé en réseau et non en local comme sur l’exemple. "
En réfléchissant je me suis dit que cela fonctionnait bien jusqu'à ce qu'on déplace l'imprimante... Pouvez-vous m'aider ?
Merci bp pour votre aide.
Bonjour,
Pour régler le problème, j'ai été dans outil administration => services et il fau activer la commande LexBce pour pouvoir utiliser l'imprimante.
J'espère que c'est une information utile pour toi
Au revoir.
Bonjour,
j'ai bien réussi a aller dans le services mais je ne trouve pas le "LEXBCE" qu'il faut activer pour utiliser l'imprimante, où se trouve-t-il?merci de répondre rapidement svp !
bonjour, merci beaucoup pour cette solution probleme resolu cela a evite la venu d'un technitien pour une si facile manupulation quand nous avons la soluton .merci encore.
Merci Nicolas Pour votre Aide . Elle m'a bien aidée à redémarrer mon imprimante. Au revoir !
Bonjour,

Où se trouve cette commande LEX BCE??? J trouve pas!!

Merci!
oui mes ma commande lexbce me dit quil me manke 2 fichier comment je peut faire vous pouver m aider comment recuperer ses fichier ?????merci
Salut,

Lorsque je lance l'installation de mon imprimante, un message me demande de démarrer le spouleur, c'est-à-dire que le spouleur est arrêté ou suspendu.
Merci pour votre aide.
Bonjour,

J'ai mis le spouleur en démarrage automatique mais j'ai ce message 1068 qui vient interrompre mon installation.
Que puis-je faire?
Merci
salut g un probleme quand je demarer le spouleur 1 seconde plus tard sa me l'arete et je c pa coment faire! veuillez m'aider s'il vous plait!!
il faut desactiver le soopler puis reactivé en fasant :
dans executer cmd puis net stop soopler puis net start soopler
Messages postés
2
Date d'inscription
jeudi 20 juillet 2006
Statut
Membre
Dernière intervention
20 juillet 2006

Pour les imprimantes Lexmark, démarrer le service lexBce et ensuite le spouleur d'impression si ça ne fonctionne pas suivez ce lien:
http://support.lexmark.com/cgi-perl/knowledgebase.cgi?ccs=75:3:0:287:0:0&framed=&...
merci a vous tous d'expliquer si bien les etapes a effectuer pour pouvoir remettre en etat l'imprimante perso g une lexmark p707 et mon ordi l'avait completement zappé impossible de la reinstaller et quand je voulais justement le faire il m'afficher un message par laquel que mon spouleur etait arreter et que mon serveur rpc etait non dispo alors g suivit les instruction de salih et depuis impecable merci encore et a+
Salut Nicolas,

Essayes de réinstaller les drivers de ton imprimante. Si ça ne fonctionne pas reposte on essaiera autre chose.
Re-

As-tu le message d'erreur 1068?
Messages postés
27155
Date d'inscription
jeudi 18 avril 2002
Statut
Modérateur
Dernière intervention
23 juin 2015
287
Autre partie du message ici.
Ne vous éparpillez pas SVP!

http://www.commentcamarche.net/forum/affich-771932-Probl%E8me-de-spouleur

Eaulive...
Vaut mieux un p'tit piment qu'un avion en plastique
bonjou je voulais vous dire que j'avais exactement le même problème que Nicolas svp c'est vraiment urgent j'ai un dossier à rendre alors si vous pouviez prendre quelques minutes pour m'aider ce serait sympa merci @+
Hello !

même probleme que vous, c'est à dire pour compîler toutes les infos :

erreur 1068 également lorsque j'essaye d'activer le spouleur par "outil d'administration" dans le panneau de configuration.
Même après avoir viré manuellement les drivers et autres traces de mon imprimante (une Lexmark Z25).

Dans Ms config le spouleur est coché mais indiqué désactivé, et dans le panneau de config', "outil d'administration", ça me dit qu'il est automatiquement activé, mais il est désactivé, et quand je lui demande de s'activer il me répond cette fameuse erreur 1068...

la boucle est bouclée. il ne semble donc pas y avoir de solution ?
Merci, le problème vient de là...
mais :
"erreur 2 : le fichier spécifié est introuvable"
Comment le réinstaller ?

bye
chris.tool
Re,

Tu peux aussi faire ceci : Ouvre le dossier Outil administration => Services, Note les services ouverts "automatiquements", ensuite ferme les.Ouvre les un par un en essayant a chaque fois d'utiliser ton imprimante, tu trouvera normalement une solution a ton probleme.
Bye
erreur 1068 ;que dois je faire.
mon service spouleur ne fonctionne pas pour window xp
c'est à dire? tu ne le vois pas ou tu n'arriva pas à l'activer?
> Salih
Bonjour, Salih. J'ai réussi hier à faire fonctionner mon imprimante grâçe à ta procédure. Je te remercie encore. BYe. Australien29
merci Salih,tes un chef !!! g suivi tes instructions a la lettre et tout c bien passé,encore merci.

J'ai le mêne problène que François avec les spouleurs de mon système XP sur mon portable. Je veux ajouter une imprimante
HP Photosmart 1215 et je ne peux pas.

Mont-Tremblant.
Québec,
Canada,
Messages postés
17
Date d'inscription
jeudi 5 avril 2007
Statut
Membre
Dernière intervention
15 mai 2007
1
J'ai eu un probleme de spouleur pas plus tard qu'hier. Après plusieurs semaines de galère j'ai retélécharger le service pack 2, je l'ai réinstaller et tout est redevenu à la normale.

Voilà une piste à explorer !
Salut moi j'ai un gros probéme et ne sais pas le résoudre mais bon je voudrais bien que l'on m'aide un peu^^ alors voilà lorsque je veu démarer mon spouleur il mindique une erreur 1068 et c'est trés génant si quelqu'un pourais m'expliquer trés clérement parceque je suis nul en informatique comment on fait pour régler le probléme je lui en serais vrément reconnaissante merci

PS desoler pour les fautes je ne sais pas très bien écrir
marie
j'avais le même problème que toi. je l'ai résolu grace à tous les conseils que j'ai lu dans ce forum. fais comme moi, et bonne chance. moi, non plus je n'y connais pas grand chose en ordinateur mais j'y suis arrivé.
merci beaucoup à tous ceux qui font partager les connaissances
Bonjour à tous j'ai le même problème de spouleur que vous mais avec Windows Vista et une imprimante Toshiba.
Je suis un peu coincé je ne trouve les même fichiers que vous.
Pouvez vous m'aider svp
> Anaïs
Bonjour,
Anaïs, pouvez-vous me dire si vous avez trouvé une soluce avec votre Toshiba ? Je galère....
Merci d'avance.
Paulbbz