Pb irql not less or equal [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
jeudi 11 mars 2004
Statut
Membre
Dernière intervention
25 mars 2005
-
 luc -
bjrs a toutes et tous

mon ecran devient bleu et le message "driver irql not less or equal"
apparait cela depuis 15jrs au moment ou jai reinstaller win familiale
auparant je tourner avec win xp pro et aucun pb
config matos
carte mere asus p4c800-e deluxe
carte video geforce4 mx 440
processeur p4 3ghz

merci d'avance a ceux ki auront la reponse de ce pb car pour
le moment aucun resultat

52 réponses

Bonjour à vous tous,

Suite à une très brève coupure de courant et à un arrêt/redémarrage du pc survenu hier dans ma rue, j'ai rencontré ce même problème ce matin alors que j'essayais de faire tourner un dvd de jeu. Finalement, après maintes tentatives de solution dans les méandres du pc, j'ai retiré les mémoires RAM et je les ai remises en place. Mon problème c'est solutionné. C'est peut-être une solution pour quelque un d'entre vous ou du moins une piste à exploiter...

Bon courage à tous
Messages postés
28018
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 février 2021
7 850
Tente de désinstaller ton "jeu", regarde s'il y a du changement et réinstalle le.
Le souci peut être dû à une version piratée de ton jeu aussi ...
Plop,

Je sais pas trop si ce topyc est toujours actif, quoiqu'il en soit j'ai eu le probleme écran bleue, IRQL less or equal machintruc toute l'aprem, et en fait j'en ai plein le choux.

Mais c'est solutionné !

Ca venait d'un driver (comme tout le monde le répete à longueur de temps sur tout les forums que j'ai pu voir, ormis certain qui foutent bien les boules en disant "gaffe les gars, votre carte mere va exploser").
Le driver en question, c'est un truc nVidia, un media shield, combiné à je ne sais quelle autre chose. Du coup, je désinstalle le lot, et pouf! ca marche.

Bref, fouillez, farfouinnez, pis vous trouverez =)

Cordialement,

Xi
IRQL_NOT_LESS_OR_EQUAL

[1] Un processus a tenté d'accéder à la mémoire paginée avec une priorité trop élevée. Cette erreur est souvent due à un pilote de périphérique qui utilise des adresses inexactes. Si le périphérique est mentionné, désinstallez-le puis réinstallez-le ou remplacez son pilote.
[2] Windows XP ou Vista - Si l'erreur survient pendant l'installation de Windows XP, c'est le signe qu'un composant matériel n'est pas reconnu par Windows XP.
[3] Windows XP ou Vista - Si l'erreur survient après l'installation de Windows XP, l'un des pilotes de périphérique n'est poeut-être pas compatible avec Windows XP.
[4] Windows XP ou Vista - Si l'erreur apparaît lors du changement rapide d'utilisateur sous Windows XP, le problème est dû au logiciel de gestion du clavier et au pilote fournis par Netropa.
[5] Windows XP ou Vista - Si l'erreur apparaît lorsque vous arrêtez l'ordinateur et que vous utilisez Easy CD Creator 5.0 ou Direct CD 5.0 de Roxio, téléchargez un emise à jour sur le site de l'éditeur du logiciel.

source : http://www.docmemo.com/windows/erreurscodes.php

En espérant vous avoir aidé ;)
Bonjour,

Voila comme tout le monde, probleme de blue screen qui survient quand je lance WoW ^^ bizarre.....Surtout sur un PC qui sort d'usine de 1 mois !
Donc je commence a me renseigner pasque ca devient opréssant et... le mot qui me revennais souvent était "SURCHAUFFE" (calculateur de tension, blabla.. j'y connais rien!) Je me suis dis que j'allais regarder dasn ma tour du coup, a contre coeur pasqu'il est neuf mais bon...
Et la... j'ai vrmt honte, c'est abusé!... ET UNE VENTILATION CONTRE LE MUR!... et oui il y avait une ventilation sur le coté de ma tour que je n'avais pas vu... du coup l'ordi chauffe et BAM blue screen.
Je l'ais changer de place il y a deux minutes, pour l'instant pas de souci, j'éssaierais de revenir poster pour comfirmer.

Voila la nouvelle soluc: METTEZ UNE CLIM DANS VOS TOUR! XD
ben j'ai rencontré ce type de problème dans mon micro ordinateur, après avoir vérifier le bon fonctionnement de mes mémoires (RAMs) et après plusieurs test de vérification (HDD) et comme je suis fan du matériel je fait usage de l'utilitaire cpu-z frèquement g dé"duit que mon rapport FSB:DRAM m'inspire de procéder au règlage de la frèquence des mémoires dans le BIOS et soudain SA MARCHE !.
Messages postés
644
Date d'inscription
lundi 19 janvier 2009
Statut
Membre
Dernière intervention
20 juin 2009
167
J'ai eu le meme probleme en jouant a GTA4

ma solution :

J'ai booté sur mon cd de XP, choisi "réparer", une fois en ligne de comande, j'ai tapé "exit" pour sortir et lancer windows, depuis plus aucun plantage irq_not_less_or_equal
Messages postés
28018
Date d'inscription
mercredi 28 novembre 2007
Statut
Modérateur, Contributeur sécurité
Dernière intervention
18 février 2021
7 850
Merci de ton intervention ;-).
ça peut aider d'autres personnes ..!
Bonne continuation.
Crapoulou.
moi j'ai eu le même problème suite à l'installation d'un jeu (wow) en dehors du dossier public. Je l'ai désinstallé et tout va mieux. Désinstallez donc tous les programmes récemment installés et advienne que pourra!!
Salut tous! J'ai egalement ce probleme d'IRQL blabla tout le monde connait la suite...

Honnetement, ne vous prennez pas la tete avec des sites et des trucs a telecharger qui ne servent pas a grand chose pour ce probleme, car honnetement dans 99% des cas il s'agis d'une panne materielle.

1) Testez en premier votre memoire avec un logiciel du style memtest86, si au bout de plusieurs passes le logiciel n'a rien trouve de defectueux sur vos barrettes de RAM, demontez les et testez les barrettes une a une sur le Slot 1 de votre carte mere. (Il est bien entendu preferable de realiser ce test sur un autre ordinateur en bon etat de fonctionnement et qui supporte le modele de votre RAM) Vous trouverez vite laquelle est la coupable!


2) Si les deux barrettes semblent fonctionner correctement, mais que le probleme persiste, alors certains disent qu'il vaut mieux se pencher sur la carte mere et les composants chimiques. Pour-ce, demontez votre PC afin d'avoir acces a la carte mere, et regardez les petits cylindres qui ressemblent a des mini pilles. Si l''un deux a un aspect different des autres par exemple un aspec bombe, alors ne cherchez pas non plus plus loin! Encore heureux, je n'en suis pas arrive la! Pour un PC qui a a peine quelques mois, je trouve ca bien regreatable!

Moi j'ai trouve que une de mes barretes etait deffectueuse donc je tourne plus qu'a 1GO sur Vista... Merci DELL de mettre une barre de RAM avec un serial number et aucune marque dessus! Juste "MADE IN COREA" !! bah puree pour des ordis qui coutent la peau des fesses c'est bien lamentable!

Voila, j'espere avoir bien pu vous aider! Courage a vous tous.

Panda91
J'ai le même problème, mon ordi, un vieux toshiba satellite plante et m' affiche l'écran bleu, mais avec les particularités suivantes:
*** uniquement quand j'active la touche WI-fi. Si je mets le wi-fi sur off, il tourne à merveille et pas d'écran bleu.
*** Uniquement dans mon appartement. quand je vais chez mon amie, il tourne à merveille avec le wi-fi comutté sur On.

Conclusions ou plutôt hypothèse: L'appartement que je loue dispose d'une très vieille installation électrique. (Tandis que chez mon amie, tout est neuf). Je pense qu'en période d'hiver, les convecteurs tournants à fond, la tension est inégale sur ole réseau électrique de mon appart, dès que l'ordi Pompe un peu plus, il se met en sécurité....
Bonjour,

J'ai exactement le même problème que toi et c'est arrivé mi-décembre sur mon ordi HP qui 6 ans. Je n'ai pas non plus installé de nouveaux logiciels... Ma connection wfi est avec la livebox de wanadoo.
Ailleurs ausii comme toi cà marche avec un signal fort du boutou wifi.
J'ai même restauré windows XP sp1 et cà a marché avec un signal faible du bouton wifi. Puis en upgradant avec le SP2 plouf plus de wifi et écran bleu IRQL... quel mystère...
As-tu plusieurs ordi chez toi connectés ?

Si tu a résolu ton pb, merci à toi de me dire comment.

@+
> Invictus
Cela ne vient pas forcemment du Wi-Fi et as-tu tous tes pilotes à jour ? Si non c'est de là que peut venir le problème, si tu as daemon tool, il faut suivre les instructions que j'ai laissées plus loin.

Pour tes pilotes, : https://www.touslesdrivers.com/index.php?v_page=29
Bug W 10


Bug IQL-NOT – LESS-OR –EQUAL ou autre écran bleu avec soit blocages figeage ou blocage avec ronflement



W 10 sur un ancien W7 ou vista (j’ai essayé avec le pilote ancien de w7)

Bug W 10

ALLER dans
Démarrer panneau de configuration ou paramètre ou tous les panneaux de configuration

Clic 2 fois sur panneau de configuration Nvidia arrivé sur / page définir la configuration phis X / puis en dessous regarder dans sélectionner un possesseur phisX /

Changer Autoselection (conseillé) / barre déroulante petite flèche /

Changer pour mettre Geforce GT ou autre ( N° suivant votre matériel) normalement cela s’affiche automatiquement

N’oublier pas de faire appliquer toute en bas à droite

CELA EST SIMPLE A FAIRE ET SANS RISQUE (cela faisait 3 mois de j’avais des BUGS depuis le jour ou j’ai installé W10 ??? Alors qu’aucun professionnel n’avait put empêcher cela est ils sont cher les cocos (me disant que mon matériel était trop vieux)

Ayant LINUX Mint en dual boot sur le même disque dur ? Bizarrement LINUX Mint 17.3 aucun Bug, donc

En cherchant sur internet j’ai trouvé cette solution ci-dessus facile QUI A MARCHER POUR MOI plus de BUGS

Facile a revenir en arrière si cela ne marche pas pour vous (suivant les cas et matériel) pareil pour les pilotes ( Drivers ) ont peut les écraser par de nouveaux

Surement que pour les cartes ATI cela est la même chose