[EXCEL] Sélection d'une plage à partir...

[Résolu/Fermé]
Signaler
-
 Fredi -
Bonjour à tous,

Je me permets de vous solliciter car j'ai en effet un petit problème sur Excel.

Je préfère vous exposer mon problème par l'intermédiaire d'un exemple.

Exemple :

=somme(C4:C10)

J'aimerais pouvoir automatiser la sélection d'une plage de cellule à partir du contenu d'une cellule où se trouverait la dernière cellule de la plage.

A1 = 12

=somme(C4:C(A1)) soit =somme(C4:C12)

Cette méthode ne fonctionne pas mais j'aimerais savoir si vous connaissez, par hasard, une alternative ?

Merci d'avance,

Fredi.

1 réponse

Messages postés
1712
Date d'inscription
vendredi 4 janvier 2008
Statut
Membre
Dernière intervention
16 janvier 2020
535
Oui, c'est la fonction INDIRECT.

Tu écris =SOMME(C4:INDIRECT("C"&A1)
Je te remercie beaucoup LatelyGeek, c'est ce que je recherchais ! :).

Merci encore,

Fredi.
Merci pour cette réponse LatelyGeek, c'est exactement ce que je cherchais !

Merci encore,

Fredi.