Windows Explorer a cessé de fonctionner [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
dimanche 2 décembre 2007
Statut
Membre
Dernière intervention
27 février 2008
-
 thegeek -
Bonjour,
J'ai réinstallé Windows Vista Ultimate il y a à peu près une semaine et trois jours.
Je l'ai mis en anglais car je parle anglais mais deux jours après l'avoir mis en anglais, donc ça fait une semaine : Windows affiche une message : ''Windows Explorer has stopped working'' et un 2ième message : ''Windows Explorer is restarting'' !!!
C'est vraiment penible car je ne plus copier ni rentrer dans le poste de travail ni quelque chose d'autre utilisant Windows Explorer.
Certaines personnes disent que c'est à cause d'un virus et j'ai déjà éssayé, et Windows me dit que c'est à cause du matos. Avant cela n'apparaissait pas.
SVP c'est trop urgent, aidez moi !!!

5 réponses

bonjour j ai eut le meme probleme sauf que je n avez rien mit en anglais apres plusieur manipulations qui n ont pas fonctionner on ma conseiller de telecharger spybot et depuis tout refonctionne correctement (c etait un logiciel espion) voila si ca peut vous aider le vous laisse le lien
https://www.01net.com/telecharger/windows/Securite/anti-spyware/fiches/26157.html

j espere que comme moi ca resolura votre probleme
coordialement
Messages postés
5
Date d'inscription
dimanche 2 décembre 2007
Statut
Membre
Dernière intervention
27 février 2008
1
Merci a vous, je vais éssayer surtout que je n'ai pas envi de reformater tout le dd.

MERCI MERCI MERCI MERCI
lorsque je vais dans le dossier mes vidéos, le message suivant apparait

prévention de l'exécution des données

pour protéger votre ordinateur, windows a fermé ce programme

nom : Explorateur windows

j'ai essayé de réparer avec spybot, ça ne marche pas.

que faire.
lorsque je vais dans le dossier mes vidéos, le message suivant apparait

prévention de l'exécution des données

pour protéger votre ordinateur, windows a fermé ce programme

nom : Explorateur windows

j'ai essayé de réparer avec spybot, ca ne marche pas.
Moi aussi j'ai éssayé avec Spybot mais il ne trouve rien. Windows dit toujours que c'est a cause du matos. Donc comme je l'ai dit au début je n'ai pas envi de reformater.
SVP aidez moi, c'est tro urgent car ca m'enerve!!!!!!!!!!!

merci