Problème carte d'extention PCI usb 2.0

Résolu/Fermé
mum1989 - 9 nov. 2007 à 22:39
 Andrew - 12 nov. 2007 à 09:25
Bonjour, je vien de recuperer un viel ordi Pentium 2 266Mhz 192 RAM DD2Go Windows 2000pro Sp4
le bios c "award"
(il y a 3 port PCI sur la carte mere)
et je narrive pa a installer ma carte d'extention PCI usb 2.0 (4slotusb) car apres l' avoir inserée, l'ordi ne demarre plus (rien ne s'affiche) mais il ne fait pa de bip
(la carte d'extention usb (en PCI) fonctionne tres bien sur un autre ordi) jai mis un modem en PCI sur le viel ordi et il demarre
donc je pense que les PCIs fonctionnent
je ne si pa quoi faire
(pour mettre ajour le bios c payant donc je ne peu pa le faire (ca vaut pa le coup))
Merci aidez moi s'ilvousplait.
A voir également:

13 réponses

marcmarais Messages postés 23866 Date d'inscription mardi 24 avril 2007 Statut Modérateur Dernière intervention 31 mai 2022 4 541
10 nov. 2007 à 10:54
j'ai auusi un veil ordi Pentium MMX 233 Mhz, je l'ai acheté il y a 10 ans avec Win95, j'ai installé 98 sans souci, j'ai changé son disque dur, suis passé de 2Go comme toi a 4 Go pour pouvoir installer XP, mais il aime pas beaucoup les mises a jours de XP...

J'ai de la chance, il a 2 prises usb (1 evidemment) et des prises PS2 pour clavier et souris, j'ai aussi installé une carte réseau 100M (il la limite a 1Mbit/s), mais ca permet de fonctionner comme ordi de dépannage

Dans ton cas, pas de prises PS2, pas d'usb... ca va etre dur

Comme tu as 3 ports PCI, essaye les 3 pour voir si ta carte usb2 fonctionne sur un

Sinon, essaye de trouver une carte PCI-usb1 , c + ancien, ca a + de chance de marcher sur ton PC
1
marcmarais Messages postés 23866 Date d'inscription mardi 24 avril 2007 Statut Modérateur Dernière intervention 31 mai 2022 4 541
10 nov. 2007 à 12:23
ben, oui, et ca c'est difficile a savoir a l'avance, faut faire des essais,
essaye de trouver une carte PCI-USB1, en occase, , car ca doit plus exister en neuf

Si tu as un acces internet a haut débit, essaye une carte réseau PCI, ca coute meme pas 10 €
1
mum1989 Messages postés 6359 Date d'inscription vendredi 28 septembre 2007 Statut Contributeur Dernière intervention 6 août 2012 516
10 nov. 2007 à 13:13
oui jai lADSL, oui je pense que je vais faire ca merci
0
marcmarais Messages postés 23866 Date d'inscription mardi 24 avril 2007 Statut Modérateur Dernière intervention 31 mai 2022 4 541
10 nov. 2007 à 16:12
cest mieux que le modem,
moi comme je te l'ai dit, j'ai installé une carte réseau 100M , j'ai un accès a 10 Mbits/s, le PC limite a 1 Mbit/s, mais ce mieux que rien
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
mum1989 Messages postés 6359 Date d'inscription vendredi 28 septembre 2007 Statut Contributeur Dernière intervention 6 août 2012 516
10 nov. 2007 à 17:52
oui je je ferais ça, j'acheterais une carte réseau merci
0
Bonjour,

Ma carte est bien reconnue sur mon Pentium III 500 MHz, il a été livré à l'époque avec deux ports USB 2.0, malheureusement mes enfant les ont cassé !! (clé usb tordu!) alors j'ai acheter une carte PCI avec 4 ports USB2.0 VIA.

Aucun périphérique installé n'est reconnu ! Mon PC à 4-5 ans.

Y a-t-il un solution ?
0
mum1989 Messages postés 6359 Date d'inscription vendredi 28 septembre 2007 Statut Contributeur Dernière intervention 6 août 2012 516
10 nov. 2007 à 22:07
bonjour, Est ce que votre ordinateur boote avec la carte PCIusb2.0 ?(est ce que le syteme d'exploitation demarre )
indiquez votre syteme d'exploition
ya peut etre des solutions
0
Bonjour,
Oui il démarre bien. J'ai découvert au travers de divers forum que la désactivation du préiphérique "étandue" (donc en mode USB 1.1 ) permet le foncitonnement de la carte, ce qui est VRAI !

Donc en mode 1.1 pas de sousi!

En mode usb 2.0 avec les derniers pilotes USB2 mon disque externe est identifié dans les périphériques, il est visible dans l'explorateur Windows, mais est VIDE ! comme protégé en lecture, pas les autorisation d'accès. Pour arriver là j'ai supprimer le périphérique de mon scanner ! Mais je ne peux toujours pas accéder au disque externe, hormis en mode usb 1.1
0
marcmarais Messages postés 23866 Date d'inscription mardi 24 avril 2007 Statut Modérateur Dernière intervention 31 mai 2022 4 541
10 nov. 2007 à 00:16
bonsoir,

je crois que la mise a jour du bios ne sera pas une solution, cette carte mere est trop ancienne pour accepter certaines cartes d'extension , il vaut mieux garder ton PC comme il est, avec ses 3 ports USB 1
De meme, gardes Windows 2000, car il n'est pas sur que XP tourne dessus...
-1
mum1989 Messages postés 6359 Date d'inscription vendredi 28 septembre 2007 Statut Contributeur Dernière intervention 6 août 2012 516
10 nov. 2007 à 00:35
Non en fait je nai meme pas de port usb 1ce sont des slots d'extension PCI (je me suis mal exprimé) ,ni une souris c est un port spécial (pas un port ps/2 standard)
et bien sur je vais garder Windows 2000 mais sans souris ni usb je ne peut pas faire grand chose
Est ce que mon bios accepterai mieux une carte reseau ? que une carte d'extention usb2.0?
Je precise que ma carte d'extention PCI usb 2.0 est bas de gamme (peut etre je devrais en acheter une autre?)
Merci
-1
marcmarais Messages postés 23866 Date d'inscription mardi 24 avril 2007 Statut Modérateur Dernière intervention 31 mai 2022 4 541
10 nov. 2007 à 00:50
heu, en fait, cest moi qui ai mal compris au sujet des Usb ;)

on peut pas savoir ce qui va marcher, ton PC doit avoir environ 10 ans, la compatibilité de matériels actuels avec un ordi aussi ancien est difficilement previsible...

ton port souris est une sorte de prise DIN ronde ?

Tu as essayé sur tous les ports PCI ? peut etre un ne marche pas...

Sinon, essayes une carte avec PCI- USB 1 (si tu en trouves)
-1
Bonjour,
Moi un PC qui a un pentium 2, je le prend je le jette par la fenetre^^ je cherche meme pqs a me poser des question sur port usb ou non:d
-1
mum1989 Messages postés 6359 Date d'inscription vendredi 28 septembre 2007 Statut Contributeur Dernière intervention 6 août 2012 516
10 nov. 2007 à 11:41
bien sur XP ca rame trop , windows 2000 plante pas et demande moins de puissance, il fonctionne tres bien
je vais essayer d'installer une autre carte mais faut que j'en achète une autre
jai deja essaye les 3 port PCI avec ma carte usb2 ça fonctionne toujours pas
mais jai mis une carte PCi modem et elle fonctionne, donc les ports PCi doivent fonctionner ,
ça doit être un problème de compatibilité
-1