Striures au démarrage sur l'écran

Signaler
-
Messages postés
7768
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
21 juin 2021
-
Bonjour,

Depuis désormais un bon bout de temps, lors du démarrage, 90% du temps, mon écran affiche des striures, comme une sorte de désynchronisation.
Sauriez vous me dire si cela provient de l'écran ou de la carte graphique ?
Si j'éteins l'écran et le rallume dans la journée, l'effet ne se renouvelle pas. Cela se produit majoritairement après une période d'inactivité, ordinateur éteint (après une nuit de sommeil par exemple).

J'ai lu sur un forum un problème similaire avec des écrans samsung, qui proviendrait du 144Hz qui a du mal à faire un démarrage 'à froid'.
Est-ce le cas ici aussi ?

Voici une image en pièce jointe et si je le peux, une vidéo de 10 secondes en GIF pour voir le phénomène en action.

Cordialement,

Image : https://ibb.co/4WttW13
Video GIF : https://ibb.co/rGb5NG8

3 réponses

Messages postés
16292
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
21 juin 2021
1 355
bonjour, pour être sur, essayer avec un autre écran.
je dirai plutot carte graphique.
Messages postés
7768
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
21 juin 2021
1 837
Bonjour,

Vous ne précisez pas s'il s'agit d'un PC portable ou fixe.

J'ai aussi ces striures sur mo portable Asus, âgé de plus de 10 ans, quand je démarre (rarement) sur batterie.

Je l'explique par le fait que si la batterie a été utilisée la veille (ou simplement du fait de son usure), elle peine à alimenter les circuits, ce qui n'était pas le cas sur cet appareil neuf.

En soi, ce n'est pas critique, ni dangereux. Si vous utilisez un portable en autonomie, c'est effectivement gênant voire rédhibitoire.

Faîtes l'essai dans les même conditions sur un moniteur ou une TV pour éliminer l'hypothèse de la carte graphique, qui dans mon expérience de divers portables, se manifeste plutôt par des traits verticaux rouges (signe de dessoudage de la carte).

Cordialement
Bonjour,

Désolé pour le manque d'informations.
Il s'agit d'un ordinateur fixe (MSI Aegis 8è Génération) doté d'une carte graphique GTX 1060 6G. Il a 1 an (Fevrier 2020)
L'écran est un VIEWSONIC VX2458-C-MHD 24" VA CURVE 144HZ 1MS DP.

Je viens d'essayer ce matin de le brancher sur un autre écran ne disposant pas de 144Hz, aucun problème.
J'ai repris mon écran Viewsonic et les striures sont réapparues, lorsque je bascule en 120Hz, les striures disparaissent, quand je rétablis le 144Hz, elles réapparaissent.
Les striures disparaissent naturellement après quelques minutes d'activité de l'écran.

Effectivement un défaut de carte graphique aurait été différent comme phénomène, que l'effet actuel. Je joins ci après une vidéo montrant la différence avec 144Hz-120hz.

https://ibb.co/xmZMV6C

Cordialement.
Messages postés
7768
Date d'inscription
lundi 31 janvier 2011
Statut
Contributeur
Dernière intervention
21 juin 2021
1 837
Bonjour,

Suite à vos essais, il faut vérifier l'hypothèse que le problème ne soit pas dû à une dysfonction du moniteur lui-même, en le testant sur un autre PC.

Par ailleurs, je ne suis pas certain que l'on distingue une différence entre 120 et 144 hz, ce qui joue (à ma connaissance) pour les émissions de TV, auquel cas, pourquoi ne pas rester sur 120 pour un fonctionnement stable? Peut être un problème d'incompatibilité avec la carte graphique.