Windows sur ssd nvme ne lance plus

Signaler
Messages postés
18
Date d'inscription
samedi 20 mars 2010
Statut
Membre
Dernière intervention
6 mai 2021
-
Messages postés
27935
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
14 mai 2021
-
Bonjour,

J'ai un pc sur lequel j'ai installé windows 10 sur un ssd nvme crucial.
Un jour j'ai laissé le pc allumé, j'étais à coté et je l'ai vu redémarrer avec ce message : " Reboot and select proper boot device".

Je suis allé dans le bios et je vois que l'emplacement m.2 où est mon ssd est indiqué vide.
Dans le menu boot priority, le ssd n'apparait pas.

J'ai fait un clear cmos, mais ça n'a rien changé.

Avez-vous des solutions à ce problème ?

Ma carte mère est une msi tomahawk max b450 avec la dernière version stable du bios.

Merci d'avance pour vos réponses.

5 réponses

Messages postés
27935
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
14 mai 2021
3 711
Salut,

As tu essayé de l'enlever et le remettre le nvme ?
Messages postés
18
Date d'inscription
samedi 20 mars 2010
Statut
Membre
Dernière intervention
6 mai 2021

Oui, ça ne marche toujours pas après.
Messages postés
27935
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
14 mai 2021
3 711
Il est peut être mort.
Messages postés
18
Date d'inscription
samedi 20 mars 2010
Statut
Membre
Dernière intervention
6 mai 2021

Je l'ai branché via un adaptateur, sur un autre pc, il apparait dans gestion des disques en inconnu et non initialisé, c'est possible de récupérer les données ?
Messages postés
27935
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
14 mai 2021
3 711
Je crois qu'il est mort.

Sinon tu peux essayer de l'initialiser, et essayer ce programme en Giveaway au cas.

https://sharewareonsale.com/s/free-donemax-data-recovery-100-discount

Activation gratuite pour 2 jours 16 heures seulement

La fonction Lost Partition Recovery

Mais je crois que c'est peine perdue.