Clavier / souris / Écran non reconnu

Signaler
-
 Hotsari -
Bonjour,

Depuis hier mon ordinateur ne fonctionne plus correctement.

Il fonctionnait très bien avant que je dois m'absenter, puis à mon retour, les périphériques sembles non reconnu alors que la tour fonctionne.

Quelques remarques :

Ordinateur neuf et utilisation depuis 1 mois.

Les ventilateurs du processeur, carte graphique, boîtier, alimentation fonctionnent.

Mon SSD possède W10.
- il a deux leds rouges allumés en continu quand je l'allume.

Mon clavier Corsair possède des lumières sur le clavier qui sont détectés mais impossible de l'utiliser (maj, nul pad)...

Ma souris corsaire n'émet aucune lumière.

Quand je branche une autre souris elle s'allume, un autre clavier, ça ne fonctionne pas.


Config :
SSD : Textorm BM5 120 GO
Carte mère : TUF B450-PRO GAMING
Carte Graphique : GEFORCE GTX 1650 VENTUS XS MSI
RAM : 2 x 8 go
Processeur : AMD Ryzen 5

Merci de votre aide bonne journée.

Configuration: Android / Chrome 90.0.4430.66

2 réponses

Messages postés
33378
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 mai 2021
3 694
Quel modèle exact de Ryzen 5 ?

Quelle alimentation as-tu?

"il a deux leds rouges allumés en continu quand je l'allume.".

Il s'agit des LED appelées chez ASUS Q-LED. Lesquelles? DRAM, CPU, VGA ou Boot?

Bonjour,

En processeur j'ai :
AMD Ryzen 5 1600 AF (3.2 GHz)

En alimentation j'ai :
Be Quiet! System Power 9 - 500W

J'ai fais plusieurs tests :

Retirer et remettre

- les barrettes de rams
- la carte Graphique (Puis changer de port vidéo sur la carte mère)
- Mon Ssd avec W10

Les leds que je parlent sont celles du SSD, il n'y a aucune Led sur la carte mère Excepté à un endroit qui illumine la marque TUF.

Je suppose donc que le problème viendrait de la carte mère. Même si elle possède 1 mois d'utilisation. ????
Messages postés
33378
Date d'inscription
vendredi 24 août 2007
Statut
Membre
Dernière intervention
15 mai 2021
3 694
"Les leds que je parlent sont celles du SSD, il n'y a aucune Led sur la carte mère Excepté à un endroit qui illumine la marque TUF.".

Ah! Bon! Et pourtant tu as écrit.

"il a deux leds rouges allumés en continu quand je l'allume".

Ce qui m'a fait pensé aux QLED (DRAM, CPU, VGA et Boot) qui peuvent indiquer le ou les composants qui posent problème quand l'une ou plusieurs restent allumées après le démarrage. Enfin, vérifie tes branchements.

Bonjour,

Les branchements ont été vérifiés en 1er.
Brancher un autre écran ne fonctionne pas.