Problème ré-installation de Windows 10 [Résolu]

Signaler
-
Messages postés
9
Date d'inscription
dimanche 28 mars 2021
Statut
Membre
Dernière intervention
30 mars 2021
-
Bonjour,

Je viens exposer mon problème ici après une journée de recherches sans solutions.. et je suis un peu à bout.

Windows ne chargeait plus. J'ai donc déplacer mes fichiers sur un autre disque dur, et voulu réinstallée Windows 10 via USB a partir de l'outil Microsoft officiel.

Après 25min d'attente lors du boot, j'ai pu sélectionner ma langue etc.. et j'ai cliquer sur suivant.

Cependant, voilà, je suis désormais bloqué sur "Démarrage du programme d'installation" depuis plus de deux heures.. et je ne veux pas prendre le risque de redémarrer..

Y'a t-il quelque chose a faire ?

Le pc est un AMD ryzen 7, 16Gb de RAM

La clé USB était une clé basique de 8Gb, l'outil de Windows s'est passé sans problème dessus

7 réponses

Messages postés
849
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
10 avril 2021
90
Bonjour

25 min d'attente lors du boot ca me parait enorme.
Tu installes Windows sur un SSD ?
Messages postés
9
Date d'inscription
dimanche 28 mars 2021
Statut
Membre
Dernière intervention
30 mars 2021
>
Messages postés
1545
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
10 avril 2021

Bonjour !

Oui j'ai essayé, mais même soucis.. et même avec une clé USB neuve ça ne marche pas.. je suis vraiment à bout, j'espère que l'on va trouver le problème.

Édit : Je me demande si ce serait peut être pas plus simple d'essayer de récupérer l'ancien disque. Seulement, lorsque j'essaie d'acceder au menu pour aller en mode sans échec, j'ai le même problème : écran noir avec seulement le curseur et je n'ai pas la possibilité d'aller en mode sans échec..
Messages postés
849
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
10 avril 2021
90 >
Messages postés
9
Date d'inscription
dimanche 28 mars 2021
Statut
Membre
Dernière intervention
30 mars 2021

On va reprendre.
Tu as refais ta clé USB neuve et tu as lancé l'installation.
Est ce qu'il y avait des ralentissements / lenteurs anormales (plus de 5 min sans bouger) ?
Est ce que tu as pu accèder a l'etape de formatage du disque dur ?

Par rapport a cette video, qu'est ce qui ne se passe pas correctement ? Ou est ce que ca bloque ?

https://www.youtube.com/watch?v=HSfK-Xz2x7Q
Messages postés
9
Date d'inscription
dimanche 28 mars 2021
Statut
Membre
Dernière intervention
30 mars 2021
>
Messages postés
849
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
10 avril 2021

Oui, j'ai seulement droit à l'écran violet du début, c'est tout.

Par rapport à la vidéo, ce serait entre 4:10 et 4:11 : Je ne vois que, et uniquement que le fond violet derrière, pas de fenêtre rien, si je bouge la souris j'ai un curseur... Et c'est tout.

Quand j'installe linux, j'ai AUCUN problème. Je me suis donc servi de linux pour formater le disque dur.
Cependant, ça n'a pas changer le problème


EDIT : L'installation s'est mise à fonctionner.


Pour ceux qui rencontreraient le problème a l'avenir :
Formatez votre disque.
Relancer l'installation de Windows, puis coupez l'alimentation.
Rebootez la clé.

Si le problème persiste, changez de disque dur pour installer Windows. En tout cas, ça a marcher pour moi.


Encore un énorme merci pour l'aide apportée, ça m'a vraiment aider a continuer de chercher !
Messages postés
849
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
10 avril 2021
90 >
Messages postés
9
Date d'inscription
dimanche 28 mars 2021
Statut
Membre
Dernière intervention
30 mars 2021

Quel est la marque / modele de ta carte mere ?

On dirait que l'installation windows a du mal avec le disque dur. C'est un SSD Sata ou M2 ?

Ah ben si ca fonctionne alors tout va bien !
Messages postés
9
Date d'inscription
dimanche 28 mars 2021
Statut
Membre
Dernière intervention
30 mars 2021
>
Messages postés
849
Date d'inscription
lundi 22 février 2021
Statut
Membre
Dernière intervention
10 avril 2021

Je ne me rappelle plus de la carte mère, mais c'est une Asus

Le SSD était en SATA !
Messages postés
9
Date d'inscription
dimanche 28 mars 2021
Statut
Membre
Dernière intervention
7 avril 2021
1
Bonjour Hinaken,
Voici 3 conseils qui peuvent vous aider (je ne suis pas un expert en informatique mais je dis ce que j'ai en connaissance).

1) Assurez vous que votre USB au dessus du disque dur dans la liste du BIOS.

2) Vérifiez que Windows est bien installé dans votre USB (100%)

3) Refaites le processus de l'installation. Probablement que c'était un bug d'installation Windows.

4) Redémarrez votre appareil.

Si ça ne fonctionne toujours pas, faîtes nous part dans les réponses!

Bienveillamment,

Addaxow
Messages postés
9
Date d'inscription
dimanche 28 mars 2021
Statut
Membre
Dernière intervention
30 mars 2021

Bonjour,

Aucune de ces solutions n'a régler le soucis :(
Messages postés
16043
Date d'inscription
samedi 1 septembre 2007
Statut
Membre
Dernière intervention
10 avril 2021
1 314
bonjour, laissez le plus longtemps, voir toute la nuit, vous verrez bien ce que ça donnera demain matin.
Messages postés
9
Date d'inscription
dimanche 28 mars 2021
Statut
Membre
Dernière intervention
30 mars 2021

Je pense que c'est ce que je vais essayer de faire.. mais bon, ça m'embête quand même un peu car sur un autre ordinateur, tout fonctionne parfaitement
C'est sur une tablette Acer
Raccrocher la tablette Acer Samsung pour fermer le viber
Oui c'est cela