Application n'a pas démarrer [Résolu]

Signaler
Messages postés
2
Date d'inscription
dimanche 20 décembre 2020
Statut
Membre
Dernière intervention
20 décembre 2020
-
Messages postés
2
Date d'inscription
dimanche 20 décembre 2020
Statut
Membre
Dernière intervention
20 décembre 2020
-
Bonjour,


Je ne peut pû ouvrir tout les images sur mon ordinateur ça dit ''application nà pas démarrer''. Je voulais chercher des applications pour télécharger afin de modifier un dessin en essayant quelques logiciels je suis tomber sur microsoft un logiciel c'était gratuit mais il demandais de s'inscrire je ne voulais pas et lorsque jai télécharger il y a comme eu un encadrement bizarre tout autour de mon écran pendant quelques secondes puis pû rien! Puis après je ne peut pas ouvrir aucun de mes photos de plus je ne peut pas en bas de mon écran ''taper ici pour rechercher'' impossible ça ne fais rien et je ne peut pas non plus ouvrir le logo de windows, c'est quoi cette joke là ? comment je fais pour pouvoir réouvrir tout mes photos comme avant ? Pour l'instant j'ouvre mes photos a partir de ''paint'' pas le choix mais normalement lorsqu'on ouvre une image ça ouvre automatiquement.

Lorsque j'ouvre une image en fesant un clic droit sur '' Capture décran et croquis'' & '' Recherche dans microsoft store'' la même fenêtre apparaîtra erreur ''application na pas démarrer'' je ne comprend pas, pourquoi un logiciel de microsoft fais ça ? Il y a t-il quelque choses quon peut faire je voudrais ouvrir mes image normalement comme avant. Jai windows10.

2 réponses

Messages postés
1312
Date d'inscription
jeudi 19 décembre 2019
Statut
Contributeur sécurité
Dernière intervention
15 janvier 2021
218
Bonjour,

Essai :

=> Touches Windows + R
=> Tapes rstrui et valides
=> Une fenêtre s'ouvre , vois si tu as un point de restauration d'avant ton problème .


Messages postés
2
Date d'inscription
dimanche 20 décembre 2020
Statut
Membre
Dernière intervention
20 décembre 2020

Bonjour Mistery Bean

J'ai finalement trouver la solution en fouinant sur internet dans le forum du site de microsoft quelqu'un avais même problème alors j'ai essayer ce liens pour pouvoir aller faire restauration:
Exécute cet outil
https://download.microsoft.com/download/F/2/4/F24D0C03-4181-4E5B-A23B-5C3A6B5974E3/Appsdiagnostic10.diagcab

Je n'ai pas essayer ta méthode pendant le bug puisque j'avais déja trouver la solution. Mais j'ai quand même tester ton essai ça marche et c'est plus rapide! Merci pour ton aide aussi.