Plus de son sous windows 10 home [Résolu]

Signaler
-
Messages postés
81063
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 janvier 2021
-
Bonjour,
Depuis 2 semaines je n'ai plus se son si j'enlève la fiche des haut-parleurs je ne vois plus le périphérique dans les paramètres son et il réapparaît dés que je le branche mais aucun son,
mon câble et mes haut-parleurs fonctionnent avec un autre PC.
Les services audio sont démarré et en automatique.
Que puis-je encore regarder,s'il vous plaît?


Configuration: Windows / Opera 72.0.3815.400

19 réponses

Messages postés
81063
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 janvier 2021
12 246
Fais une réparation de windows 10
Regarde ceci --> Réparer Windows 10 sans perte de données

Messages postés
81063
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 janvier 2021
12 246
De rien et Joyeuses Fêtes également.

Messages postés
9007
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
9 janvier 2021
1 040
Bonjour
regarder dans Gestionnaire de périphériques > Controleurs audio
si tout est bon

Messages postés
12174
Date d'inscription
dimanche 16 août 2009
Statut
Membre
Dernière intervention
9 janvier 2021
1 994
Bonjour,

Est ce que l'icône son en bas à droite a une croix?


Merci a Jfmimi et Jag72, oui dans le gestionnaire des périphériques tout est bon et dans les propriétés il affiche "ce périphérique fontionne correctement".
L'icone en bas a droite dans la barre des tâches n'a pas de croix rouge.
Messages postés
1
Date d'inscription
mercredi 16 décembre 2020
Statut
Membre
Dernière intervention
18 décembre 2020

Bonjour marnach,

Pour ton problème de son as-tu essayer d'entré dans le BIOS de ton ordinateur afin de vérifier que l'audio est bien activé.
Pour se faire au démarrage de ton poste l'accès se fait généralement avec la touche F1, F2, F10 ou ECHAP.

Une fois dans le BIOS de la machine, il faut se rendre dans la section "Avancé" -> "Onboard" ou "Device Configuration" en appuyant sur "Entrée".
Les réglages sonores sont habituellement classés sous "Audio Controller".

Appuyer sur "Entrée" pour activé le réglage si celui-ci ne l'ai pas.
Appuyer sur "F10" pour sauvegarder, quitter et redémarrer la machine.

Une fois ses actions effectuer vérifie que ton son est bien disponible.

Cordialement.
Bonjour pressionisme,
J'ai vérifié dans le bios l'audio est bien activé. Dans Windows je peux régler le son, aller dans les paramètres et voir tous les réglages pour les haut parleurs externes et autres mais aucun bruit ne sort des haut parleurs qui ont été testés sur un autre Système.
Cordialement
Messages postés
81063
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 janvier 2021
12 246
Bonjour,

Touche Windows + X
Gestionnaire de périphériques

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Marque et no. du modèle du pc ?

Windows 10 est en 32 ou 64 bits ?

-------------------------------------------------------------------------------

Touche Windows + R
Tape --> winver et OK

C'est quoi la version ?

Image en exemple:



Bonjour Kaneagle,
Dans controleurs audio , video, jeux j'ai:
4 fois :Nvidia High definition audio
1 fois: Nvidia virtual audio Device (wave extensible) (WDM)
1 fois: Periphérique Hogh Defintion Audio
Dans entrées et Sorties j'ai:
Audio numérique (SPDIF) (3-High defintion Audio Device)
Haut-parleurs (3-High defintion Audio Device)

Pc Medion MS-7616 avec windows 10 familiale 64 bits version 20H2.

Cordialement
Messages postés
81063
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 janvier 2021
12 246
Donne le no. d'identification de matériel du Periphérique High Defintion Audio
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Bonsoir Kaneagle,
Merci de ton aide.
voici ce N°:HDAUDIO\FUNC_01&VEN_10EC&DEV_0888&SUBSYS_14627616&REV_1002

question hardware je suis sûr que tout est OK, en le testant sous Ubuntu.
Lorsque je lance la détection des problèmes la réponse est : les services audio ne répondent pas.
Dans propriétés des hauts-parleurs Tester: impossible de lire la tonalité du test.
Cordialement
Messages postés
81063
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 janvier 2021
12 246
Essaie ce pilote --> Realtek
Dézippe-le
Lance le setup.exe

Bonjour Kanaegle,
Merci, J"ai suivi tes conseils, mais aucun changement.
Cordialement
Messages postés
81063
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 janvier 2021
12 246
Tu as quoi maintenant dans contrôleurs audio, vidéo et jeu ?
Periphérique High Defintion Audio est devenu Realtek high definition audio ?

Bonjour Kanaegle,
Oui j'ai bien Realtek high definition audio.
Mais toujours pas de son
Messages postés
82
Date d'inscription
samedi 9 janvier 2010
Statut
Membre
Dernière intervention
24 décembre 2020
8
Quand tu clique sur le haut parleur en bas a droite tu as bien choisi haut parleur? au niveau de la fleche
Bien sur blueguts
Messages postés
81063
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
9 janvier 2021
12 246
Touche Windows + R
Tape --> mmsys.cpl et OK.

Dans onglet Lecture, as-tu Realtek High Definition Audio (haut-parleurs) par défaut ?
Image en exemple:


oui, j'ai bien cela
Eureka!!!
Merci Kaneagle, c'était la bonne opération.
Le son est a nouveau opérationnel avec la réparation sans perte de données, je ne connaissais pas cette méthode de réparation, les autres méthodes que je connaissais était avec réinstallation de tous les logiciels, ce que je voulais éviter.
Bonne fête de noël et meilleurs voeux pour 2021 sans covid19.