Mise à jour firefox quantum

Signaler
Messages postés
9
Date d'inscription
vendredi 12 juin 2020
Statut
Membre
Dernière intervention
14 juin 2020
-
 marsuwill75 -
Bonjour,
Je tente vainement de mettre Firefox Quantum à Jour. Rien à faire.
En fait c'est pour aller sur 6play qui me dit que mon navigateur est trop ancien. Donc mise à jour indispensable.
Merci pour l'aide

25 réponses

Messages postés
12266
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
9 juillet 2020
3 393
Bonjour

Il te faut télécharger une version à jour

https://www.mozilla.org/fr/firefox/new/

Ou via la fiche de téléchargement de CCM :

https://www.commentcamarche.net/download/telecharger-111-mozilla-firefox

(à-priori, c'est la version 77 qui y est proposé alors que la dernière version est la : 77.0.1 mais, cela sera facile de passer ensuite de l'une à l'autre)

Messages postés
13117
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 177
Salut Xileh,

J'ai rectifié le tir pour la dernière version de Firefox 77.0.1 [32 et 64 bits] sur la fiche pratique CCM.
D’après l' index Firefox 77 est sorti le 1 Juin et la version 77.0.1 le 3 Juin
il y avait un petit bug de corrigé 2 jours plus tard (DNS sur les fournisseurs HTTPS) dans la release.
Messages postés
12266
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
9 juillet 2020
3 393 >
Messages postés
13117
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
9 juillet 2020

Salut pistouri,

Merci, j'avais juste fait mention du cas, sans inquiétude pour autant, vu que le "retard" était sans (grandes) conséquence(s) et facile à rattraper. Mais, une fiche à jour n'en reste pas moins mieux ;-)
Messages postés
13117
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 177 >
Messages postés
12266
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
9 juillet 2020

Idem mis à jour Firefox 77.0.1 pour Mac et Firefox portable
J'avais pris les devants pour Firefox 77 pour Windows, mais le robot CCM du bloc logiciel n'a rien proposé pour Firefox 77.0.1(toutes éditions confondues).
J'aurais pu le mettre à jour manuellement, un oubli sans trop de conséquence.
De plus Firefox 78 n'est plus très loin.(30 Juin] d’après ce calendrier

Pfafrd , tu peux essayer la version portable si tu le souhaite.
Messages postés
9
Date d'inscription
vendredi 12 juin 2020
Statut
Membre
Dernière intervention
14 juin 2020

Merci de ces premières réponses,
Je télécharge mais ce n'est pas mis à jour..
C'est peut-être parce que je suis sur Linux.
Pas logique puisque Firefox quantum est installé.*
Qui peut m'aider.µ
Nerci
Messages postés
12266
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
9 juillet 2020
3 393
Bizarre... mais, je ne saurai te dire, n'utilisant pas Linux....

De fait, je vais déplacer ton topic dans le sous-forum dédié à cet OS, de façon à ce que "plus connaisseur" puisse t'apporter une réponse
Messages postés
9
Date d'inscription
vendredi 12 juin 2020
Statut
Membre
Dernière intervention
14 juin 2020
>
Messages postés
12266
Date d'inscription
dimanche 10 janvier 2016
Statut
Modérateur
Dernière intervention
9 juillet 2020

Ok et merci.
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
Salut,

Quelle distribution utilises-tu ? Et quelle version surtout ?
Pour le savoir, ouvre un terminal (CTRL+ALT+T) et tape la commande suivante :
lsb_release -a

Fais un copier/coller du résultat ici.

Un exemple de la sortie chez moi :
$ lsb_release -a
No LSB modules are available.
Distributor ID: LinuxMint
Description: Linux Mint 19.3 Tricia
Release: 19.3
Codename: tricia

Messages postés
13117
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 177
Bonjour

Installe Firefox en ligne de commande avec Linux.[avec Flatpak]
La La procédure
En résumé
1- Installe Flatpak
2- Installe Firefox sur la page Flathub
Les mises à jour s’effectuent automatiquement sans nécessiter de réinstallation.

A+
Messages postés
1688
Date d'inscription
vendredi 3 mars 2017
Statut
Membre
Dernière intervention
9 juillet 2020
383
Bonjour,

Je viens de tester 6play sur Linux Mint et n'ai rencontré aucun problème.

Normalement tu devrais avoir la dernière version. Elle a été proposée dans les mises à jour :
Sur mon PC :


Que retourne ?
sudo apt update
Messages postés
9
Date d'inscription
vendredi 12 juin 2020
Statut
Membre
Dernière intervention
14 juin 2020

Bonjour,
J'ai été sur le site Firefox qui me propose de télécharger. Ce que je fait Après plusieurs minutes :
apparaît : une fenêtre

Opening firefox 77.0.1.tar.bz2
You have chosen to open
firefox 77.0.1.tar.bz2
which is: archive tar (66,3mb=
feom: https://download-installer.cdn.mozilla.net
what should firefox do with this file?

Open with file-roller
save file
Dothis automatically for files like this from now on

Open with file-roller est coché : je clique sur ok.

puis plus rien.

N'étant pas spécialiste en informatique, je peine vraiment.
Merci pour votre aide.
Messages postés
9
Date d'inscription
vendredi 12 juin 2020
Statut
Membre
Dernière intervention
14 juin 2020

Sur ce coup apparaît une nouvelle fenêtre :

un dossier : Firefox-77.0.1.tar-4

Je fais quoi maintenant ?
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
Je fais quoi maintenant ?
Commencer par répondre aux questions qui te sont posées ?
Messages postés
9
Date d'inscription
vendredi 12 juin 2020
Statut
Membre
Dernière intervention
14 juin 2020

No LSB modules are available.
Distributor ID: LinuxMint
Description: Linux Mint 19 Tara
Release: 19
Codename: tara
chantal@chantal-HP-Notebook:~/Bureau$

Je pense que c'est ça ?
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
Ok. Que te renvoie maintenant la commande :
sudo apt show firefox
?

Pour exemple chez moi :
$ sudo apt show firefox
Package: firefox
Version: 77.0.1+linuxmint1+tricia
Priority: optional
Section: web
Maintainer: Ubuntu Mozilla Team <ubuntu-mozillateam@lists.ubuntu.com>
Installed-Size: 206 MB
Provides: gnome-www-browser, iceweasel, www-browser
Depends: lsb-release, libatk1.0-0 (>= 1.12.4), libc6 (>= 2.27), libcairo-gobject2 (>= 1.10.0), libcairo2 (>= 1.10.0), libdbus-1-3 (>= 1.9.14), libdbus-glib-1-2 (>= 0.78), libfontconfig1 (>= 2.12), libfreetype6 (>= 2.3.5), libgcc1 (>= 1:3.3), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.31.8), libgtk-3-0 (>= 3.4), libpango-1.0-0 (>= 1.22.0), libpangocairo-1.0-0 (>= 1.14.0), libpangoft2-1.0-0 (>= 1.14.0), libstdc++6 (>= 6), libx11-6, libx11-xcb1, libxcb-shm0, libxcb1, libxcomposite1 (>= 1:0.3-1), libxcursor1 (>> 1.1.2), libxdamage1 (>= 1:1.1), libxext6, libxfixes3, libxi6, libxrender1, libxt6
Recommends: xul-ext-ubufox, libcanberra0, libdbusmenu-glib4, libdbusmenu-gtk3-4
Suggests: fonts-lyx
Replaces: kubuntu-firefox-installer
Xul-Appid: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
Download-Size: 52,9 MB
APT-Manual-Installed: yes
APT-Sources: http://mint.remi.lu tricia/upstream amd64 Packages
Description: Le Navigateur Internet simple et sûr de Mozilla
Firefox vous apporte une navigation internet sûre et facile. Une interface
accessible, des fonctionnalités qui garantissent une plus grande sécurité,
incluant une protection contre l'usurpation d'identité en ligne, et des
outils de recherche intégrés vous permettront de tirer le meilleur parti
du web.
Messages postés
9
Date d'inscription
vendredi 12 juin 2020
Statut
Membre
Dernière intervention
14 juin 2020
>
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020

Package: firefox
Version: 62.0.3+linuxmint1+tara
Priority: optional
Section: web
Maintainer: Ubuntu Mozilla Team <ubuntu-mozillateam@lists.ubuntu.com>
Installed-Size: 173 MB
Provides: gnome-www-browser, iceweasel, www-browser
Depends: lsb-release, libatk1.0-0 (>= 1.12.4), libc6 (>= 2.27), libcairo-gobject2 (>= 1.10.0), libcairo2 (>= 1.10.0), libdbus-1-3 (>= 1.9.14), libdbus-glib-1-2 (>= 0.78), libfontconfig1 (>= 2.12), libfreetype6 (>= 2.3.5), libgcc1 (>= 1:4.2), libgdk-pixbuf2.0-0 (>= 2.22.0), libglib2.0-0 (>= 2.31.8), libgtk-3-0 (>= 3.4), libpango-1.0-0 (>= 1.22.0), libpangocairo-1.0-0 (>= 1.14.0), libstartup-notification0 (>= 0.8), libstdc++6 (>= 6), libx11-6, libx11-xcb1, libxcb-shm0, libxcb1, libxcomposite1 (>= 1:0.3-1), libxdamage1 (>= 1:1.1), libxext6, libxfixes3, libxrender1, libxt6
Recommends: xul-ext-ubufox, libcanberra0, libdbusmenu-glib4, libdbusmenu-gtk3-4
Suggests: fonts-lyx
Replaces: kubuntu-firefox-installer
Xul-Appid: {ec8030f7-c20a-464f-9b0e-13a3a9e97384}
Download-Size: 45,2 MB
APT-Sources: http://packages.linuxmint.com tara/upstream amd64 Packages
Description: Le Navigateur Internet simple et sûr de Mozilla
Firefox vous apporte une navigation internet sûre et facile. Une interface
accessible, des fonctionnalités qui garantissent une plus grande sécurité,
incluant une protection contre l'usurpation d'identité en ligne, et des
outils de recherche intégrés vous permettront de tirer le meilleur parti
du web.

N: Il y a 3 enregistrements supplémentaires. Veuillez utiliser l'opérande « -a » pour les voir.
chantal@chantal-HP-Notebook:~/Bureau$
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260 >
Messages postés
9
Date d'inscription
vendredi 12 juin 2020
Statut
Membre
Dernière intervention
14 juin 2020

Version: 62.0.3+linuxmint1+tara
Forcément tu es un peu à la bourre ;-(

On va essayer de mettre tout ça à jour.
Que te renvoie la commande :
sudo apt update
?
Messages postés
9
Date d'inscription
vendredi 12 juin 2020
Statut
Membre
Dernière intervention
14 juin 2020

Atteint:1 http://archive.ubuntu.com/ubuntu bionic InRelease
Réception de:2 http://security.ubuntu.com/ubuntu bionic-security InRelease [88,7 kB]
Réception de:3 http://archive.canonical.com/ubuntu bionic InRelease [10,2 kB]
Réception de:4 http://archive.ubuntu.com/ubuntu bionic-updates InRelease [88,7 kB]
Ign:5 http://packages.linuxmint.com tara InRelease
Réception de:6 http://packages.linuxmint.com tara Release [24,1 kB]
Réception de:7 http://archive.ubuntu.com/ubuntu bionic-backports InRelease [74,6 kB]
Réception de:8 http://security.ubuntu.com/ubuntu bionic-security/main i386 Packages [484 kB]
Réception de:9 http://packages.linuxmint.com tara Release.gpg [819 B]
Réception de:10 http://archive.canonical.com/ubuntu bionic/partner amd64 Packages [2 288 B]
Réception de:11 http://archive.ubuntu.com/ubuntu bionic-updates/main i386 Packages [694 kB]
Réception de:12 http://archive.canonical.com/ubuntu bionic/partner i386 Packages [2 288 B]
Réception de:13 http://packages.linuxmint.com tara/main amd64 Packages [14,1 kB]
Réception de:14 http://archive.canonical.com/ubuntu bionic/partner Translation-en [1 332 B]
Réception de:15 http://packages.linuxmint.com tara/main i386 Packages [13,4 kB]
Réception de:16 http://packages.linuxmint.com tara/upstream amd64 Packages [31,5 kB]
Réception de:17 http://packages.linuxmint.com tara/upstream i386 Packages [31,4 kB]
Réception de:18 http://security.ubuntu.com/ubuntu bionic-security/main amd64 Packages [746 kB]
Réception de:19 http://packages.linuxmint.com tara/import amd64 Packages [5 195 B]
Réception de:20 http://packages.linuxmint.com tara/import i386 Packages [3 948 B]
Réception de:21 http://packages.linuxmint.com tara/backport i386 Packages [29,7 kB]
Réception de:22 http://packages.linuxmint.com tara/backport amd64 Packages [29,7 kB]
Réception de:23 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 Packages [969 kB]
Réception de:24 http://security.ubuntu.com/ubuntu bionic-security/main Translation-en [236 kB]
Réception de:25 http://security.ubuntu.com/ubuntu bionic-security/main amd64 DEP-11 Metadata [43,8 kB]
Réception de:26 http://security.ubuntu.com/ubuntu bionic-security/restricted i386 Packages [4 280 B]
Réception de:27 http://security.ubuntu.com/ubuntu bionic-security/restricted amd64 Packages [50,8 kB]
Réception de:28 http://security.ubuntu.com/ubuntu bionic-security/restricted Translation-en [12,3 kB]
Réception de:29 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 Packages [673 kB]
Réception de:30 http://security.ubuntu.com/ubuntu bionic-security/universe i386 Packages [624 kB]
Réception de:31 http://archive.ubuntu.com/ubuntu bionic-updates/main Translation-en [329 kB]
Réception de:32 http://archive.ubuntu.com/ubuntu bionic-updates/main amd64 DEP-11 Metadata [306 kB]
Réception de:33 http://security.ubuntu.com/ubuntu bionic-security/universe Translation-en [223 kB]
Réception de:34 http://security.ubuntu.com/ubuntu bionic-security/universe amd64 DEP-11 Metadata [49,2 kB]
Réception de:35 http://security.ubuntu.com/ubuntu bionic-security/multiverse i386 Packages [4 288 B]
Réception de:36 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 Packages [7 808 B]
Réception de:37 http://security.ubuntu.com/ubuntu bionic-security/multiverse Translation-en [2 856 B]
Réception de:38 http://security.ubuntu.com/ubuntu bionic-security/multiverse amd64 DEP-11 Metadata [2 464 B]
Réception de:39 http://archive.ubuntu.com/ubuntu bionic-updates/restricted i386 Packages [9 808 B]
Réception de:40 http://archive.ubuntu.com/ubuntu bionic-updates/restricted amd64 Packages [60,5 kB]
Réception de:41 http://archive.ubuntu.com/ubuntu bionic-updates/restricted Translation-en [14,7 kB]
Réception de:42 http://archive.ubuntu.com/ubuntu bionic-updates/universe i386 Packages [1 018 kB]
Réception de:43 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 Packages [1 081 kB]
Réception de:44 http://archive.ubuntu.com/ubuntu bionic-updates/universe Translation-en [336 kB]
Réception de:45 http://archive.ubuntu.com/ubuntu bionic-updates/universe amd64 DEP-11 Metadata [279 kB]
Réception de:46 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 Packages [15,9 kB]
Réception de:47 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse i386 Packages [8 720 B]
Réception de:48 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse Translation-en [6 420 B]
Réception de:49 http://archive.ubuntu.com/ubuntu bionic-updates/multiverse amd64 DEP-11 Metadata [2 468 B]
Réception de:50 http://archive.ubuntu.com/ubuntu bionic-backports/main i386 Packages [7 508 B]
Réception de:51 http://archive.ubuntu.com/ubuntu bionic-backports/main amd64 Packages [7 516 B]
Réception de:52 http://archive.ubuntu.com/ubuntu bionic-backports/main Translation-en [4 764 B]
Réception de:53 http://archive.ubuntu.com/ubuntu bionic-backports/universe amd64 Packages [7 484 B]
Réception de:54 http://archive.ubuntu.com/ubuntu bionic-backports/universe i386 Packages [7 472 B]
Réception de:55 http://archive.ubuntu.com/ubuntu bionic-backports/universe Translation-en [4 436 B]
Réception de:56 http://archive.ubuntu.com/ubuntu bionic-backports/universe amd64 DEP-11 Metadata [7 968 B]
8 793 ko réceptionnés en 31s (288 ko/s)
Lecture des listes de paquets... Fait
Construction de l'arbre des dépendances
Lecture des informations d'état... Fait
756 paquets peuvent être mis à jour. Exécutez « apt list --upgradable » pour les voir.
chantal@chantal-HP-Notebook:~/Bureau$
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
756 paquets peuvent être mis à jour.
Rien que ça ;-\

Tapes
sudo apt dis-upgrade
ça va t'afficher la liste des paquets qui vont être mis à jour. Tu devras valider en appuyant sur "y".

Par contre ça risque d'être long…
Messages postés
9
Date d'inscription
vendredi 12 juin 2020
Statut
Membre
Dernière intervention
14 juin 2020

Ok,
Je dois partir,
J'essaie cet après-midi.
Encore merci.
Bonjour,
Je reviens tardivement, je n'avais pas l'occasion d'essayer avant.
Ça ne fonctionne pas voilà ce que j'obtiens.

download - Download the .deb file for a package
edit-sources - Edit /etc/apt/sources.list with your preferred text editor
dselect-upgrade - Follow dselect selections
full-upgrade - Same as 'dist-upgrade'
held - List all held packages
help - Show help for a command
hold - Hold a package
install - Install/upgrade packages
list - List packages based on package names
policy - Show policy settings
purge - Remove packages and their configuration files
recommends - List missing recommended packages for a particular package
rdepends - Show reverse dependency information for a package
reinstall - Download and (possibly) reinstall a currently installed package
remove - Remove packages
search - Search for a package by name and/or expression
show - Display detailed information about a package
showhold - Same as 'held'
source - Download source archives
sources - Same as 'edit-sources'
unhold - Unhold a package
update - Download lists of new/upgradable packages
upgrade - Perform a safe upgrade
version - Show the installed version of a package

chantal@chantal-HP-Notebook:~/Bureau$ "Y"
Y: command not found
chantal@chantal-HP-Notebook:~/Bureau$

J'ai aussi essayé y en minuscule avec et sans guillemets ?? Que se passe t'il ??

A bientôt.
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
Salut,

Oups, j'ai fait une faute dans la commande ;-(
Toutes mes plates.

La bonne commande :
sudo apt update && sudo apt dist-upgrade
Voilà où j'en suis.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
Le paquet default-dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
Le paquet dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
Le paquet default-dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
Le paquet dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
Le paquet default-dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
Le paquet dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
Le paquet default-dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
Le paquet dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
Le paquet default-dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
Le paquet dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
Le paquet default-dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
Le paquet dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
Le paquet default-dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
Le paquet dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
dpkg: des problèmes de dépendances empêchent le traitement des actions différées pour gconf2 :
gconf2 dépend de default-dbus-session-bus | dbus-session-bus ; cependant :
Le paquet default-dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit default-dbus-session-bus n'est pas encore configuré.
Le paquet dbus-session-bus n'est pas installé.
Le paquet dbus-user-session qui fournit dbus-session-bus n'est pas encore configuré.
Le paquet dbus-x11 qui fournit dbus-session-bus n'est pas encore configuré.

dpkg: erreur de traitement du paquet gconf2 (--configure) :
problèmes de dépendances - actions différées non exécutées
Aucun rapport « apport » écrit car MaxReports a déjà été atteint
dpkg: trop d'erreurs, arrêt
Des erreurs ont été rencontrées pendant l'exécution :
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
L'exécution a été arrêtée car il y avait trop d'erreurs.
E: Sub-process /usr/bin/dpkg returned an error code (1)
chantal@chantal-HP-Notebook:~/Bureau$

Je fais quoi ???? En tous cas merci pour l'aide
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
Ça sent pas bon tout ça ;-(

On va essayer un petit coup de
sudo apt install -f
qui normalement devrait régler le problème de dépendances manquantes, mais on ne peut jurer de rien ;-\

À tester donc ;-)
>
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020

C'est à désespérer !!

urs, arrêt
Des erreurs ont été rencontrées pendant l'exécution :
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
gconf2
L'exécution a été arrêtée car il y avait trop d'erreurs.
E: Sub-process /usr/bin/dpkg returned an error code (1)
chantal@chantal-HP-Notebook:~/Bureau$
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260 > pfafrd
;-((

On va essayer un
sudo dpkg --configure -a
;-)
Faut-il taper sudo dpkg --configure -a

sudo dpkg --configure -a
ou
sudo dpkg --configure -a

;-)

Avec sudo dpkg --configure -a ça donne ça :

Une nouvelle version (/tmp/grub.bVsobV8SMQ) du fichier de configuration │
│ /etc/default/grub est disponible mais la version actuellement utilisée a │
│ été modifiée localement. │
│ │
│ Action souhaitée pour le fichier de configuration modifié grub : │
│ │
│ install the package maintainer's version │
│ keep the local version currently installed │
│ show the differences between the versions │
│ show a side-by-side difference between the versions │
│ show a 3-way difference between available versions │
│ do a 3-way merge between available versions │
│ start a new shell to examine the situation │
│ │
│ │
│ <Ok> │

Je fais quoi : ok ??
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260 > pfafrd
C'est bon, ne bouges plus d'où tu es et tapes :

sudo ./unetbootin-linux64-681.bin

Attention !

Le point et le slash ( ./ ) sont importants et doivent être tapés devant le nom.
>
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020

chantal@chantal-HP-Notebook:~/Bureau$ sudo QT_X11_NO_MITSHM-1/home/chantal/telechargements/unetbootin-linux64-681.bin
[sudo] password for chantal:
sudo: QT_X11_NO_MITSHM-1/home/chantal/telechargements/unetbootin-linux64-681.bin: command not found
chantal@chantal-HP-Notebook:~/Bureau$ cd
chantal@chantal-HP-Notebook:~$ cd Téléchargements/
chantal@chantal-HP-Notebook:~/Téléchargements$ ls -lh unet*
-rwxrwxr-x 1 chantal chantal 4,5M juil. 6 16:13 unetbootin-linux64-681.bin
chantal@chantal-HP-Notebook:~/Téléchargements$
chantal@chantal-HP-Notebook:~/Téléchargements$ cd Téléchargements/
bash: cd: Téléchargements/: No such file or directory
chantal@chantal-HP-Notebook:~/Téléchargements$ ls -lh unet*sudo ./unetbootin-linux64-681.bin
ls: cannot access 'unet*sudo': No such file or directory
-rwxrwxr-x 1 chantal chantal 4,5M juil. 6 16:13 ./unetbootin-linux64-681.bin
chantal@chantal-HP-Notebook:~/Téléchargements$

Le curseur clignote et rien ? e dois vraiment être nul.
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260 > pfafrd
Actuellement dans ton terminal, ta dernière ligne doit ressembler à ça :
chantal@chantal-HP-Notebook:~/Téléchargements$

Il te suffit juste de taper après le "$" à l'endroit où le curseur clignote :
sudo ./unetbootin-linux64-681.bin

Et rien d'autre, juste valider avec la touche
<Entrée>
.
>
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020

Ok je fais ça demain matin? Là je dois vraiment y aller.
En faisant cela, j’obtiendrai donc ce qu'il faut pour mettre sur une clé usb et après installer le système.
Merci pour tout le temps déjà passé.
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260 > pfafrd
Demain il faudra d'abord ouvrir un terminal puis taper :
cd   Téléchargements  

Puis ensuite :
sudo ./unetbootin-linux64-681.bin
Bonjour,
chantal@chantal-HP-Notebook:~/Bureau$ cd Téléchargements
bash: cd: Téléchargements: No such file or directory
chantal@chantal-HP-Notebook:~/Bureau$ sudo ./unetbootin-linux64-681.bin
[sudo] password for chantal:
sudo: ./unetbootin-linux64-681.bin: command not found
chantal@chantal-HP-Notebook:~/Bureau$

Je crois que je suis maudit !!
Bonjour,
Je crois que je suis maudit !!

Ben non, l'explication est fort simple : le dossier Téléchargements n'est pas sur ton bureau !
Actuellement ton terminal pointe vers le bureau au lieu de pointer vers ton dossier personnel

Tape la commande
cd /home/chantal/Téléchargements

Cette commande te placera directement dans ton dossier Téléchargements.
Vérifie avec la commande
ls
que le fichier est bien là.
puis
sudo ./unetbootin-linux64-681.bin
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
chantal@chantal-HP-Notebook:~/Bureau$ cd Téléchargements
bash: cd: Téléchargements: No such file or directory
Non tu n'es pas maudit, tu es juste dans le mauvais répertoire (:~/Bureau) ;-(

Quand tu es là :
chantal@chantal-HP-Notebook:~/Bureau$
il te faut juste taper
cd
pour te retrouver là :
chantal@chantal-HP-Notebook:~$
 
À partir de là, tu peux taper :
cd Téléchargements
et enchaîner les commandes.
chantal@chantal-HP-Notebook:~/Bureau$ cd Téléchargements
bash: cd: Téléchargements: No such file or directory
chantal@chantal-HP-Notebook:~/Bureau$ sudo ./unetbootin-linux64-681.bin
[sudo] password for chantal:
sudo: ./unetbootin-linux64-681.bin: command not found
chantal@chantal-HP-Notebook:~/Bureau$ cd /home/chantal/Téléchargements
chantal@chantal-HP-Notebook:~/Téléchargements$ ls
DemandeCMUC.pdf IMG_20200630_141853.jpg
IMG_20181021_085130.jpg IMG_20200630_141859.jpg
IMG_20200303_183130.jpg 'molotov(1).AppImage'
IMG_20200305_121625.jpg 'molotov(2).AppImage'
IMG_20200305_121626.jpg org.mozilla.firefox.flatpakref
IMG_20200630_141850.jpg unetbootin-linux64-681.bin
chantal@chantal-HP-Notebook:~/Téléchargements$ sudo ./unetbootin-linux64-681.bin[sudo] password for chantal:
Unable to load library icui18n "Cannot load library icui18n: (icui18n: cannot open shared object file: No such file or directory)"
chantal@chantal-HP-Notebook:~/Téléchargements$
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
Effectivement tu es maudit(e) ;-\

On va essayer autre chose…

Que te renvoie la commande
sudo apt search unetbootin
bash: cd: Téléchargements: No such file or directory
chantal@chantal-HP-Notebook:~/Bureau$ sudo ./unetbootin-linux64-681.bin
[sudo] password for chantal:
sudo: ./unetbootin-linux64-681.bin: command not found
chantal@chantal-HP-Notebook:~/Bureau$ cd /home/chantal/Téléchargements
chantal@chantal-HP-Notebook:~/Téléchargements$ ls
DemandeCMUC.pdf IMG_20200630_141853.jpg
IMG_20181021_085130.jpg IMG_20200630_141859.jpg
IMG_20200303_183130.jpg 'molotov(1).AppImage'
IMG_20200305_121625.jpg 'molotov(2).AppImage'
IMG_20200305_121626.jpg org.mozilla.firefox.flatpakref
IMG_20200630_141850.jpg unetbootin-linux64-681.bin
chantal@chantal-HP-Notebook:~/Téléchargements$ sudo ./unetbootin-linux64-681.bin[sudo] password for chantal:
Unable to load library icui18n "Cannot load library icui18n: (icui18n: cannot open shared object file: No such file or directory)"
chantal@chantal-HP-Notebook:~/Téléchargements$ cd
chantal@chantal-HP-Notebook:~$ cd Téléchargements
chantal@chantal-HP-Notebook:~/Téléchargements$ sudo ./unetbootin-linux64-681.bin[sudo] password for chantal:
Unable to load library icui18n "Cannot load library icui18n: (icui18n: cannot open shared object file: No such file or directory)"
chantal@chantal-HP-Notebook:~/Téléchargements$ sudo apt search unetbootin
chantal@chantal-HP-Notebook:~/Téléchargements$
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
Effectivement il faut installer un nouveau dépôt pour l'installer de cette façon ;-\

Pas la peine de nous remettre systématiquement toutes les lignes tapées, les 2 dernières suffisaient ;-\

Pour en revenir au message d'erreur précédent (Unable to load library icui18n), ça doit encore être la faute à ton système bancal depuis le début de ce post :;-(

Je suppose que si tu veux installer UnetBootin c'est pour pouvoir réinstaller un système tout propre ?
Tu n'as pas un autre PC à disposition sous la main ?
j'ai refait

cd /home/chantal/Téléchargements
ls
sudo ./unetbootin-linux64-681.bin

et j'obtiens 7z introuvable. Nécessaire pour le mode installation
Aucun
Installation du paquet "P7zipfull" ou l'équivalent de votre distribution.
OK
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
Essaye
sudo apt install  p7zip-full  
Je n'ai malheureusement pas d'autre PC à proximité.
Vous pouvez lancer « apt --fix-broken install » pour corriger ces problèmes.
Les paquets suivants contiennent des dépendances non satisfaites :
libgstreamer-gl1.0-0 : Dépend: libgstreamer1.0-0 (>= 1.14.5) mais 1.14.1-1~ubuntu18.04.1 devra être installé
libwebkit2gtk-4.0-37 : Dépend: libjavascriptcoregtk-4.0-18 (= 2.28.2-0ubuntu0.18.04.1) mais 2.20.1-1 devra être installé
Dépend: libwoff1 (>= 1.0.0) mais ne sera pas installé
vlc : Dépend: vlc-bin (= 3.0.8-0ubuntu18.04.1) mais 3.0.3-1-1ubuntu1 devra être installé
Dépend: vlc-plugin-base (= 3.0.8-0ubuntu18.04.1) mais 3.0.3-1-1ubuntu1 devra être installé
vlc-plugin-qt : Dépend: libvlccore9 (>= 3.0.8) mais 3.0.3-1-1ubuntu1 devra être installé
vlc-plugin-video-output : Dépend: libavcodec57 (>= 7:3.4.6) mais ne sera pas installé ou
libavcodec-extra57 (>= 7:3.4.6) mais 7:3.4.4-0ubuntu0.18.04.1 devra être installé
Dépend: libavutil55 (>= 7:3.4.6) mais 7:3.4.4-0ubuntu0.18.04.1 devra être installé
Dépend: libvlccore9 (>= 3.0.8) mais 3.0.3-1-1ubuntu1 devra être installé
E: Dépendances non satisfaites. Essayez « apt --fix-broken install » sans paquet
(ou indiquez une solution).
chantal@chantal-HP-Notebook:~/Téléchargements$
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
On en revient au même problème qu'au départ ;-((

Essaye
sudo apt --fix-broken install
sait-on jamais…
Commands:
add-repository - Add entries to apt sources.list
autoclean - Erase old downloaded archive files
autoremove - Remove automatically all unused packages
build - Build binary or source packages from sources
build-dep - Configure build-dependencies for source packages
changelog - View a package's changelog
check - Verify that there are no broken dependencies
clean - Erase downloaded archive files
contains - List packages containing a file
content - List files contained in a package
deb - Install a .deb package
depends - Show raw dependency information for a package
dist-upgrade - Upgrade the system by removing/installing/upgrading packages
download - Download the .deb file for a package
edit-sources - Edit /etc/apt/sources.list with your preferred text editor
dselect-upgrade - Follow dselect selections
full-upgrade - Same as 'dist-upgrade'
held - List all held packages
help - Show help for a command
hold - Hold a package
install - Install/upgrade packages
list - List packages based on package names
policy - Show policy settings
purge - Remove packages and their configuration files
recommends - List missing recommended packages for a particular package
rdepends - Show reverse dependency information for a package
reinstall - Download and (possibly) reinstall a currently installed package
remove - Remove packages
search - Search for a package by name and/or expression
show - Display detailed information about a package
showhold - Same as 'held'
source - Download source archives
sources - Same as 'edit-sources'
unhold - Unhold a package
update - Download lists of new/upgradable packages
upgrade - Perform a safe upgrade
version - Show the installed version of a package

chantal@chantal-HP-Notebook:~/Téléchargements$
Messages postés
35070
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
9 juillet 2020
5 260
Apparemment l'option "--fix-broken" n'existe plus ;-((

Puisqu'on est dans la panade, continuons nos manœuvres ;-))

Essaye
sudo dpkg --force-all --configure -a


Si ça ne marche pas, essaye
sudo apt-get -f install


Si tout ça ne marche pas, il va te falloir trouver un moyen de construire ta clé d'installation ailleurs (parents, amis, voisins, etc.) ;-\