Problème de dernier caractère sur un fichier édité à l'aide de VI [Résolu]

Signaler
Messages postés
72
Date d'inscription
lundi 24 décembre 2018
Statut
Membre
Dernière intervention
20 septembre 2020
-
Messages postés
35632
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
26 septembre 2020
-
Bonjour,
Je suis débutant sur Vi sur Unix, je rencontre un problème au niveau de déplacement dans les lignes de curseur, je ne peux pas arriver à me déplacer jusqu'à la fin de la fin de la ligne, il reste toujours le dernier caractère de la ligne sélectionné, ce qui effectue un problème si je veux insérer ( passage en mode insertion à l'aide de la touche i), je me trouve avec le dernier caractère toujours décalé.

Une solution svp, merci bcp d'avance.

3 réponses

Messages postés
35632
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
26 septembre 2020
5 471
Salut,
passage en mode insertion à l'aide de la touche i
Et si tu essayais le mode insertion avec la lettre A ?
C'est pas mieux ?

;-)
Messages postés
72
Date d'inscription
lundi 24 décembre 2018
Statut
Membre
Dernière intervention
20 septembre 2020

Merci pour votre réponse, c'est mieux bien sûr.

Cordialement.
Messages postés
35632
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
26 septembre 2020
5 471 >
Messages postés
72
Date d'inscription
lundi 24 décembre 2018
Statut
Membre
Dernière intervention
20 septembre 2020

Merci.
Messages postés
35632
Date d'inscription
dimanche 7 novembre 2010
Statut
Contributeur
Dernière intervention
26 septembre 2020
5 471
Marqué comme résolu par Alisko le 6/06/2020 à 21:43


C'était trop te demander que de venir le dire ici même en l'écrivant, en te manifestant ?

Messages postés
72
Date d'inscription
lundi 24 décembre 2018
Statut
Membre
Dernière intervention
20 septembre 2020

J'ai pas bien compris votre message cher ami ?