Probleme youtube

Signaler
-
 Eleonore -
Bonjour,

depuis quelques jours je reçois un rapport d'erreur à chaque fois que je veux ouvrir une page youtube et je dois recharger la page plusieurs fois pour que safari accepte de l'ouvrir. J'ai donc essayé de regarder avec chrome, ça fonctionne, mais les vidéos se relancent dès que je regarde une autre page au lieu de rester sur "pause". Je suis en MAC OS 10.9.5 et je n'ai aucune mise à jour disponible depuis un certain temps... Quelqu'un a t- une explication?

Merci d'avance

Configuration: Macintosh / Safari 9.1.3

2 réponses

Messages postés
26533
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
12 mai 2020
4 499
Bonjour,

Dans un premier temps, essaies de vider les caches : Safari ouvert/menu Développement/Vider les caches

Ensuite, pour savoir si ton Mac, dont tu ne donnes pas d'infos, en dehors de l'OS, peut évoluer vers un OS plus récent, il faut nous dire quelle est sa configuration :

Pour trouver ta configuration, ou le n° de série :

Voici une aide imagée

Trouver N° de série :

https://support.apple.com/fr-fr/HT204308
https://support.apple.com/fr-fr/HT204308
https://support.apple.com/fr-fr/HT201581

Tu viens copier les infos, nous pourrons te conseiller.
Bonsoir,

alors j'avais à nouveau youtube et là je l'ai à nouveau pu... j'ai refais "vider les caches" mais ça ne fait plus rien...
Messages postés
26533
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
12 mai 2020
4 499 > Eleonore
Bonjour,

C'est vrai que tu es sous 10.9.5 donc, ne t'étonne pas, je suis sous 10.11 et j'ai le même problème avec Youtube et dailyMotion depuis Safari, avec Chrome et Firefox c'est bon.
Quel est le modèle et la configuration de ton Mac, il peut peut-être évoluer vers une version supérieure.

Pour trouver ta configuration :

Voici une aide imagée

Tu viens copier les informations et nous verrons.
>
Messages postés
26533
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
12 mai 2020

Bonjour,

Merci pour les réponses,

alors y a pas moyen d'améliorer la connexion avec safari? :/

pour mon Mac voici les infos:
c'est un 13 pouces, mi-2012
processeur 2,5 GHz Intel Core i5
Numéro de série: C02JJKJTDTY3
Messages postés
1
Date d'inscription
samedi 4 avril 2020
Statut
Membre
Dernière intervention
5 avril 2020

Bonjour Dede,

merci pour les réponses, j'ai vidé les caches comme tu m'as dis et j'ai de nouveau accès à youtube, un grand merci! :)

pour mon mac voici les infos:
c'est un 13 pouces, mi-2012
processeur 2,5 GHz Intel Core i5
Numéro de série: C02JJKJTDTY3