Problème WiFi [Résolu]

Signaler
-
Messages postés
41374
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
26 septembre 2020
-
Bonjour
Depuis trois jours ma connexion Wi-Fi sur mon pc ne fonctionne. Elle est détecté, mais soit j'ai un message d'erreur: Nous n'arrivons pas à ce connecter à ce réseau (un truc comme ça), ou bien je suis connecté mais la connexion ne fonctionne pas (en gros j'ai le même résultat, connecté ou pas).
J'ai cherché sur internet et je peux dire que j'ai quasi tout essayé, je sais plus quoi faire donc merci d'avance à ceux qui vont m'aider.

Pour info: seul mon pc n'arrive pas à se connecter à ma box et j'ai essayé avec un partage de connexion de mon téléphone sur mon pc et ça a marché.

5 réponses

Messages postés
41374
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
26 septembre 2020
4 249
salut

donne la marque et le modèle de ton pc

son OS (W7/W8.1/W10) en 32 ou 64 bits --> clique ici

poste 1 capture d'écran de ton gestionnaire de périphériques via Cjoint --> clique ici

@+
C'est un Windows 10

Capture d'écran gestionnaire de périphériques: https://www.cjoint.com/c/JCeskBQtGOU

Et pour la marque et le modèle, je vois pas ce que je dois te mettre vu que c'est un pc fix?
Bonjour
Désolé de répondre aussi tard, mais...... MERCI !!!
J'ai pu faire la mise à jour que aujourd'hui et ça marche, la connexion est revenue comme avant (dire que c'était juste une mise à jour Windows ).
Merci encore et bonne soirée.
Messages postés
41374
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
26 septembre 2020
4 249
re

Et pour la marque et le modèle, je vois pas ce que je dois te mettre vu que c'est un pc fix?

1) ton pc est 1 Asus, il me manque juste le modèle

pour le savoir, dans Cortana (recherche), tape DXDIAG et exécute la commande

dans la page qui s'ouvre, regarde les lignes suivantes:

système d'exploitation

modèle du système

2) donne moi l'identifiant du périphérique que j'ai encadré dans la capture d'écran --> clique ici

PS: la 1ère ligne suffit, poste la via 1 copier/coller dans ta réponse


@+
Système d'exploitation: Windows 10 Famille 64 bits (10.0, version 18362)

Modèle du système: MS-7A39

Identifiant du périphérique: PCI\VEN_10EC&DEV_8178&SUBSYS_84B61043&REV_01
Messages postés
41374
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
26 septembre 2020
4 249
re

Windows 10 Famille 64 bits (10.0, version 18362)

c'est la version 1903 de W10, et il existe la 1909 actuellement

fait ceci dans l'ordre indiqué:

1) quitte tous tes programmes en cours

2) télécharge cet assistant de mise à jour sur ton bureau clique ici

clique droit sur --> Windows10Upgrade9252, et choisi "exécuter en tant qu'administrateur"

laisse toi guider pour la mise à jour vers la version 1909

3) après la MAJ, télécharge 7zip sur ton bureau clique ici

clique droit sur 7zip, et choisi "exécuter en tant qu'administrateur" pour l'installer

4) Télécharge ce pilote --> clique ici
et met-le dans tes documents.

Fais clic droit sur --> Realtek-10x64-E_2023.2.1215.2014-drp
Sélectionne --> 7Zip
Choisis --> extraire vers "Realtek-10x64-E_2023.2.1215.2014-drp\"

Va dans le gestionnaire de périphériques.
Fais clic droit sur le périphérique --> ASUS PCE-N15 11n Wireless LAN PCI-E Card
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> Realtek-10x64-E_2023.2.1215.2014-drp
Dossier --> Realtek
Dossier --> 10x64
Dossier --> E_2023.2.1215.2014
Sélectionne le fichier --> netrtwlane.inf et OK
Redémarre

en image:



dit moi ce que ça donne

@+


Messages postés
41374
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
26 septembre 2020
4 249
salut

pas de souci pour l'aide :)

et merci pour le retour d'info

bonne continuation

@+