BIP au lancement de jeux

Fermé
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 - 28 déc. 2019 à 16:00
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 - 29 déc. 2019 à 00:01
Bonjour,
Aujourd'hui je viens de monter ma nouvelle RX590 avec 8Go de RAM supplémentaire.
Mais depuis, au lancement des jeux, j'entends trois BIP a fond dans mon casque. Je ne sais pas d'où ça pourrait venir, j'aimerais savoir si quelqu'un pourrait m'aider.
Merci d'avance. Bonne journée

Voici ma config :
CM : B350 PC Mate
CG: RX590
RAM: 2x4Go + 8Go DDR4 2400 Mhz de chez Corsair
Proco: R5 1400
Alim : Corsair VS450
HDD : 1To + 320Go
SSD : 250Go

19 réponses

clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 23:26
2: (1x PCI-e x16 3.0 et 1x PCI-e x16 2.0)
1
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 20:45
Peut-tu installer un logicel de style Hardware Monitor pour connaître la température de ton CPU lors du lancement d'un jeu ? Est-ce que tu a déjà changer la pâte thermique ?
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 21:09
Environ 45° C. C'est bon je pense ? Non je n'ai jamais changé la pate thermique.
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 21:16
Trois BIP veut dire qu'il y a un problème avec tes barrettes de RAM, mais je viens de voir dans ton text plus haut que tu a 2 barettes de 4 go identique + 1 barrette de 8 go, or les barrettes dans ton pc doivent être exactement identique. Sinon sa créer des problèmes :)
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 22:38
Mais c'est pas des bip agressifs et il viennent de mon casque pas de ma CM. Et je connais quelqu'un qui a 1x4Go et 1x8Go (12Go au total)
J'éspère et je pense du coup que c'est pas ça.
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 22:46
Essaye d'enlever la barrette de 8Go.
Sache que ce n'est pas bon d'avoir des barrettes différentes.
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
Modifié le 28 déc. 2019 à 22:47
En fait ça fait comme une chargement, les bip ne sont pas de même intensité. Je vais essayer de vous mettre une vidéo du son. Et je viens de voir qu'il y a 4 bips maintenant. :
https://www.youtube.com/watch?v=iyc2V7s82vc
Cette vidéo a été enregistrer lors du démarrage de Garry's MOD.
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 22:50
Tu a essayer avec un autre casque ou des écouteurs ?
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 22:58
Non, je vais essayer avec les HP de ma télé.
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 22:59
Toujours pareil.
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 23:03
Ferme tous les applications dans le et lance un jeu pour voir
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 23:14
Encore toujours pareil
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 23:19
Est-ce que le bip continue quand tu joue ? Est-ce que ça créer un bug ?
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 23:20
Non absolument pas, je peux jouer correctement

update : j'ai lancé le jeu sans la barrette de 8Go (2x4) et j'ai toujours les bips. Peut être que ça vient de la CG ?
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 23:24
Surement parce que si ça ne te fessais pas avant que tu mette ta rx 590 et ta RAM...
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 23:24
Tu a combien de pcie x16 sur ta carte mère ?
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
Modifié le 28 déc. 2019 à 23:27
Et franchement j'ai pas envie de changer de slot ma cg car les pci lock sont soudé et il faudrait que je les casse.
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 23:28
Ta installer les drivers ?
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 23:29
J'ai installer Radeon Software, je pense qu'il les a installé avec, comment je pourrais vérifier ?
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 23:32
https://www.driverscloud.com/ Et vérifie que tu a la dernière mise à jour de Windows.
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
Modifié le 28 déc. 2019 à 23:35
C'est grave si je préfère touslesdrivers.com ? Et oui, Win10 est à jour. update : je viens de finir une détéction et étant habituer à touslesdrivers je ne comprends pas grand chose ^^
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 23:36
Comme tu veux, c'est la même chose.
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 23:37
J'ai fait installer sur drivercloud et je crois que ca ma installer les drivers
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 23:40
Tu à bien était dans :
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 23:41
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 23:41
En tout cas j'ai toujours les bips
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 23:41
Oui exactement
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 23:46
Franchement je sais pas ce que ça peut être, c'est surement un problème avec la carte graphique... Désolé je n'ai jamais entendu ce type de bip. J'espère que tu va réussir à résoudre le problème.
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
28 déc. 2019 à 23:47
D'accord je comprend totalement, en tout cas je te remercie ENORMEMENT pour le temps que tu m'as accordé, je te souhaite une bonne nuit et une bonne continuation.
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
28 déc. 2019 à 23:48
De rien, bonne nuit :)
0
clement68320 Messages postés 34 Date d'inscription mardi 25 juin 2019 Statut Membre Dernière intervention 16 août 2022 1
Modifié le 28 déc. 2019 à 23:57
RE, j'ai bidouiller les paramètres Radeon Software et j'ai trouvé le problème... En fait, tout fonctionnait correctement. C'est seulement la fonction Anti-LAG de AMD qui était activé. Donc ma théorie c'est que lorsque le logiciel détecte un potentiel lag, il tente de le bloquer et emet ce son (d'après ce que j'ai vu sur internet le bip est tout récent, seulement depuis la dernière mise à jour) et aussi que les chargement des jeux sont assez lourd et demandent beaucoup de performances. Donc on cherchait un problème là où il n'y en avait pas.
Je suis complètement désolé de vous avoir fait perdre du temps là dessus.
Cordialement,
clems
0
Molikd Messages postés 203 Date d'inscription mercredi 11 décembre 2019 Statut Membre Dernière intervention 1 février 2022 132
29 déc. 2019 à 00:01
Pas de soucis, en informatique ça peut être tout comme rien... En tous cas heureux que tu ai pu résoudre le problème. Bon jeu !
0