Pc qui démarre sur un écran noir [Fermé]

Signaler
Messages postés
3
Date d'inscription
lundi 28 octobre 2019
Statut
Membre
Dernière intervention
17 septembre 2020
-
Messages postés
1922
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
19 août 2020
-
Bonjour,

Je pose ma question pour une petite pêche aux renseignements, en espérant l'avoir posté dans la bonne catégorie.

J'utilise depuis pas mal de temps un pc que j'ai monté moi même :

CM: MSI 7817
Proc : i5-4460
CG : GTX 1060 6go, pilotes game ready driver version 440.97
Ram : 16 go
DD : 1 ssd 500go + 1 hdd 1to

Depuis quelques temps j'ai un soucis d'écran noir au démarrage de windows. Les deux écrans restent comme figés, j'ai bien le logo de ma CM qui s'affiche quand je le lance mais aucun signe de vie de windows. Quand je redémarre la machine, elle démarre normalement généralement, mais le problème a l'air de plus en plus fréquent...

J'ai réinstallé les pilotes de ma carte graphique, sans effet, du coup j'ai réinstallé entièrement mon système hier, et il a encore planté ce matin... C'est notamment problématique en cas de mise à jour système, la 1903 n'a jamais voulu passer car au redémarrage pendant son installation le pc plantait et un redémarrage par l'interrupteur lui faisait annuler la mise à jour.

Merci d'avance pour toute information, et bonne journée !

1 réponse

Messages postés
1922
Date d'inscription
mardi 24 mai 2011
Statut
Membre
Dernière intervention
19 août 2020
365
Bonjour,

Les écrans sont t'il les même ? Si ce n'est pas le cas, ont ils des caractéristiques similaire ?

D'un point de vue RAM, pourrions nous avoir plus d'infos ? Du style, le nombre de barrettes, la fréquence, si il y as su dual channel ou non.

Pourrais tu instller https://www.commentcamarche.net/download/telecharger-34068243-crystaldiskinfo ?
pour avoir une idée de l'état de tes disque ?

Pourrions nous connaitre l'age et la reference de ton alimentation.

As tu des problèmes de chauffe ?

Cordialement