Problème disque dur [Résolu/Fermé]

Signaler
Messages postés
210
Date d'inscription
lundi 20 novembre 2017
Statut
Membre
Dernière intervention
28 juin 2020
-
Messages postés
210
Date d'inscription
lundi 20 novembre 2017
Statut
Membre
Dernière intervention
28 juin 2020
-
Bonjour,
Je vais essayer d'être le plus clair possible, mais ça va pas être facile. Depuis que j'ai récupéré un disque dur Seagate Momentus SpinPoint M8 1 To que j'ai installé sur une carte mère ASRock 970 Extreme 3 rev 2.0 avec windows 7 installé sur une ssd crucial M4, 16 GB de ram, processeur fx 8320. Quand je regarde un film, et de manière régulière, j'ai des freezes d'image, qui devient pixélisée tant qu'il n'y a pas changement de scène. J'ai fait une analyse avec hd tune et j'observe les même latences pendant l'analyse. ça dure même pas une seconde et le scan repart. ça le fait plusieurs fois. Les résultats du scan ne montre aucune erreur, tout est vert. Quand je clique sur le disque, le contenu apparait au bout d'une seconde alors que les autres disques s'ouvrent immédiatement
J'ai formaté le disque, j'ai changé d'emplacement SATA, analyse antivirus avec Malwarebytes ZHP cleaner, Avast : pas de virus. Aucun programme n'est installé dessus, j'ai désactivé le partage réseau. Je ne sais plus quoi faire
Je précise que je n'ai pas de garantie vu que je l'ai pris sur un portable (remplacé par un ssd). Son propriétaire n'a pas observé ces phénomènes. D'ailleurs, le problème n'est pas apparu immédiatement, peut-être 3 ou 4 mois.
Quelqu'un aurait une piste ? Est-ce que c'est définitif ?
Si vous voulez une capture du rapport SMART je le posterai.
Merci d'avance.


Configuration: Windows / Firefox 65.0

2 réponses

Messages postés
9950
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
13 juillet 2020
493
Bonjour,


Quel est le taux de remplissage de ce SSD ?
Messages postés
210
Date d'inscription
lundi 20 novembre 2017
Statut
Membre
Dernière intervention
28 juin 2020
22
Le ssd où il y a windows 7 est remplis à 75%. Je précise que j'ai 4 disques de stockage (1 ssd evo 960 et 3 hdd dont le disque qui pose problème. Le problème ne concerne qu'un des disques, les autres ne freeze pas.
Messages postés
9950
Date d'inscription
mercredi 4 juin 2008
Statut
Membre
Dernière intervention
13 juillet 2020
493
Je pense que ce ssd est nettement trop rempli, si on veut que la gestion des cellules soit optimale, il est conseillé de ne pas dépasser un taux de remplissage de 60 %, voir :
https://www.commentcamarche.net/faq/35629-optimisation-d-un-disque-systeme-ssd

J'ai personnellement fait l'expérience avec un SSD de 128 GB et constaté la dégradation rapide des performances, depuis je vire tout ce qui ne concerne pas le système sur un HDD.
Messages postés
210
Date d'inscription
lundi 20 novembre 2017
Statut
Membre
Dernière intervention
28 juin 2020
22
Non ça vient pas de là, sinon ça ferait ça aussi sur les autres hdd, pas de raison qu'un seul soit concerné si le problème vient du ssd. Le ssd va très bien, ses perf sont largement suffisantes pour mon utilisation.
bonjour le disque dur ou sont vos film est tout simplement defaillant et donc voila pourquoi il est plus long !
Messages postés
210
Date d'inscription
lundi 20 novembre 2017
Statut
Membre
Dernière intervention
28 juin 2020
22
Il est défaillant mais ça n’apparaît pas dans la SMART ou lors des scan ? ok je savais pas que c'était possible. Bon merci je clos le sujet du coup