Office ne coopère plus

[Fermé]
Signaler
Messages postés
1
Date d'inscription
vendredi 26 octobre 2018
Statut
Membre
Dernière intervention
26 octobre 2018
-
Messages postés
26860
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
30 août 2021
-
Bonjour,

Bonjour,

Mojave 10.14, Office 16.16.3

J'ai tenté tout ce que j'ai pu trouver sur le web pour régler ce problème et rien ne fait.
Office (Word + Excel) ne veut plus coopérer :
22oct - Mac El Captain, Office ne veut pas ouvrir à plusieurs occasions, manque de permissions. Je désactive SIP (csrutil disable) lors d'un reboot sécurisé et c'est réglé, le problème revient lorsque l'ordinateur redémarre.
24oct - Mises à jour d'Office, rien ne change
24oct - Mise à jour à Mojave avec grands espoirs. Le problème change de place : Office ouvre, mais ne veut plus enregistrer de documents. "ne trouve pas /var/.../..., donc n'a pas les droits pour enregistrer dans le dossier X". Peu importe si on lui donne les permissions sur tous les dossiers ça ne change rien
26oct - Lors d'un essai d'enregistrement, tous les dossiers de destination possibles sont grisés et si j'essaie d'enregistrer le Office plante. J'ai tenté de déplacer le fichier normal.dotm sans changement. Et je n'ai pas pu trouver les deux fichiers com.microsoft.word.plist et com.microsoft.office.plist, même en faisant une recherche dans tout mon Mac.

SVP aidez-moi la crise de nerfs est très proche :o
Francis

1 réponse

Messages postés
26860
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
30 août 2021
5 234
Bonjour,

La seule chose, que je puisse te dire, c'est que les fichiers préférences, de type .plist, se trouvent dans le dossier Préférences de la bibliothèque utilisateur, à laquelle on accède, depuis le Finder, par le menu "Aller" en tenant la touche option (alt) enfoncée.
Pour le reste, il faut attendre que Maître Aliboron, passe et lise ton message, c'est lui le grand spécialiste Microsoft Office.
Messages postés
3017
Date d'inscription
samedi 1 janvier 2011
Statut
Contributeur
Dernière intervention
15 septembre 2021
812
Merci Dédé pour cette présentation. :D

Hélas, je n'ai pas, dans l'immédiat, d'idée de ce qui peut bien provoquer ça. Est-ce que les applications sont bien directement dans le dossier /Applications ? Est-ce que le problème se reproduit à l'identique lors d'un test dans une session avec un nouveau compte utilisateur macOS, créé pour l'occasion ou le compte "Invité", par exemple, pour voir si les choses se passent différemment dans un contexte "propre" ?

Que faut-il comprendre par "manque de permissions" ? Il y avait un message d'erreur indiquant ça ? Jamais rencontré, pour ma part. Et encore moins "ne trouve pas /var/.../..."

En ce qui me concerne, il est sûr que je n'aurais pas fait une migration vers Mojave avec une installation qui rencontre des soucis.
Messages postés
26860
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
30 août 2021
5 234
"Merci Dédé pour cette présentation. :D "

A tout Seigneur, tout honneur, mon cher Maître :-))