Installer 2 versions d'OS X

Résolu/Fermé
Ritonnerre10000
Messages postés
27
Date d'inscription
mercredi 8 août 2018
Statut
Membre
Dernière intervention
19 novembre 2020
- 23 oct. 2018 à 19:28
Ritonnerre10000
Messages postés
27
Date d'inscription
mercredi 8 août 2018
Statut
Membre
Dernière intervention
19 novembre 2020
- 24 oct. 2018 à 20:10
Bonjour, je viens d'acheter un disque d'installation pour Mac OS X Snow Leopard mais quand je souhaite l'utiliser, on m'indique :Impossible d’utiliser cette version de l’application « Installation Mac OS X » avec cette version de macOS. Je dispose d'un MacBook Air avec High Sierra 10.13.6. Est-ce que vous auriez une solution à mon problème ?

2 réponses

jumulka
Messages postés
11671
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
16 mai 2022
4 520
23 oct. 2018 à 19:46
Bonjour,
pourquoi tu veux installer une ancienne version de mac ?
tu veux faire un dualboot ?
je pense qu'il faut booter sur le disque au démarrage
0
Ritonnerre10000
23 oct. 2018 à 20:30
Bonsoir, je souhaite installer Snow Leopard afin de pouvoir ouvrir des applications Power PC via le logiciel Rosetta. De ce fait je voudrai disposer d’high sierra et de snow leopard sur le même mac. Ce que j’ai tenté de faire. J’ai partitionne mon disque dur via utilitaire de disque puis j’ai lancé le disque d’installation où on m’a indiqué le message précédemment inscrit.
0
jumulka
Messages postés
11671
Date d'inscription
vendredi 14 décembre 2012
Statut
Membre
Dernière intervention
16 mai 2022
4 520
23 oct. 2018 à 20:36
c'est bien le dvd que tu as ?
démarre le mac en gardant la touche alt appuyé, les différentes partitions/disque apparaisse regarde s'il y a ton dvd et sélectionne le
0
Ritonnerre10000
Messages postés
27
Date d'inscription
mercredi 8 août 2018
Statut
Membre
Dernière intervention
19 novembre 2020
5
24 oct. 2018 à 20:08
Je viens de vérifier mais cela n’en marche pas. Merci tout de même !
0
_Ritchi_
Messages postés
20795
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
15 mai 2022
5 971
23 oct. 2018 à 21:22
Bonjour,

Un Mac neuf est toujours livré avec une version de Mac OS X.
Cette version est la version minimale qu’il acceptera d’installer.
Il refusera toute version plus ancienne.
Et c’est normal car un système plus ancien ne peut pas gérer les composants hardware (processeur, carte graphique, interface matériel, ...) qui n’existent même pas au moment de l’encodage du système Mac OS X et de ses utilitaires et pilotes! Certes les ingénieurs Apple sont très inventifs, mais pas au point de deviner l’avenir.

Pour pouvoir installer Mac OS X 10.6 Snow Léopard, il faut donc que ton MacBook Air ait été produit entre janvier 2008 et juin 2011: est ce le cas?

Ritchi
0
Ritonnerre10000
Messages postés
27
Date d'inscription
mercredi 8 août 2018
Statut
Membre
Dernière intervention
19 novembre 2020
5
24 oct. 2018 à 09:26
Non ce n’est pas le cas. Merci de votre réponse à tous ceux qui avait répondu et bonne journée.
0
Aliboron Martin
Messages postés
3158
Date d'inscription
samedi 1 janvier 2011
Statut
Contributeur
Dernière intervention
5 mai 2022
863
Modifié le 24 oct. 2018 à 09:50
Solution de contournement possible (mais pas simple, simple) : installer Snow Leopard Server dans une machine virtuelle Parallels Desktop (ou autre virtualiseur).

Le principal problème (le seul?), c'est de trouver la version Server de Snow Leopard. On peut éventuellement la trouver sur les sites d'annonces ou le marché de l'occasion, mais c'est rarement bon marché. Et méfiance : c'est bien la version Server et elle seule qui peut être installée dans une machine virtuelle.

Une fois les conditions réunies, ça fonctionne sans problème. Ceci dit, avec le temps je ne m'en sers plus trop, la plupart des applications sont maintenant largement dépassées et on finit par se trouver avec des soucis de compatibilité. Du coup, on doit tout de même se tourner vers d'autres applications et faire les compromis auxquels on voulait échapper... ;-)
0
Ritonnerre10000
Messages postés
27
Date d'inscription
mercredi 8 août 2018
Statut
Membre
Dernière intervention
19 novembre 2020
5
24 oct. 2018 à 20:10
Oui c’est vrai que c’est assez complexe comme technique mais j’en pux toujours essayer. Merci de ton aide !
0