Excel lien automatique entre 2 documents [Résolu/Fermé]

Signaler
Messages postés
2
Date d'inscription
lundi 3 septembre 2007
Statut
Membre
Dernière intervention
7 septembre 2007
-
 Yann -
Bonjour à tous,

Je travaille sur 2 documents excels avec des liens de cellules entre les deux docs (simplement des formules tels que: =cell xx de l'autre doc).

Problème: l'actualisation/l'update des cellules que je change ne se fait pas directement d'un document à l'autre, alors qu'ils sont tous les deux ouverts sur mon ordi. Je suis obligé de fermer et rouvrir les documents pour voir les changements.

Je ne comprends pas d'ou vient le problème...

Merci pour vos aides !!!
Gregz

3 réponses

en fait si j'ai bien compris tu utilise la fonction de liaison entre les deux classeurs. as tu vérifié que ta zone à cocher mise à jour automatique de la fenêtre "mise à jour liaison" est bien coché???

sinon un petit copier coller de l'aide d'excel sur ce qui t'interesse :

La boîte de dialogue Modifier les liaisons (menu Edition, commande Liaisons) ne répertorie pas les liaisons créées dans :
des requêtes Web contenant des paramètres ;
des noms définis qui ne sont pas utilisés dans une formule.
Pour gérer ces types de liaisons, vous devez les modifier individuellement.

Impossible de mettre à jour les liaisons automatiques dans ma feuille de calcul Microsoft Excel.

Pour être certain que les liaisons automatiques à des données se trouvant dans d'autres programmes sont mises à jour, cliquez dans le menu Outils sur Options, sur l'onglet Calcul, puis vérifiez que la case à cocher Mise à jour des références hors programme est activée. Si cette case à cocher est désactivée, l'option Automatique de la boîte de dialogue Liaisons (menu Edition) est ignorée pour les sources de données liées issues d'autres programmes, telles qu'un document Microsoft Word ou une base de données Microsoft Access
.

normaleement c'est la solution a bientôt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Salut,

Essayes de regarder dans "Outils/Options/Calcul" pour voir si le calcul automatique est coché sinon, coches le.
Messages postés
2
Date d'inscription
lundi 3 septembre 2007
Statut
Membre
Dernière intervention
7 septembre 2007

Hello,

deso pour ce remerciement tardif. Merci pour vos conseils, ca fonctionne maintenant !

Genial !
thanks
Comment as-tu fait ?
J'ai le même problème

Yann