PC n'affiche plus rien, même le bios [Fermé]

Signaler
Messages postés
27
Date d'inscription
samedi 16 mai 2015
Statut
Membre
Dernière intervention
26 mai 2019
-
Messages postés
27
Date d'inscription
samedi 16 mai 2015
Statut
Membre
Dernière intervention
26 mai 2019
-
Bonjour,
je rédige ce post car je suis face a un problème. Il y'a quelques mois que mon pc portable n'a plus d’écran principale car la dalle est morte; Je le branche donc en vga ou HDMI sur un écran externe. Jusqu'ici tout aller bien quand je décida de le brancher a ma télévision en HDMI, travailla un peut dessus et après quelques taches je décida de le redemander en passant par le menu Windows. Le pc mettant plus de 5 min a s’éteindre et moi étant impatient je l’éteint en appuyant longuement sur le bouton arrêt mais depuis ce moment le pc démarre correctement mais n'affiche plus de signe d'affichage que ce soit de l'os ou même du bios.
J'ai essayé de le rebrancher sur un moniteur en vga rien ne s'affiche le pc allume les LED de fonctionnement du disque dur et même du verr num.
Je ne sait plus comment faire. Merci d'avance pour les réponses.

2 réponses

Messages postés
42859
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
11 mai 2021
3 329
salut benj-reptile

il n' était pas en train d' installer des mises à jour Windows ???

il faudrait avoir le DVD ( ou une clé USB bootable ) correspondant à ton Windows

tu as essayé de démarrer en mode sans échec ???
appuyer sur une touche de fonction "F8" ( ou "F10" ; ou "F11" ) au démarrage du PC

à+
pas de lien sur page web en anglais , je vole déjà assez tout seul
Messages postés
27
Date d'inscription
samedi 16 mai 2015
Statut
Membre
Dernière intervention
26 mai 2019

Je peut créer une clé USB bootable mais quand je spam de f1 a suppr au démarrage je devrais avoir le bios ou meme le boot menu qui s'affiche mais rien donc je ne pense me pas pouvoir demarer en mode sans échec. Il est possible que Windows était en train de faire des maj mais il ne l'affichais pas.
Messages postés
42859
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
11 mai 2021
3 329
alors tu débranches l' alimentation , et enlèves la batterie
et tu appuies pendant une bonne minute sur le bouton de mise en marche
Messages postés
27
Date d'inscription
samedi 16 mai 2015
Statut
Membre
Dernière intervention
26 mai 2019

c bon je viens de le faire mais toujours rien. je ne vois plus d'ou sa peut venir, surtout comme sa d'un alors qu'il ne me l'avait jamais fait avant.
Messages postés
42859
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
11 mai 2021
3 329
ce qui m' inquiète le plus , c'est que tu n' as même pas le BIOS qui s' affiche
donc pas de bip au démarrage

regarde dans le noir , si tu ne verrais pas vaguement un signal
Messages postés
27
Date d'inscription
samedi 16 mai 2015
Statut
Membre
Dernière intervention
26 mai 2019

pour tout expliquer le pc portable n'a plus de dalle principale car la dalle étant hs je l'avait retirer pour un soucis de place et donc je me demande si le bios ne s'ouvrirai mais sur l’écran principale (la dalle qui n'est plus présente) et donc le moniteur brancher en vga ne détecterai pas de signal ou a partir du moment ou le pc est allumer le moniteur doit détecter un signal? et pour ce qui est de signal dans le noir je peut pas t'aider car le moniteur ne détecte même pas de signal et reste en veille.
Messages postés
42859
Date d'inscription
lundi 11 avril 2005
Statut
Contributeur
Dernière intervention
11 mai 2021
3 329
même sans dalle , tu devrais avoir un signal sur le VGA ou HDMI
et tu n' as rien du tout

pour moi , voir un nouveau PC
Messages postés
27
Date d'inscription
samedi 16 mai 2015
Statut
Membre
Dernière intervention
26 mai 2019

je ne compte pas remplacer ce pc c'est juste qu'il m'était utile pour de nombreuses choses. Mais je te remercie d'essayer de m'avoir aider a résoudre se probleme comme tu a pu.