Probleme ouverture images dans google [Résolu/Fermé]

Signaler
-
 Laurent -
Bonjour, depuis qqles jours je n'arrive plus dans google sur l'onglet image à ouvrir les images et leurs liens, ce sans raison apparente , pouvez vous m'aider ? merci d'avance



5 réponses

Messages postés
13273
Date d'inscription
vendredi 25 mars 2005
Statut
Contributeur
Dernière intervention
26 septembre 2020
3 867
Salut,

Sous quel navigateur es tu ?

Essai en Désactivant Adblock



La Pierre et le caillou coulent à la même vitesse (句古老的中国谚语)
Utilisateur anonyme
bonsoir et tout d'abord merci pour votre intervention, je suis sous SAFARI et mon ordi sous OSX 10.9.5 - j'ai accepter il a qqles jours une mise à jour adobe flash player et je pense que depuis ce moment là cela n'a plus fonctionné ,je ne vois pas d'ou peut venir ce probleme qui n'etait pas avant en fait, bien cordialement
Messages postés
37918
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
13 novembre 2020
10 263
Bonjour,


Tu indiques être sous Safari 9.1, donc probablement sous OS X 10.9 ou 10.8, en ce cas, tente une réparation système selon cette page :
https://www.commentcamarche.net/faq/36405-entretenir-et-reparer-mac-os-x-10-7-os-x-10-8-os-x-10-9-os-x-10-10-lion-mountain-lion-mavericks-et-yosemite#topedit


Et vérifie si tu n'aurai pas installé un adware qui tente de rediriger tes liens avec Malwarebytes :
https://www.commentcamarche.net/faq/42627-supprimer-adwares-publicite-indesirable-scams-mackeeper-sous-mac-os-x


Cordialement.

Utilisateur anonyme
Bonsoir Françis , merci egalement pour votre intervention, ouis suis sous OSX 10.9.5 pardon pour mon erreur, comme énoncé ci-dessus tout a bloqué depuis une maj de adobe flash player car avant tout fonctionnait ...suis perdu je l'avoue, bien cordialement et merci pour votre aide
Messages postés
37918
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
13 novembre 2020
10 263
Bonsoir,
Perso. je n'installe plus du tout Adobe Flash Player depuis de nombreuses années. Ce plug-in est devenu quasiment inutile depuis pas mal de temps, mais par contre, c'est une porte d'entrée à pas mal de saletés.
De plus, il y a pas mal de version de flash player vérolées si on ne prend pas ce plug-in à sa source, c'est à dire depuis le site officiel Adobe.

Adobe Flash Player devrait d'ailleurs être abandonné dans un futur proche, logique au vu des problèmes de cette chose :
https://www.lemonde.fr/pixels/article/2017/07/26/l-inevitable-disparition-de-flash-player-ancien-logiciel-phare-du-web_5165176_4408996.html

Je conseille dans un premier temps de supprimer Flash Player complètement selon cette méthode :
https://helpx.adobe.com/fr/flash-player/kb/uninstall-flash-player-mac-os.html

Puis de faire une réparation système du Mac selon cette méthode déjà citée :
https://www.commentcamarche.net/faq/36405-entretenir-et-reparer-mac-os-x-10-7-os-x-10-8-os-x-10-9-os-x-10-10-lion-mountain-lion-mavericks-et-yosemite#topedit

Ensuite tester, et si réellement le besoin de Flash Player se produit, alors on peut envisager de l'installer depuis sa source officielle :
https://get.adobe.com/fr/flashplayer/otherversions/

ou encore d'installer le navigateur Google Chrome qui dispose de son propre lecteur de vidéos au format flash, et donc évite d'avoir à installer Flash Player.

Cordialement.

Bonjour,
Je présente le même problème que Laurent. Depuis quelques jours les aperçus sur google image ne sont pas "cliquable". Je ne peux ouvrir aucune image en réalité.

Je suis sur Mac OSX 10.9.5. Et j'utilise Safari 9.1.3. Je viens de faire la désinstallation de Adobe Flash recommandée par Francis mais ça n'a rien changé. J'avoue que je n'ai pas fait la "Réparation du système Mac" conseillée.
Désactiver Adblock n'a rien changé.

J'ai aussi remarqué quelque chose d'intéressant c'est que ce problème là ne s'exprime pas sur Firefox, qui était déjà installé.

Merci pour votre aide!
Bonjour à tous , pour information,je suis allé sur un forum Google et a priori il s'agit d'un bug mondial qui touche tous les utilisateur de safari 9.1 etc.... voici le lien au cas où.....
https://productforums.google.com/forum/?utm_medium=email&utm_source=footer#!msg/websearch/Vx3JYvxm89o/XxnaKD69BQAJ, pour ma part cela ne fonctionne pas du tout également malgré toutes les manip...donc wait and see, en attendant j'utilise duckduckgo et cela fonctionne , bonnes fêtes à tous, cordialement, laurent