Problème suite mise à jour OS X-3-9 [Résolu/Fermé]

Signaler
Messages postés
24
Date d'inscription
vendredi 31 août 2007
Statut
Membre
Dernière intervention
24 avril 2012
-
Messages postés
26832
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 mai 2021
-
Bonjour, nouveau venu sur le forum, pardonnez les questions peut-être naîves !
Utilisant un Mac sous OS 9-1 depuis longtemps, j'ai mis à jour avec OS X-3-2 il y a environ 6 mois. Aucun problème alors pour utiliser mon bon vieil Appleworks 6 , pas plus d'ailleurs que toutes mes anciennes Appications Classic.
Il y a 10 jours, j'ai mis à jour le système avec OS X-3-9, pour pouvoir utiliser Néooffice.
Bilan : Aucune de mes anciennes Application Classic ne s'ouvre ( le vieux système 9 ne démarre pas), et même Appleworks qui pourtant est une application sous X ne fonctionne pas.
Le pire, c'est que Néooffice n'ouvre pas les doc Appleworks, à moins que j'aie loupé quelque chose.
Au secours, tous mes docs sont sous Appleworks !

13 réponses

Messages postés
26832
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 mai 2021
5 087
Bonjour,

As-tu réparé les autorisations après ta mise à jour ?
Pour faire ta mise à jour, tu es passé par le menu "mise à jour de logiciels" ou non ?
Depuis les préférences système, as-tu essayé de lancer ton 9.1 ?
Puisque ton Mac, dont tu ne donnes pas le modèle, peut booter sous OS 9, as-tu essayé, au démarrage, de tenir la touche option enfoncée, ou, dans les préférences système, onglet démarrage, de choisir OS 9 puis de redémarrer ?
Explique nous un peu mieux ce que tu as fait, on essaiera d'y voir clair pour t'aider.
Messages postés
24
Date d'inscription
vendredi 31 août 2007
Statut
Membre
Dernière intervention
24 avril 2012

Réponse en plusieurs temps :
1 - Oui, j'avais vérifié et réparé toutes les autorisations ( via utilitaire de disque, SOS).
2 - Oui, j' étais passé par le menu "Mise à jour de logiciels " dans Préférences Système, Système pour faire la mise à jour.
3 - Oui, j'avais essayé de lancer le 9.1 depuis les préférences systèmes, mais il plantait systématiquement en cours de démarrage.
4 - En revanche, grâce à tes conseils, j'ai pu redémarrer sous 9.1 en passant par Préférences Système, onglet démarrage, puis redémarrer. La "sortie" de 9.1 pour redémarrer sous X.3.9 a été plus laborieuse, et n'est passée que par le tableau de bord Démarrage après plusieurs essais. Entre temps, j'ai pu constater que les applications Classic et Appleworks fonctionnent bien sous 9.1 ( ce qui me parait logique).
5 - Explications plus précises de ce que j'ai fait : J'ai voulu m'intéresser à Openoffice pour éventuellement passer au "libre" ; après essai infructueux de téléchargement et balade sur les forums, il est apparu que pour Mac, Néooffice était plus judicieux. Donc j'ai téléchargé Néooffice, qui pour son installation nécessitait une version récente de Java. Me voilà donc parti pour télécharger une version récente de Java, avec succès, mais son installation nécessitait une mise à jour de mon système ( du X.3.2 au X.3.9).
Me voilà donc parti pour la mise à jour du système, qui s'est faite avec succès, puis installation de Java avec succès, puis Néooffice avec succès. Bref, tout allait bien jusqu'à ce que je constate qu'Appleworks ne s'ouvre plus, ni le lancement des applications Classic quand je suis sous X.3.9.
Ouf, je ne sais pas si j'ai été clair, ça faisait un peu "poupées russes" !

Toujours est-il que je ne peux toujours pas lire mes fichiers Appleworks avec Néooffice, ni même les ouvrir avec Appleworks...

Merci pour l'aide.
Messages postés
26832
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 mai 2021
5 087
Et bien voilà une réponse claire et nette ! ah, si tous pratiquaient ainsi.... :-)

Je crois que j'aurais pratiqué de la même façon mais, j'aurais aussi, tenté la mise à jour du 9.1 en 9.2.2.
Il y a, peut-être un truc qui m'interpelle ! quand tu as installé Panther sur ta machine, alors que tu étais sous 9.1, n'aurais-tu pas installé "classic" en même temps, qui ferais doublon avec le 9.1, sauf à être sur deux partitions différentes.
Quoi qu'il en soit, tu peux lire tes fichiers AW sous 9 ?
Je ne connais pas néooffice, j'utilise MS Office (nul n'est parfait mais, je n'ai jamais eu de problèmes avec depuis 15 ans)
Messages postés
24
Date d'inscription
vendredi 31 août 2007
Statut
Membre
Dernière intervention
24 avril 2012

Je n'ai pas pu faire la mise à jour du 9.1 en 9.2.2 car mon modem ne fonctionne que sous X.3 au minimum.
Je ne crois pas avoir réinstallé le 9.1 "par dessus" l'ancien, mais comment puis-je le vérifier ?
En tout état de cause, je n'ai pas deux partitions ( je me contente d'un disque dur externe en cas de coup dur...).
Je peux effectivemment lire les fichiers Appleworks sous 9, mais ni mon imprimante, ni la connexion Internet ne fonctionnent sous 9, donc je ne peux pas les communiquer ou les modifier...
J'ai choisi Néooffice pour pouvoir échanger avec des collègues qui sont sur PC ( eh oui ...), mais je n'ai pas trouvé le moyen de convertir les fichiers Appleworks. Peut-être y-a-t-il un format spécial à choisir en enregistrant depuis Apppleworks ?
Messages postés
26832
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 mai 2021
5 087
Bonsoir,

En téléchargeant la mise à jour 9.2.2 pour 9.1, depuis ton OS X, tu peux bien l'installer ? je ne vois pas où est le problème. Tu vas sur cette page : https://support.apple.com/fr-fr/mac et tu regardes pour télécharger les mises à jour, dans la fenêtre à droite.
Pour vérifier la version de Mac OS 9, tu ouvres ton dossier applications et tu regardes ce que tu as comme système dans le dossier système 9 avec un clic dessus plus un pomme+I et, en même temps tu verras si tu as deux dossiers du 9, sachant qu'avec Panther c'est le 9.2.2 qui est livré.
À suivre donc.
Messages postés
24
Date d'inscription
vendredi 31 août 2007
Statut
Membre
Dernière intervention
24 avril 2012

Bonsoir, merci pour l'aide.
Je n'ai pas de double dossier du 9.
Je vais tout de suite essayer de télécharger la mise à jour 9.2.2 et je te tiens au courant.
Messages postés
7638
Date d'inscription
mardi 13 février 2007
Statut
Contributeur
Dernière intervention
25 mai 2011
997
http://docs.info.apple.com/article.html?artnum=75288

à++++++++
Messages postés
24
Date d'inscription
vendredi 31 août 2007
Statut
Membre
Dernière intervention
24 avril 2012

Merci à vous deux, j'ai un peu avancé : la mise à jour de 9.2.1 puis de 9.2.2 a fonctionné.

Je peux maintenant lancer Classic depuis le 10.3.9 et toutes les applications Classic ...sauf Appleworks 6 !
J'ai essayé plusieurs autres, toutes marchent.
J'ai également essayé d'indiquer pour Appleworks 6 l'ouverture dans l'environnement Classic, il ne s'ouvre pas plus que sous 10.3.9 : dans les 2 cas, j'arrive aux Points de départ, et la "roulette" ( arc-en-ciel ou noir et blanc) s'affiche indéfiniment.
Je ne comprends pas ...
Messages postés
26832
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 mai 2021
5 087
Bonjour,

AW6 est en version 6.2.9 qui est la dernière, as-tu fais la m-à-j ?
Tu vas dans ton dossier utilisateur==> Bibliothèque==> Préférences et tu jettes le fichier com.appleworks.plist (AW étant fermé) et tu essaies de relancer.
Messages postés
7638
Date d'inscription
mardi 13 février 2007
Statut
Contributeur
Dernière intervention
25 mai 2011
997
déjà sur le pont !!!!!! à+++++
le site a changé de look - avant on pouvait répondre directement à un intervenant ou continuer la discussion générale - et maintenant ??
Messages postés
26832
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 mai 2021
5 087
Salut le soleil !

Dans ton message supprimé, je croyais que tu parlais des MP (Messages Privés ou Persos) j'avais donc pondu ça :

Salut à toi soleil du 9-1 !

Alors, depuis le temps que tu fréquentes ce forum Mac, tu ne sais pas utiliser lesMP (Messages Persos) ?!!! une honte ça !!!!!!
Dans la fenêtre où tu as posté, sur la gauche maintenant, tu as le menu qui contient une petite enveloppe (à condition que le posteur, tel toi ou moi, ait rempli correctement son profil) il te suffit de cliquer sur cette enveloppe pour pouvoir lui adresser un message personnel. Lorsque tu te connectes et, après identification, tu vois, sous ton pseudo, l'annonce des messages qui s'affiche.
Copie de ce message dans le forum.


Mais je vois maintenant que c'est d'une réponse directe au posteur dont tu parles. il faut, pour ça, que tu cliques sur la première icône de la barre de menu dans le message du posteur. OK ? comme je viens de le faire.
Immense gratitude à vous 2 !
Ca y est, après mise à jours d'AW 6, il s'ouvre tout comme il faut, sans souci !
Mais, dede74000, je n'ai pas trouvé le fichier com.applewoks.plist ; il y a de nombreux com.apple.***.plist, mais pas celui-là !

Si j'ai bien compris le principe du forum, je classe le problème en statut résolu et je résume pour les prochains lecteurs :
quand on fait une mise à jour du système, même si on a vérifié et réparé toutes les autorisations, il est recommandé d'effectuer TOUTES les mises à jours précédentes ( surtout celles des applications qui déraillent !). Voir les messages de la discussion pour avoir les liens.

A part ça, je n'ai plus qu'à ouvrir une nouvelle discussion avec un autre titre : Comment ouvrir un doc Appleworks avec NéoOffice ?

Merci de votre efficacité !
Messages postés
7638
Date d'inscription
mardi 13 février 2007
Statut
Contributeur
Dernière intervention
25 mai 2011
997
eh bien voilà qui redonne des rayons à mon soleil fâcheusement voilé ces dernières semaines et qui va aussi apporter une douce brise sur notre lac du 74 ......... on s'occupe de ton appleworks mais j'ai un peu peur ....... attends surtout des réponses ----
et reste avec nous ---
à++++++
Messages postés
26832
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
3 mai 2021
5 087
Et bien ça fait plaisir de voir que, quelquefois, on arrive à résoudre des problèmes de loin ;-)

Le soleil brille sur notre lac oui, beau et presque chaud aujourd'hui.