Pas d'image numerique: GTX 780 / p8z68

Résolu/Fermé
Signaler
Messages postés
3346
Date d'inscription
lundi 3 août 2009
Statut
Membre
Dernière intervention
23 décembre 2021
-
Messages postés
3346
Date d'inscription
lundi 3 août 2009
Statut
Membre
Dernière intervention
23 décembre 2021
-
Bonjour
Mon problème est simple mais je ne trouve aucune solution, et c'est pas faute d'essayer.
Pour le salon j'ai cette config
- Asus p8z68
- i5 2500k sous un gros Noctua à double ventilateurs
- 8 Go 1600MHz
- GTX 780
- 3To Dd 7200Tpm
- Termalteck 630 Watts 80+ modulaire

Tout fonctionne super bien
Le bios est à jour (dernier proposé par Asus)
Windows 10 ainsi que tous les pilotes graphique sont à jour

Le problème.
J'ai un affichage analogique (VGA / DVI) mais quand je veux utiliser le HDMI ou le Display Port je n'ai aucun affichage (l'écran (TV ou moniteur) je ne reçoit rien) et la diode VGA reste allumée sur la carte mère et les ventilos (carte mère, boîtier et carte graphique) tournent.

J'ai passé pas mal de temps à chercher une solution sur le net mais j'ai pas trouvé de solution.
J'ai une GTX 980ti mais elle ne rentre pas dans le boîtier. Avant le démontage pour changer la carte mere, j'avais un affichage numérique. Mais ça me fait mal de repasser en chipset h61.

Merci de votre lecture et pour votre aide



i7 4790k 4.9GHz/ Seidon 120V Rev.2 / 16Go 2133MHz / GTX 980 ti

1 réponse

Messages postés
3346
Date d'inscription
lundi 3 août 2009
Statut
Membre
Dernière intervention
23 décembre 2021
913
Problème résolu la carte graphique était HS au niveau de la sortie numérique, j'ai revendu la carte sur leboncoin à un acheteur intéressé par la sortie DVI et j'en ai acheté une nouvelle.
0