IMac disque dur externe reconnu mais illisible

Fermé
Ezey Messages postés 1 Date d'inscription jeudi 31 décembre 2015 Statut Membre Dernière intervention 31 décembre 2015 - 31 déc. 2015 à 13:34
 Utilisateur anonyme - 31 déc. 2015 à 14:43
Bonjour à tous,

depuis hier j'ai un problème avec un disque dur sur mon iMac.

En gros pour résumer les faits;

Hier après-midi je branche mon disque dur externe sur mon ordinateur. Tout se passe bien, je peux accéder aux fichiers et y faire des transferts. Tout à coup, pendant le transfert d'un document, le DDE se coupe et se rallume, je reçois donc le message d'information disant que j'ai déconnecté le DDE sans l'éjecte.
A partir de ce moment là, impossible de le revoir sur le bureau.
J'ai tenté un redémarrage PC, aucun changement, le DDE n'apparait plus.
Je me rend dans l'utilitaire de disque et là il apparait grisé.
Impossible de le monter ou d'effectuer une réparation. ECHEC !

Cependant point positif, le DDE réapparait sur le bureau mais en y accédant je me rend compte que les délais de réponse son très très long.
J'ai l'impression qu'en le branchant, il met 5 min à être reconnu, puis pour y chercher un fichier c'est 5 minutes pour qu'un dossier/sous-dossier apparaisse.

Maintenant quand il est connecté, si je lance l'utilitaire de disque, il se déconnecte sans s'éjecter.

J'ai comme l'impression qu'il n'est pas "cassé" mais qu'un problème le fasse tourner en mode ultra lent.

Je vous apporte toutes les informations techniques.

Ordinateur:

iMac (21.5 pouces, mi-2011)
Processeur 2,5 GHz Intel Core I5
Mémoire 4Go 1333 MHz DDR3
Graphisme AMD Radeon HD 6750M 512 Mo

OS X El Capitan version 10.11.2

Disque Dur: (nom: PassBlue) WD My Passport 500 Go au format Mac OS étendu

J'ai testé:

- un autre DDE avec le même cable (ça marche)
- le DDE défaillant avec un autre cable (problème)
- le DDE défaillant sur Windows (problème dans les périphérique il apparaît avec un point d'exclamation et aucune action possible)


Enfin quand je tape la commande diskutil list dans le terminal, j'ai ce retour:

/dev/disk0 (internal, physical):

#: TYPE NAME SIZE IDENTIFIER

0: GUID_partition_scheme *500.1 GB disk0

1: EFI EFI 209.7 MB disk0s1

2: Apple_HFS Macintosh HD 499.2 GB disk0s2

3: Apple_Boot Recovery HD 650.0 MB disk0s3

/dev/disk1 (external, physical):

#: TYPE NAME SIZE IDENTIFIER

0: GUID_partition_scheme *500.1 GB disk1

1: EFI EFI 209.7 MB disk1s1

2: Apple_HFS PassBlue 499.7 GB disk1s2


Merci par avance pour votre aide ;)
A voir également:

1 réponse

Utilisateur anonyme
31 déc. 2015 à 14:43
Bonsoir,

J'ai eu des cas plus ou moins semblables avec des disques externes.
Dans plusieurs cas, c'était l'interface entre le disque dur lui même et le Mac.
Chaque disque externe est en réalité composé d'un boitier incluant le disque lui même et l'interface de dialogue USB ou autre. (la partie électronique séparée du disque lui même).

Ce que j'ai donc fait, c'est acheter un boitier USB, (ils existent en taille 2,5" et 3,5"), j'ai sorti le disque de son boitier original pour le mettre dans le boitier neuf et ça a fonctionné.

Si c'est un disque "portable", la taille est 2,5". Autrement, c'est 3,5".

C'est facile à faire et un boitier revient à environ 20 euros en grandes surfaces.

Pas trop cher pour tester..