Casque sur Linux (USB) aucun son.

Résolu/Fermé
stattrak Messages postés 8 Date d'inscription lundi 28 décembre 2015 Statut Membre Dernière intervention 4 janvier 2016 - Modifié par stattrak le 29/12/2015 à 06:14
stattrak Messages postés 8 Date d'inscription lundi 28 décembre 2015 Statut Membre Dernière intervention 4 janvier 2016 - 4 janv. 2016 à 14:47
Bonjour, j'ai installé Linux il y a de ça 1 heure et j'ai été ravi de voir les possibilités et l'interfaces qui m'était proposé et je suis conquis!

Mais venons en au faite, une fois que tous était installé, j'ai branché mon casque et rien à part le micro ne fonctionne et ça m'embête énormément parce que sans son, je suis perdu dans ce que je m'apprêtais à faire, comment puis-je régler cela ?

Je vous en remercie.

1 réponse

Bonsoir

Quelle distribution as tu installé ?
Si c'est une ubuntu ou dérivée il y a le programme Pavucontrol pour gérer le son.

https://doc.ubuntu-fr.org/pavucontrol
0
stattrak Messages postés 8 Date d'inscription lundi 28 décembre 2015 Statut Membre Dernière intervention 4 janvier 2016
30 déc. 2015 à 09:22
Bonjour, merci mais j'ai réussi à le résoudre ^^
0
Bonjour

Cool ,il n'y a plus qu'à frotter la boule de cristal pour deviner comment tu as résolu :(( ,ça aurait été bien de la donner pour les autres ..

A+
0
stattrak Messages postés 8 Date d'inscription lundi 28 décembre 2015 Statut Membre Dernière intervention 4 janvier 2016 > WarloG
Modifié par stattrak le 4/01/2016 à 14:48
Malheureusement je ne l'ai pas résolu ... Je suis sur Xubuntu et je galère à mettre le son et le micro.
0