Kmail refuse mon mot de passe gmail

[Fermé]
Signaler
-
 WarloG -
Bonjour,

Je comprends rien, quand j'ouvre mon compte Gmail à laide de mon mot de passe depuis internet, ça fonctionne, avec kmail, le mot de passe semble ne pas être bon, je fais "annuler", et j'ai un message suivant: Impossible de lire le mot de passe: l'utilisateur a rejeté l'accès au portefeuille

dans les paramètres Imap, j'ai mis pourtant la bonne adresse: imap.gmail.com.
Avec mon compte yahoo, je n'ai pas ce problème.

Pourquoi kmail refuse mon mot de passe Gmail ?

Merci



5 réponses

Bonjour

Il se peux que ce soit celui de ton gestionnaire de mot de passe (kwallet) qui t'es demandé ,non celui de ton email
Comment ne pas être obliger de passer par kwallet ?
Si ce n'est pas possible comment configurer ?
Tu as du mal renseigner Kwallet pour le compte gmail.
P0our désactiver le portefeuile:

http://stackoverflow.com/questions/29594260/how-to-disable-kwallet-in-kde-plasma-5/29945946

Avant de le désactiver, essaie quand même de le reparamétrer.
A+
kmail ne fonctionne pas sans kwallet, c'est pourquoi ça ne fonctionne pas et qu'il me demande a chaque ouverture mon mot de passe yahoo.

il semble déjà désactivé car quand j'essaye d’ouvrir kwallet, kwallet plante, voici ce que ça me donne en ligne de commande:

kwalletmanager
kwalletmanager(1991)/kdeui (Wallet): The kwalletd service has been disabled
kwalletmanager(1991)/kdeui (Wallet): The kwalletd service has been disabled
Connecting to deprecated signal QDBusConnectionInterface::serviceOwnerChanged(QString,QString,QString)
kwalletmanager(1991)/kdeui (Wallet): The kwalletd service has been disabled
kwalletmanager(1991)/kdeui (Wallet): The kwalletd service has been disabled
juzo@linux-pinm:~> kwalletmanager(1991)/kdeui (Wallet): The kwalletd service has been disabled
kwalletmanager(1991)/kdeui (Wallet): The kwalletd service has been disabled
kwalletmanager(1991)/kdeui (Wallet): The kwalletd service has been disabled
kwalletmanager(1991)/kdeui (Wallet): The kwalletd service has been disabled

Comme il plante a l'ouverture, comment l'activer ?
Il faut l'activer en passant par Configuration système Détails du compte >> Portefeuille KDE ,tu annules sur la boite de dialogue ,tu applique,tu déco et reconnecte ta session ,ça devrait marcher.Si ça ne va toujours pas ,tu refais la même chose mais en redémarrant le pc

A+
Je n'ai pas trouvé le porte feuille:

Configuration système, Détails du compte: http://hpics.li/06c6468
J'ai ça: http://hpics.li/897851b

J'ai essayé de chercher ailleurs je n'ai pas trouvé ce porte feuille kde
Bonjour

C'est étrange ^^ , voilà ce que j'ai sous Fedora :

http://pix.toile-libre.org/upload/original/1450092243.jpg

Tu es sous quelle distribution ?