Pilote NVIDIA ne fonctionne que si activé après démarrage de XP [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
jeudi 3 décembre 2015
Statut
Membre
Dernière intervention
12 décembre 2015
-
Messages postés
3
Date d'inscription
jeudi 3 décembre 2015
Statut
Membre
Dernière intervention
12 décembre 2015
-
Bonjour aux membres de C.C.M.

Accompagnateur scolaire bénévole à la CAF de ma ville, je remets en état mon ancien PC pour m'aider à remettre à niveau des enfants en grande difficulté de lecture.

J'ai formaté et installé XP SP3 sur mon PC à partir du CD.
Carte mère MSI K7T266 Pro2 v2.0 avec processeur Athlon XP 1150 MHz + 2 Go de mémoire RAM.
AMIBIOS version 1.50A paramétré avec les valeurs par défaut.
Carte graphique PNY GeForce 6200 256MB DDR2 AGP.

Après installation des différents pilotes et logiciels et paramétrage de XP, tout fonctionne normalement sauf le pilote NVIDIA.
J'ai essayé différents pilotes des plus anciens au plus récent et tous m'affichent un écran noir après installation et activation.
Je suis obligé de démarrer le PC en "Mode sans échec", de désactiver le pilote NVIDIA pour que le pilote générique de Windows m'affiche le bureau de XP dans un mode non optimisé.
Dans XP, si j'active le pilote NVIDIA, l'écran s'éteint brièvement pour se rallumer et afficher XP de manière parfaitement fluide.
Si je redémarre le PC en ne désactivant pas au préalable le pilote NVIDIA, j'ai un écran noir après que le système ai démarré.

Peut-être qu'un membre de la communauté de CCM aura une solution à me proposer pour résoudre mon problème.

Cordialement.
Guy

3 réponses

Messages postés
25792
Date d'inscription
lundi 4 février 2008
Statut
Membre
Dernière intervention
27 février 2021
8 632
Salut,

Installes Geforce Expérience, il te trouvera le driver le plus approprié pour ton PC.

http://www.nvidia.fr/object/geforce-experience-fr.html
Messages postés
3
Date d'inscription
jeudi 3 décembre 2015
Statut
Membre
Dernière intervention
12 décembre 2015

Bonjour
GeForce Experience refuse de s'installer même en mode Administrateur.
Je vais reformater mon PC et retenter une dernière installation.
Si je n'arrive pas à faire fonctionner correctement un pilote NVIDIA pour ma carte graphique, je vais essayer d'installer une CG Radeon HD AGP que j'achèterai en occasion. Peut-être que je réussirai mieux avec les pilotes ATI/AMD.
Messages postés
3
Date d'inscription
jeudi 3 décembre 2015
Statut
Membre
Dernière intervention
12 décembre 2015

Bonjour
J'ai remplacé la CG PNY GeForce 6200 par une Radeon 9200 et mon PC fonctionne parfaitement.