Pop de Mail refuse le mot de passe. [Résolu/Fermé]

Signaler
Messages postés
358
Date d'inscription
jeudi 4 octobre 2001
Statut
Membre
Dernière intervention
1 décembre 2018
-
Messages postés
358
Date d'inscription
jeudi 4 octobre 2001
Statut
Membre
Dernière intervention
1 décembre 2018
-
Bonjour,

Il est vrai que je suis âgé (82) et bien que passionné d'informatique (est-ce raisonnable ?) je n'arrive pas à me servir de ma messagerie Mail. A chaque fois que je veux récupérer du courrier on me dit que pop a besoin d'un mot de passe, et à chaque fois c'est refusé. C'est frustrant. Quelqu'un aurait-il la bonté de me venir en aide ? D'avance merci et aussi merci de m'avoir lu.



<config>Mac OS X Léopard version 10.5.8

8 réponses

Messages postés
26829
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 avril 2021
5 070
Bonjour,

10.5.8 ! OS un peu dépassé mon cher papy mais bon, on va essayer de trouver la solution du problème, entre papys et, oui, c'est raisonnable de s'intéresser à l'informatique, ça fait travailler les neurones !

Tu vas quitter Mail, le fermer et, depuis le Finder, tu vas suivre le chemin, indiqué sur la photo d'écran ci-dessous :



Clic sur l'image pour la voir en grand.

Donc, depuis ta petite maison, tu vas dans ta bibliothèque, de là, tu vas dans le dossier Préférences et tu mets à la corbeille le fichier "com.apple.Mail.plist", tu relances Mail/Menu Mail/Préférences/Comptes et tu recrées ton compte, après avoir cliqué sur le signe + (plus) pour l'ajouter.

On verra après si ça marche.
Messages postés
358
Date d'inscription
jeudi 4 octobre 2001
Statut
Membre
Dernière intervention
1 décembre 2018
114
Merci Dede 74000

Je voudrais préciser que je suis sous OS X El Capitan, version 10.11.1 J'ai essayé la manipulation ci-dessus. Ca ne marche pas car je n'ai pas ce même tableau. J'arrive de Windows dont je suis dégoûté et suis peu habitué à Mac. Je crois que si vous avez la volonté et la patience de me guider qu'il serait préférable de se contacter par MP si toutefois on peut le faire via CCM. Dans tous les cas, merci de vouloir m'aider, merci de m'avoir lu. Un vieux "papy" fan d'informatique et d'aviation.

Bye Dede.
Messages postés
26829
Date d'inscription
jeudi 5 avril 2007
Statut
Contributeur
Dernière intervention
22 avril 2021
5 070
AH, voilà l'erreur, c'est de ne pas donner sa version de Mac OS X car, le premier message donne "10.5.8" pourquoi ? le premier message a été posté depuis un autre Mac ?

Alors, sous cet OS, pour accéder à la bibliothèque utilisateur, il suffit, depuis le Finder de cliquer sur le menu "Aller" en tenant la touche option (alt) enfoncée et, dans le menu, "Bibliothèque" apparaîtra, ensuite, plus qu'à suivre le chemin indiqué ci-dessus.

Bonne soirée.
Messages postés
358
Date d'inscription
jeudi 4 octobre 2001
Statut
Membre
Dernière intervention
1 décembre 2018
114
Cher DEDE, bonsoir !

Oui, j'ai un autre iMac+3PC Windows. C'est à partir de ceux-là que j'ai pu correspondre avec toi. En effet, entre-temps, j'ai eu une maj importante du Capitan, ma version bien entendu n'est pas celle indiquée précédemment AVANT la maj. Bref, j'ai tout fait comme indiqué. Il y a une petite différence : je n'ai pas de com.apple.mail.plist mais com.apple.shared mail.plist. C'est ce dernier que j'ai mis à la corbeille, ai-je bien fait ? J'ai recréé un compte en indiquant le mot de passe (que m'a remis mon FAI). Il y avait iCloud-Google-Club-internet et calendar Google, tous IMAP qui ne m'intéressent pas. Je les ai désactivés (inactifs est plus juste) seul mon pop a été activé. RESULTATS: J'ai reçu plusieurs courriers sur ce compte POP, j'ai j'ai beau essayer d'envoyer un mail, il va dans la boîte d'envoi et reste là. Impossible d'envoyer. Mes rares cheveux noirs vont blanchir je le sens ! Merci de tout coeur de m'avoir aidé, car j'ai quand même avancé, grâce à toi. Mille fois merci encore. Cordialement
Messages postés
38581
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
23 avril 2021
10 852
Bonsoir P38 Lightning :)

Il y a une différence entre les comptes pop et imap concernant les serveurs d'envoi. pour un compte de type imap, c'est le serveur d'envoi smtp du service de messagerie qui doit être utilisé,
tandis que pour les comptes de type pop, c'est toujours le serveur d'envoi du FAI qui doit être utilisé. Si par exemple, j'ai un compte pop chez Laposte, et que mon FAI est Free, ça sera le serveur smtp.free.fr qui devra être utilisé, si mon FAI avait été Orange, ça aurait été smtp.orange.fr

C'est toujours le serveur smtp qui gère les envois. Pour un compte pop ou imap, mais en cas de compte imap = smtp du service de messagerie
en cas de compte pop smtp du FAI.

Voici la liste des serveurs :

https://www.commentcamarche.net/faq/893-parametres-de-serveurs-pop-imap-et-smtp-des-principaux-fai#orange


Accessoirement, pour l'accès à la bibliothèque,
sous El capitan, elle est cachée, voir comment y accéder ici :
https://www.commentcamarche.net/faq/42013-desinstaller-des-logiciels-sur-mac#bold-note-concernant-l-acces-a-la-bibliotheque-utilisateur-bold

Sous El Capitan, le fichier des préférences de Mail est ici (j'ai mis le dossier Bibliothèque dans la barre latérale du Finder, pour en avoir un accès plus rapide)




Cordialement


PS : salut dede ;-)





Indiquez toujours votre configuration système exacte et lisez intégralement la réponse donnée
Bonne Journée :-) - Francis
Messages postés
358
Date d'inscription
jeudi 4 octobre 2001
Statut
Membre
Dernière intervention
1 décembre 2018
114
Un grand merci à DEDE et FRANCIS pour leurs aimables explications empreintes de beaucoup de patience. Je vais lentement décortiquer tout cela et vous tiendrais au courant du résultat. Pour le moment, je navigue aux instruments !

Un grand merci à tous. Passez une bonne journée.

OS X El Capitan - Version 10.11.1
Messages postés
358
Date d'inscription
jeudi 4 octobre 2001
Statut
Membre
Dernière intervention
1 décembre 2018
114
Bonjour à tous les intervenants !

J'ai scrupuleusement suivi à la lettre les conseils. Lorsque j'ai supprimé mail-plist, (il s'agissait en fait de mail.shared.plist) jeté à la corbeille et corbeille vidée, j'ai saisi qu'il me fallait recréer un compte. J'ai tenté maintes fois et à chaque fois il m'était dit que ce compte existait déjà malgré que j'aie appuyé sur le signe moins. Donc, si je reçois parfaitement le courrier, je ne peux pas en envoyer, Il va inévitablement dans la boite d'envoi. Merci de m'avoir lu. Cordialement,



OS X El Capitan, version 10.11.1
Messages postés
38581
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
23 avril 2021
10 852
Bonjour P38,

Dans mon message au dessus je tai indiqué un fichier nommé Accounts.plist, c'est ce fichier qui contient les préférences des comptes mail sous OS X 10.11

Je t'ai également indiqué le moyen d'y accéder dans cette version.

Si un message ne part pas, il doit y avoir des symptômes, des messages qui donnent une piste du pourquoi ou du comment :)

Je pense que le problème se situe au niveau du choix du serveur smtp. Revois ce que j'ai écris à ce sujet plus haut, et regarde comment tu as paramètré ce serveur smtp dans le compte imap concerné...
Messages postés
358
Date d'inscription
jeudi 4 octobre 2001
Statut
Membre
Dernière intervention
1 décembre 2018
114
Bonsoir Francis,

Par "aller" du finder, je suis arrivé à com.apple.accounts.plist Là une difficulté, il y a deux com.apple.accounts.plist. Le premier normal, le deuxième est com.apple.accountsd.plist, soit un "d" en plus. Lequel doit être supprimé ? Peut-être les deux ?Te souhaite une bonne soirée. Merci pour tout !
Cordialement,
Messages postés
38581
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
23 avril 2021
10 852
Bonsoir P38,

je n'ai pas le fichier avec le d, mais je crois savoir que ce fichier correspond à un compte supprimé. On peut, en évitant de modifier quoi que ce soit dans ces fichiers, les ouvrir avec TextEdit et comparer le contenu, ça devrait t'éclairer.
A priori, je dirai que le fichier avec le d en plus peut être supprimé, mais que cela ne changera rien.

Ce qui est certain, c'est que la suppression du fichier principal, va t'obliger à reparamétré tes comptes, et que ce n'est peut être pas nécessaire si tu paramètre simplement le compte mail correctement... c'est à dire en déroulant le bouton smtp, pour définir le bon serveur smtp, celui qui correspond à ton service de messagerie. Et cela en indiquant le bon port d'envoi.

exemple pour Yahoo, c'est similaire pour gmail :


Messages postés
358
Date d'inscription
jeudi 4 octobre 2001
Statut
Membre
Dernière intervention
1 décembre 2018
114
Bonjour Francis,

Mon problème est résolu. J'ai prêté une attention toute particulière pour la bonne inscription du smtp. Finalement, je me suis rendu compte que c'était le pop3 de SFR qui était en délicatesse. J'avais beau opter pour le port 110 ou le port 465, ça ne marchait pas. J'ai supprimé ce compte pour ne garder que l'imap de SFR. Depuis, mes comptes Google et SFR fonctionnent d'une manière satisfaisante, je reçois et peux envoyer du courrier, tout est OK. Merci de votre obligeance. Dans ce merci, je n'oublie pas DEDE. Cordialement,