Crash ordi et carte graphique qui ne s'allume pas sous windows 1 [Résolu/Fermé]

Signaler
Messages postés
9
Date d'inscription
vendredi 16 octobre 2015
Statut
Membre
Dernière intervention
17 octobre 2015
-
Messages postés
9
Date d'inscription
vendredi 16 octobre 2015
Statut
Membre
Dernière intervention
17 octobre 2015
-
Bonjour,

Je demande de l'aide pour mon pc,

qui depuis 3 jours me pose problème.
Il a commencé à Freezer en plein milieu d'un jeu sans aucune raison. Puis après redémarrage la carte graphique ne fonctionnait plus en jeu ce qui a fait crasher encore mon pc.

J'ai donc cherché le problème que je n'ai pas trouvé.
Mes drivers sont à jour :

J'ai bien ma GTX sélectionné :

Et Windows 10 est à jour :

J'ai aussi scanné mon pc avec un anti-virus
Donc la mon ordinateur crash dès que j'ouvre un jeu et l'ouvre avec ma carte graphique intel.
Help :(

Merci.

4 réponses

Messages postés
2701
Date d'inscription
lundi 31 octobre 2011
Statut
Membre
Dernière intervention
3 avril 2018
365
Hello,

Juste une piste à explorer, il faudrait vérifier que la carte Nvidia n'a pas rendu l'âme. Si c'est le cas, normal que sa crash, le chipset Intel est pas assez puissant pour les jeux.
je crois que tu peux utiliser un logiciel comme "FurMark" pour ça.

Pour les virus, tu as fait quoi comme scan exactement?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
2701
Date d'inscription
lundi 31 octobre 2011
Statut
Membre
Dernière intervention
3 avril 2018
365
Ton PC ne te prévient pas quand un truc tombe en panne malheureusement, c'est toi qui le devine en quelque sorte, suite au problème que cela cause.
Fait un test, on pourrait en apprendre d'avantage et faire avancer tout ça.
Messages postés
9
Date d'inscription
vendredi 16 octobre 2015
Statut
Membre
Dernière intervention
17 octobre 2015

Et comment je peux le savoir stp ? Cela servira de repasser à windows 8 si il y un lien entre ces bugs et windows 10 ?
Messages postés
2701
Date d'inscription
lundi 31 octobre 2011
Statut
Membre
Dernière intervention
3 avril 2018
365
Si c'est ton matos qui déconne non. Et si tes pilote sont a jour, j doute que windows 10 soit la cause de tout ça.
Je suis pas un pro pour test le matériel, mais "FurMark" est un logiciel pour ça, il devrai te filer des info concernant la carte graphique, te dire si il ya ou non des soucis.
Messages postés
9
Date d'inscription
vendredi 16 octobre 2015
Statut
Membre
Dernière intervention
17 octobre 2015

Ok je le télécharge merci pour l'aide :)
Messages postés
9
Date d'inscription
vendredi 16 octobre 2015
Statut
Membre
Dernière intervention
17 octobre 2015

Elle est en vie ? http://www.zimagez.com/zimage/carte308.php
Messages postés
820
Date d'inscription
vendredi 20 avril 2012
Statut
Membre
Dernière intervention
7 janvier 2018
177
Bonsoir, j'aila même carte graphique que toi et je suis aussi sous Windows 10, en ce qui concerne les drivers, il y a eu une mise à jour de Nvidia pour win 10 il y a 1 semaine et également pour le logiciel Nvidia Geforce Experience. Donc vérifie que tu as bien les dernières versions, par contre, je n'installe que les version "stables" pas les versions "béta"

Bonne chance
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
9
Date d'inscription
vendredi 16 octobre 2015
Statut
Membre
Dernière intervention
17 octobre 2015

Je suis pose que suis à jour : http://www.zimagez.com/zimage/718eca9373fa41a88a6466250102fc772.php
Messages postés
9
Date d'inscription
vendredi 16 octobre 2015
Statut
Membre
Dernière intervention
17 octobre 2015

Messages postés
820
Date d'inscription
vendredi 20 avril 2012
Statut
Membre
Dernière intervention
7 janvier 2018
177
As tu essayé de supprimer ta nvidia (désinstaller) et de la réinstaller en redémarrant ton PC?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
9
Date d'inscription
vendredi 16 octobre 2015
Statut
Membre
Dernière intervention
17 octobre 2015

non, cela revient la désinstaller où ?
Messages postés
9
Date d'inscription
vendredi 16 octobre 2015
Statut
Membre
Dernière intervention
17 octobre 2015

Le problème c'est enfin résolu merci pour votre aide.
Le plus dur c'était de savoir d'où cela venait. En fait il fallait allé dans gestion des périphériques et supprimer la carte nvidia et ses drivers. Puis simplement re telecharger le pilote d'avant sur le site nvidia et l'installer. ^^