Plus de souris ni de clavier apres la MaJ Windows 10

Résolu/Fermé
-
 Antoine -
Bonjour,

Mon pc portable était sous windows 7, suite à la MaJ pour passer à Windows 10 qui s'est déroulée correctement, je n'ai plus de curseur et le clavier ne répond sur aucun raccourci (touche windows, Alt+F4, Alt+Clt+Suppr). Ce qui est étrange, c'est que sur l'écran d'accueil, le curseur de la souris fonctionne correctement.
Comment faire ?

5 réponses

Messages postés
288
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
31 août 2018
73
Bonjour,

Tu as la possibilité de brancher une souris sur un port USB ?

Si cela te permet de retrouver la souris, vas ensuite sur le site DRIVERSCLOUD.COM et télécharges et installes les pilotes qu'ils te proposent : https://www.driverscloud.com/fr

Si cela ne résout pas ton problème, donne-nous la marque ET le modèle exacte de ton PC portable pour que l'on trouve le pilote exacte qu'il te manque.
Merci pour ta réponse. Le pc ne reconnait pas la souris non plus.
Le pc est un Acer, modèle Aspire 7739 series.
Bonjour, j'ai le meme soucis...
Hier j'ai mis a niveau vers windows10 qui etait pleins de bug.
Dans la foulee j'ai voulu repase a w7 tout c'est bien passé, sauf qu'au moment de mettre mon mot de passe plus de souris et plus de clavier....
Que puis je faire merci^^
Bonjour,as tu trouvé une solution je viens d'avoir le même problème 'cordialement.merci.
Je me suis resigné a amener la machine chez un reparateur...
Merci windows
Messages postés
288
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
31 août 2018
73
Bon, on va faire ça a la brute alors...

1) arrête ton PC, déconnecte l'alimentation et retire la batterie.

2) branche uniquement le secteur et démarre le PC ; quand tu arrive à la page d'accueil, débranche le cordon d'alimentation.

3) rebranche et redémarre : tu devrais avoir les 5 boules qui tourne en rond avec comme différence le mot "patienter" qui apparait en dessous. S'il n'apparait pas, re débranche à nouveau, cela prend parfois 2 ou 3 essai.

4) Donc à l'issue du "patienter" tu vas tomber sur le "mode de démarrage avancé" qui permet pas mal de chose. Voici un lien qui t'en donne quelques vue : https://www.clubic.com/windows-os/windows-8/article-519285-1-windows-8-demarrage-avance.html (attention, le sujet développé dans le lien n'est pas tout a fait correspondant à ton cas, donc suis bien ce que je vais écrire plus bas).

5) vas successivement dans : "Options avancées" => "Paramètres" => clic sur l'option numéro 5 "mode sans échec avec prise en charge réseau"

6) le PC va redémarrer en mode sans échec et avec un peu de chance ta souris et ton clavier seront fonctionnels.

7) applique les consignes que je t'ai indiqué dans mon premier post afin d'avoir les pilotes correspondants.

Tiens-nous au courant.
Jusqu'à l'étape 6, ça fonctionne; le souris fonctionne correctement dans le mode sans échec. Par contre, impossible de me connecter à internet pour récupérer les pilotes; je n'ai pas pu réinstaller google chrome après la mise à jour (car plus de souris!) et microsoft edge ne peut pas fonctionner avec ce compte "administrateur intégré"
Est il possible de télécharger les pilotes avec un autre pc et de les installer sur l'autre en mode sans échec ?
Messages postés
288
Date d'inscription
jeudi 1 octobre 2015
Statut
Membre
Dernière intervention
31 août 2018
73 > Dorothee
Oui, tout à fait, tu peux télécharger le pilote depuis un autre ordinateur.

D'ailleurs sur DRIVERSCLOUD tu as le mode "hors ligne" qui te permet de trouver facilement les bons drivers.: https://www.driverscloud.com/fr/demarrer
Messages postés
3
Date d'inscription
jeudi 8 octobre 2015
Statut
Membre
Dernière intervention
29 décembre 2015

Bonjour,
j'ai exactement le meme pb sur aspire7739G.
as-tu trouvé une solution ?

Pour info tu peux aller dans la configuration sans échec en passant par un appui ( jusqu'à l'obtention d'un son ) sur shift+F8, tu relaches et il va se lance apres un petit moment.

je soupçonne le bios (le mien est en V1.0) mais pour flasher, il faut être dans une configuration normale....
je suis en train de revenir sous W7.
Je te tiens au courant de mes investigations, merci d'en faire de même.
Acer, ne documente rien
>
Messages postés
3
Date d'inscription
jeudi 8 octobre 2015
Statut
Membre
Dernière intervention
29 décembre 2015

Bonjour,

Rien ne fonctionne. Je vais essayer tes conseils ce soir et te tiens au courant !
Messages postés
3
Date d'inscription
jeudi 8 octobre 2015
Statut
Membre
Dernière intervention
29 décembre 2015
> Dorothee
bonsoir,
C'est bien ce que je pensais....
Il faut upgrader ton bios en v1.06 et réinstaller w10. Tout fonctionne parfaitement.
Ce que j'ai fait
A > retour vers W7 (possibilité offerte apres install de w10
B > flasher le bios que tu auras chargé sur le site support de ACER
C > reinstaller windows 10 en allant chercher l'outil d'install sur le site windows
D > tout est ok.
Si tu as besoin d'info supplémentaires , je suis à ta disposition.
Bonjour

Je n'ai pu solutionner mon problème qu'en allant voir un pro ... 75€ c'est cadeau merci Windows 10
Bonjour, on ne t'as pas dit ce qui avait ete fait?
> Papydje
Non trop complique ?