Problème installation windows 8 uefi

Résolu/Fermé
dragons2 Messages postés 153 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 25 août 2022 - 26 juil. 2015 à 21:13
dragons2 Messages postés 153 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 25 août 2022 - 28 juil. 2015 à 13:40
salut,
J'ai formater windows 8.1 au format gpt il ete en mbr grâce a gparted.Suite a sa j'ai essayé de réinstaller windows 8 grâce a un format iso que j'avais déjà utiliser et qui fonctionner. J'ai formater pour pouvoir profiter de l'uefi mais a chaque fois au moment de la préparation des fichiers pour l'installation j'ai le message d'erreur suivant:
windows ne peut pas installer les fichiers requis.il se peut que le fichier soit corrompu ou manquant. vérifiez que tous les fichiers nécessaires a l'installation sont disponibles, et redémarrez l'installation. code d'erreur:0x80070570

j'ai tester d'autre iso mais toujours le même message vers 80% j'ai enlevé une barrettte de rame sans succès non plus je suis désespéré je ne veux pas le confier a un informaticien aidé moi le plus rapidement possible svp !

4 réponses

le druide Messages postés 40112 Date d'inscription vendredi 16 avril 2004 Statut Contributeur Dernière intervention 11 avril 2020 6 604
26 juil. 2015 à 21:33
Salut,

tu as essayé d'installer avez une clé usb ?

Ou tu récupères ces fichiers iso de Windows 8 ?
0
dragons2 Messages postés 153 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 25 août 2022 2
Modifié par dragons2 le 27/07/2015 à 11:56
A chaque fois que je envoyer un message sa me met erreur de la requête.

Posté depuis CCM Live forum pour Android
0
Utilisateur anonyme
27 juil. 2015 à 13:48
Re,

Je ne comprends pas ton problème. Tu parles de problèmes au début de l'installation (à chaque fois, au moment de la préparation des fichiers pour l'installation, j'ai le message d'erreur suivant); or plus loin, tu parles d'un problème à 80 % de l'installation (toujours le même message vers 80%).

Bref, sois clair, écris dans un français compréhensible, et on te répondra si on peut.
0
dragons2 Messages postés 153 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 25 août 2022 2
27 juil. 2015 à 13:54
ok désolé j'avais des problèmes avec le réseaux donc les 80% sont ceux de la préparation des fichiers c'est a ce moment la que le message survient durant la préparation a 80% il y a le message.
0
Utilisateur anonyme
27 juil. 2015 à 13:57
Dans ce genre de cas, le problème vient soit du support externe (iso d'origine douteuse, dvd mal gravé ), soit du disque dur qui a un problème (secteurs HS ou autres).

Il n'a pas d'autre raison valable pour que ça plante en cours de route, et toujours au même moment.
0
dragons2 Messages postés 153 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 25 août 2022 2
27 juil. 2015 à 13:57
J'ai aussi un ssd de 24go qui est détecter il est en gpt.
0
Les ssd sont fragiles... il peut être le responsable. Et installer W8 sur un ssd de 24 Go, c'est essayer de faire entrer un mammouth dans un dé à coudre.
0
dragons2 Messages postés 153 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 25 août 2022 2
27 juil. 2015 à 14:01
j'avais déjà utiliser l'iso et sa avait bien marcher.
pour le disque comment vérifier si il a un problème.
Merci de bien vouloir me répondre ikewdu je suis désespéré.
0
dragons2 Messages postés 153 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 25 août 2022 2
Modifié par dragons2 le 27/07/2015 à 23:06
lol

--
0
Comme l'a dit le druide (là, on est complètement d'accord), trouve une autre iso de W8 et refabrique un support (DVD + USB). Et tu essaies avec les deux.

Ton disque dur n'y est visiblement pour rien.
0
dragons2 Messages postés 153 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 25 août 2022 2
28 juil. 2015 à 10:52
j'avais déjà testé un autre iso sur clé. Vous en auriez pas un fiable?
0
Utilisateur anonyme
28 juil. 2015 à 11:58
Ah non, perso je n'utilise plus Windows... définitivement.

Mais ça peut aussi venir de ta clé elle-même. Problème déjà rencontré.
0
dragons2 Messages postés 153 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 25 août 2022 2
28 juil. 2015 à 12:39
possible je vais essayer de prendre une autre clé j'ai changé d'iso et toujours le même message.
0
dragons2 Messages postés 153 Date d'inscription lundi 29 décembre 2014 Statut Membre Dernière intervention 25 août 2022 2
28 juil. 2015 à 13:34
Merci beaucoup ikewdu tu m'a sauvé la vie j'ai changer de clé et windows s'est installé le problème venait de la clé merci encore ! :)
0