Screenshot de mon ordi en continue [Résolu/Fermé]

Signaler
-
 nohla -
bonsoir tout le monde,

Voila, j ai un petit soucis avec mon ordi. Il prend des screenshots de tout mes faits et gestes et les enregistres sur l'ordi j ai beau effacé les fichiers les contenant rien n'y fait cela revient sans cesse ! (les fichier sont en html ) donc ce n'est pas vraiment mais des screenshots mais je voyais pas comment les appeler. tout ce que je fait sur internet ou meme si j'écris un mail tout est enregistré...

Pouvez-vous m'aider svp

J'ai essayer de desactivé iCloud ou time machine mais cela continue et je desespere lol

Merci a vous

cordialement

charlie

3 réponses

Messages postés
21
Date d'inscription
samedi 7 février 2015
Statut
Membre
Dernière intervention
16 février 2015
10
Tu as probablement un virus. Fait un nettoyage avec un antivirus gratuit.

Signature non conforme supprimée par la Modération CCM
j'ai avast comme antivirus cela pourra le nettoyer je suis un peu nul avec mac en connaissant pas trop le système d'exploitation
j'ai fait une analyse de mon ordi et apparemment il n y a pas d'infection !!! je sais plus quoi faire du coup
Messages postés
2027
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
15 octobre 2020
454
Bonjour,

Essaie l'antivirus Sophos (clique sur le lien).

C'est bizarre, ton truc ...

As-tu regardé sur le Moniteur d'Activité (dans Utilitaires de disque) pour voir si tu ne repères pas quelque chose d'anormal ? Est-ce que cela ralentit ton Mac ?

Bonjour ,

non mon mac tourne très bien aucun soucis de ce cote la

Merci beaucoup
Messages postés
2027
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
15 octobre 2020
454
Salut, as-tu essayé Sophos, comme je te l'ai suggéré plus haut ?
A moins que ton problème soit réglé, auquel cas tu peux passer ton post en Résolu. ;-)
bonjour, je n'ai pas essayé sophos. je n'arrive pas a le télécharger. j'ai cependant trouver le fichier ou était stocker toute les photos de ce que je faisais je l ai supprimé j attends de voir si ça continue
mais en tout cas merci pour tout et de prendre du temps pour ce post
bonjour,

j ai installé sophos et il n a rien détecté je n'ai plus rien eu depuis !!! je vous remercie beaucoup de votre aide

bonne journée a vous tous
Messages postés
37859
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
28 octobre 2020
10 186
Bonjour,

Ce truc ressemble beaucoup à une processus d'Automator. Par exemple "Watch Me Do", ou encore un AppleScript d'enregistrement - selon la version d'OS X

Il faudrait vérifier dans les Préférences système si une application de type Automator, ou un processus / action, ou un AppleScript est automatiquement lancée à l'ouverture de session.

On peut également lancer, comme proposé par Annie, depuis cet emplacement :
Applications / Utilitaires ... Moniteur d'Activité et de là vérifier quelles sont les process en cours.


@+

PS: Bonne soirée @nnie :)
Messages postés
2027
Date d'inscription
vendredi 16 mai 2008
Statut
Membre
Dernière intervention
15 octobre 2020
454
Bonne journée à toi, Francis :-)