[XP]Fenêtre blanche de la restauration [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
mardi 5 juin 2007
Statut
Membre
Dernière intervention
6 juin 2007
-
Messages postés
657
Date d'inscription
jeudi 9 juillet 2009
Statut
Membre
Dernière intervention
23 juillet 2020
-
Bonjour tous le monde!!

Voila mon problem:
-Je veut faire une restauration de système sur mon ordinateur mais la fenêtre qui s'ouvre de la restauration est blanche!!

Comment puis-je faire pour régler le problem??
Je vous remerci d'avance et bonne journée a tous!!

15 réponses

Messages postés
278
Date d'inscription
mardi 29 mai 2007
Statut
Membre
Dernière intervention
24 février 2018
27
re,


essai cette méthode:

Clique sur démarrer puis exécuter puis tape ces trois commandes :
regsvr32 jscript
regsvr32 vbscript
regsvr32 /i mshtml

a+ bon courage!
8
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 57206 internautes nous ont dit merci ce mois-ci

Merci sa marche !!!!!
super merci ca marche aussi malgre erreur sur regsvr32 /i mshtml
Merci Mic570 !!!!!!!!!!!!
Messages postés
657
Date d'inscription
jeudi 9 juillet 2009
Statut
Membre
Dernière intervention
23 juillet 2020
16
c'est formidable !
Puis-je vous demander quel niveau de connaissances en informatique faut-il atteindre pour faire de telles réponses ? Ingénieur informaticien ? Programmateur ?
Merci merci
Bonjour,
j'avais un probleme avec la restauration et la recherche moi aussi. j'ai suivi le conseil de MIC570 ça a marché pour les 2 premieres commandes. pour la derniere, il apparait le message "mshtml a été executé mais le point d'entrée DllRegisterServer n'a pas pu etre trouvé mshtml ne semble pas etre un fichier .DLL ou .OCX" et du coup la fonctionne recherche fonctionne parfaitement mais la fonction restauration me donne seulement la page toute blanche. que dois je faire???? please help!!!!
Messages postés
278
Date d'inscription
mardi 29 mai 2007
Statut
Membre
Dernière intervention
24 février 2018
27
salut

essai de l'exectuer en mode sans echec (tapoté touche F8 au démarrage de l'ordi)

a+
Messages postés
4
Date d'inscription
mardi 5 juin 2007
Statut
Membre
Dernière intervention
6 juin 2007

Hummmm j'ai essayer et toujours cette fenêtre blanche.
Que dois-je faire??
Messages postés
278
Date d'inscription
mardi 29 mai 2007
Statut
Membre
Dernière intervention
24 février 2018
27
salut,

https://support.microsoft.com/fr-fr/help/313853
est-ce que ton problème est le suivant.

a+
Bonjour,
Le sujet est vieux mais je rencontre le meme probleme, sauf que depuis le depart j essaie les differentes manip en mode sans echec....ca bloque lorsque je saisis :regsvr32/i mshtml.
Je n arrive donc pas a passer la page blanche de restauration du systeme, j y suis depuis pas mal d heure mais la je sais plus quoi faire.
Messages postés
4
Date d'inscription
mardi 5 juin 2007
Statut
Membre
Dernière intervention
6 juin 2007

mic570 je te remerci infiniment sa remarche^^
J'adors se site (mis dans les favoris)
Je vous souhaite tous une bonne journée ou un bonne nuit
@+++ ;=)
j'avais le meme problem et grace à mic570 ca mache merci bcp ^^
Merci, ça déchire ;) ça a marché: j'avais le meme probleme avec l'outil de recherche et l'outil de restauration, suite à la manip de MIC570 ça remarche. MERCI MERCI !!!!
nota: je sors tout juste du virus / trojan BAGLE, et ces malfonctions étaient apparues apres son éradication.

Bonjour,
De mon coté , la méthode "MIC570" a complétement résolu les 2 probs de restoration et de recherches! VRAIMENT EXCELLENT!
J'étais limite à formater... Merci beaucoup!

Merci mec ! T'es génial, ça remarche !!!
Messages postés
278
Date d'inscription
mardi 29 mai 2007
Statut
Membre
Dernière intervention
24 février 2018
27
merci à tous pour vos remerciment :)
@ +
Je me joins aux remerciements à mic570!!
+1

Pareil que les autres, PB de fenetre de recherche et de restauration, limite reinstall aussi.

MERCI INFINIMENT!!!!!!!!!!!
Au fait, quelqu'un sait d'ou ça peut venir? La derniere fois j'avais tout reinstallé (grosse galère)!!
Messages postés
1
Date d'inscription
dimanche 4 janvier 2009
Statut
Membre
Dernière intervention
4 janvier 2009

Moi aussi j'ai eu le même problème

Ecran blanc pour la rubrique : rechercher et pour l'accueil de mon antivirus MacAfee.

La procédure de mic570 a marché.

Mille mercis pour ces conseils efficaces et simples et BRAVO.

Moi aussi j'aimerais savoir d'où peut provenir ce problème.. sauf si c'est vraiment compliqué..
Messages postés
278
Date d'inscription
mardi 29 mai 2007
Statut
Membre
Dernière intervention
24 février 2018
27
bonjour

pour ce pb j'avais mis l'article de chez microsoft qui explique un peut le souci https://support.microsoft.com/fr-fr/help/313853

a mon avis le soucis vient d'une corruption de fichier
cause problable :
soit virus sur la machine , programme installer sur la machine , mise à jour windows ou d'une application
j'ai pas vraiment d'explications et de causes bien précise dsl

merci pour les remerciements
bonsoir mic 570 !
d'après ce que tu as marqué au debut qu'il fallait éxécuter : regsvr32 jscript regsvr32 /i mshtml seule regsvr32 vbscript fonctionne que dois je faire ?
car pour le lien je ne comprend pas grand chose
merci par avance
Génial Mic570!! 7 ans après la procédure est toujours d'actualité et fonctionne très bien!

Merci beaucoup!!