Page blanche à l'installation de Wordpress sur MacOS [Résolu/Fermé]

Signaler
Messages postés
34
Date d'inscription
dimanche 12 janvier 2014
Statut
Membre
Dernière intervention
9 juillet 2015
-
Messages postés
34
Date d'inscription
dimanche 12 janvier 2014
Statut
Membre
Dernière intervention
9 juillet 2015
-
Bonjour,

Cela fait un bon moment que j'essaye d'installer Wordpress sur mon Mac, mais impossible ! J'arrive à l'étape 1 sur mon navigateur internet (safari) et page blanche à l'étape 2... J'ai essayé de nombreuses configuration du fichier "wp-config.php" mais impossible ! J'ai pris comme hébergeur Olympe.in, normalement il fonctionne avec Wordpress.
Je sais bien que l'erreur de la page blanche est bien connue mais je n'ai trouvé aucune résolution à mon problème...

Je remercie d'avance tous ceux qui essaieront de m'aider, si vous avez des question :)

Amicalement,
Mr.Nitneroc

5 réponses

Messages postés
19231
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
10 mai 2020
4 662
Bonjour corentin

"J'arrive à l'étape 1 sur mon navigateur internet (safari) et page blanche à l'étape 2":
Il aurait été utile d'indiquer quel tuto tu as voulu suivre pour installer WordPress sur ton Mac !

Maintenant, avant d'installer WordPress sur son Mac, il faut avoir installer au préalable quelques outils comme un serveur Apache, une base de données MySQL et PHP. Est-ce fait ?

Ritchi
Messages postés
34
Date d'inscription
dimanche 12 janvier 2014
Statut
Membre
Dernière intervention
9 juillet 2015

Ah non en effet c'est pas vraiment fait... Tu peux m'expliquer comment faire ou m'envoyer vers un tuto s'il te plait ?
Sinon moi j'ai suivi les instructions "readme" "la fameuse installation en 5 min"....
Messages postés
19231
Date d'inscription
samedi 17 mars 2007
Statut
Contributeur
Dernière intervention
10 mai 2020
4 662
Bonjour,

Celui-ci me parait clair: Installer WordPress en local (Mac OS).

Ritchi
Messages postés
34
Date d'inscription
dimanche 12 janvier 2014
Statut
Membre
Dernière intervention
9 juillet 2015

Ok merci !
En effet j'avais déjà installé MAMP et un autre truc mais je trouvais ça vachement compliqué par rapport à "la fameuse installation en 5 min" ^^


Je test, je dirais si ca marche !
Messages postés
34
Date d'inscription
dimanche 12 janvier 2014
Statut
Membre
Dernière intervention
9 juillet 2015

Merci beaucoup ça marche à merveille ! Les tutos que j'avais vus n'était pas aussi simple ^^

Merci beaucoup à toi Ritchi et bonnes vacances !