Ma clé WIFI D-Link DWA-131 n'est pas reconnue par mon PC W8

Résolu/Fermé
DrSatox
Messages postés
7
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
1 mai 2014
- 17 avril 2014 à 19:12
Bougl_BOT
Messages postés
1
Date d'inscription
vendredi 26 avril 2019
Statut
Membre
Dernière intervention
26 avril 2019
- 26 avril 2019 à 12:25
Bonjour,
Je suis nouveau sur le site et j'ai un problème, je vous explique :
J'étais sous Windows 7 et j'ai voulu passer sous Windows 8 pour des raisons pratiques, plus précisément pour pouvoir avoir deux écran avec mon Ordi Fixe.
Le problème, ce n'est pas ça, c'est surtout qu'en fait sous windows 7, ma clé Wifi marchait parfaitement, et en passant sous Windows 8, ma clé n'est plus reconnue par mon PC... Que faire ?
Ma clé est une D-Link DWA-131 :
H/W Ver.:B1
F/W Ver.:2.01

Merci d'avance pour vos réponses :)

7 réponses

DrSatox
Messages postés
7
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
1 mai 2014
8
17 avril 2014 à 19:56
C'est bon, ça marche ! Merci :)
6
alhuno1
Messages postés
1874
Date d'inscription
lundi 9 novembre 2009
Statut
Contributeur
Dernière intervention
13 novembre 2018
225
17 avril 2014 à 19:59
Oublie pas de mettre le sujet résolu....
0
DrSatox
Messages postés
7
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
1 mai 2014
8
17 avril 2014 à 20:00
Oui ! ^^
0
Bonjour, j'ai le même problème.. Ma Cle usb d-link ne clignote plu, j'ai suivie vos commande mais quand je suis arrivée à "Cartes réseau" j'ai que "NVIDIA nFORCE Networking Controller" qui s'affiche.. Pouvez-vous m'aidez svp? D'avance merci.
0
J'ai le même problème
0
Rien ne fonctionne pour moi.... Il ne reconnaît pas ma clé wifi, quand il me demande de la mettre durant l installation il ne l à trouve pas... J ai essayer de la brancher pour voir si sa aller trouver le logiciel tous seul mais rien n y fait....
0
alhuno1
Messages postés
1874
Date d'inscription
lundi 9 novembre 2009
Statut
Contributeur
Dernière intervention
13 novembre 2018
225
17 avril 2014 à 19:20
OK.
Fais Exécuter (Windows + R) et tape devmgmt.msc
Ouvre l'onglet Cartes réseau, est-ce que la clé est là? Ou est-ce qu'il y a juste un Périphérique inconnu?
4
DrSatox
Messages postés
7
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
1 mai 2014
8
17 avril 2014 à 19:17
J'ai déjà essayé... Mais pendant l'installation, ils me demandent de brancher la clé, sauf qu'elle n'est pas reconnue... :/
3
alhuno1
Messages postés
1874
Date d'inscription
lundi 9 novembre 2009
Statut
Contributeur
Dernière intervention
13 novembre 2018
225
17 avril 2014 à 19:44
C'est ce qu'on cherche. Dézippe l'archive du lien plus haut dans un dossier que tu vas te rappeler.
Fais un clic droit sur 802.11blabla Adapter et fais Mettre à jour le pilote.
Clique Rechercher moi-même le pilote sur le disque.
Va selectionner le dosier du driver dézippé puis OK et laisse installer...
1

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
alhuno1
Messages postés
1874
Date d'inscription
lundi 9 novembre 2009
Statut
Contributeur
Dernière intervention
13 novembre 2018
225
17 avril 2014 à 19:14
0
DrSatox
Messages postés
7
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
1 mai 2014
8
17 avril 2014 à 19:29
Windows ne la reconnait même pas... Il y a "Carte réseau de débogage du noyau Microsoft" et "Contrôleur RealTek PCle GBE Family"
Mais pas de D-Link ou de périphériques inconnus...
Ma clé ne clignote même pas (Comme elle clignotait avant sous Windows 7)
0
DrSatox
Messages postés
7
Date d'inscription
jeudi 17 avril 2014
Statut
Membre
Dernière intervention
1 mai 2014
8
17 avril 2014 à 19:30
Ha si ! Dans autres Périphériques ! Il y a 802.11n WLAN Adapter
Je fais quoi ?
0